当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 23 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 求救,8.10下安装ATI催化剂8.9
帖子发表于 : 2008-11-02 17:13 

注册: 2008-10-06 21:18
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
[size=150]我在终端下输入
sudo sh ati-driver-installer-8-9-x86.x86_64.run
输入密码后显示
Created directory fglrx-install.O18972
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.532......................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
==================================================
ATI Technologies Linux Driver Installer/Packager
==================================================
Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.27-7-generic; make sure that the version is being
correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.O18972
我该怎么办阿!
[/size]


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求救,8.10下安装ATI催化剂8.9
帖子发表于 : 2008-11-02 18:22 

注册: 2008-10-29 17:06
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
同问,我的也是


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求救,8.10下安装ATI催化剂8.9
帖子发表于 : 2008-11-02 21:53 

注册: 2008-10-06 21:18
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
你是不是之前删除fglrx了?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求救,8.10下安装ATI催化剂8.9
帖子发表于 : 2008-11-03 11:59 

注册: 2008-10-06 21:18
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
:em20 怎么没人回答啊!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求救,8.10下安装ATI催化剂8.9
帖子发表于 : 2008-11-03 12:35 
头像

注册: 2008-06-22 22:26
帖子: 248
地址: 广西崇左
送出感谢: 0 次
接收感谢: 0 次
都没有高手坐镇!!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求救,8.10下安装ATI催化剂8.9
帖子发表于 : 2008-11-03 12:51 

注册: 2008-11-02 20:10
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我也是提示这个问题啊

究竟时怎么回事那?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 求救,8.10下安装ATI催化剂8.9
帖子发表于 : 2008-11-03 22:56 

注册: 2008-10-06 21:18
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
大家帮忙顶起来吧!
不然高手看不到啊


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 求救,8.10下安装ATI催化剂8.9
帖子发表于 : 2008-11-03 22:58 

注册: 2008-10-06 21:18
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
本人觉得最大的可能就是这个驱动不支持此时8.10的内核!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 求救,8.10下安装ATI催化剂8.9
帖子发表于 : 2008-11-04 9:25 

注册: 2008-10-31 8:59
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
是与内核不兼容


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 求救,8.10下安装ATI催化剂8.9
帖子发表于 : 2008-11-04 10:57 

注册: 2008-09-20 0:25
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
我的也是啊啊啊。。怎么办啊啊啊。。有高人在吗??


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 求救,8.10下安装ATI催化剂8.9
帖子发表于 : 2008-11-04 13:58 

注册: 2008-10-21 0:31
帖子: 96
送出感谢: 4
接收感谢: 0 次
我也遇到这个问题,顶起来,请高手解答!! :em06


_________________
如果说新手是菜鸟的话,我就只能算是“蛋“。正在为孵化成为菜鸟而奋斗的蛋,所以,在这个过程中,需要大家的爱心,热心,关心的帮助,如若不然,世上就多了一个“坏蛋”。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 求救,8.10下安装ATI催化剂8.9
帖子发表于 : 2008-11-04 16:40 
头像

注册: 2008-10-11 13:09
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
我也是这个问题,不过是我的是8.10的驱动


_________________
AMD Athlon64 X2 3600+
希捷160G SATA2
Kingston DDR2 1G 663
topstar 690主板
ATI x1250
ALC883声音芯片
22‘ Greetwall LCD
双飞燕防水套装键盘
Ubuntu8.04
-------------------
Ubuntu8.10中……
http://www.datuya.cn


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 求救,8.10下安装ATI催化剂8.9
帖子发表于 : 2008-11-04 17:23 

注册: 2008-11-04 12:59
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
貌似我的也是同样问题 高手进来解决一下阿 我晕死 那么多人都出问题 别让我们对 ubuntu失望啊 急死人了 和3d桌面就差一步了


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 求救,8.10下安装ATI催化剂8.9
帖子发表于 : 2008-11-05 1:18 
头像

注册: 2008-09-13 17:49
帖子: 130
地址: 马来西亚
送出感谢: 0 次
接收感谢: 0 次
我的是64bit版的8.10,没手动安装,只是进入“硬件设置”,根据系统指示完成ATI驱动安装,一切完美。 :em01


附件:
文件注释: 我的桌面
file-1.php.png
file-1.php.png [ 314.97 KiB | 被浏览 1268 次 ]



_________________
Compaq Presario CQ40-115AU notebook
AMD Turion 64x2 Processor
AMD 780G ATI Radeon HD3200 IGP
Kingston 2GB DDR2 667 RAM

openSUSE 11.2 kde4.3.1 X86-64
页首
 用户资料  
 
15 楼 
 文章标题 : Re: 求救,8.10下安装ATI催化剂8.9
帖子发表于 : 2008-11-05 2:08 
头像

注册: 2006-08-18 20:31
帖子: 106
送出感谢: 0 次
接收感谢: 0 次
原因是这样的,在 ATI 的官方网站上,迄今为止所发布的最新驱动为 ATI Catalyst™ 8.10,其内置驱动版本为 8.54.2。按照其网站上的说明,支持的 X.org 最高是 7.03。而在 Ubuntu 8.10 上默认安装的 X.org 则为 7.04,这也是为什么安装官网驱动会导致失败的原因。

而 Ubuntu 自带的 restricted drivers 则是属于 ATI 尚未发布的最新测试版本,内置驱动版本为 8.54.3 ——故而可以支持 x.org 7.04 并顺利进行安装。相关的 Intrepid 下的 ATI 驱动安装可以参考这篇文章

:em06


_________________
我的征途是星辰大海

Cloudy PhD Student: http://cloudyphd.blogspot.com/
螺旋进化: http://helixevolution.wordpress.com/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 23 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译