当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 安装ATI显卡驱动时第一步就遇到sh版本不对的错误
帖子发表于 : 2008-11-05 22:14 

注册: 2008-11-05 22:11
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
哪位神仙帮忙看看?不知道什么意思。

yuhao@ubuntu:~/drivers$ ls
ati-driver-installer-8-10-x86.x86_64.run
yuhao@ubuntu:~/drivers$ sudo sh ati-driver-installer-8-10-x86.x86_64.run
Created directory fglrx-install.P12271
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.542...........................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
==================================================
ATI Technologies Linux Driver Installer/Packager
==================================================

Error: ./default_policy.sh does not support version
default:v2:x86_64:lib::none:2.6.27-7-generic; make sure that the version is being
correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.P12271


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装ATI显卡驱动时第一步就遇到sh版本不对的错误
帖子发表于 : 2008-11-05 23:07 

注册: 2008-10-31 18:26
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
我也一直没出现那个安装界面,提示与楼主的差不多。用从网上能找到的各种方法都试过就是安装不上。只有用8.04加强V2版时自动 安装过开源驱动的。但刷新率也太低了点,现在用的8.10怎么也安装不上9200SE的驱动。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装ATI显卡驱动时第一步就遇到sh版本不对的错误
帖子发表于 : 2008-11-06 9:23 

注册: 2008-11-05 22:11
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
BTW, 我装的是Ubuntu 8.10 64-bit简体中文版,是wubi安装模式,显卡是HD3650。以前8.04版本时成功搞定过,这次没想到第一步就卡住了。

楼上的你有强制打开过受限驱动么,会不会黑屏。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装ATI显卡驱动时第一步就遇到sh版本不对的错误
帖子发表于 : 2008-11-06 10:48 

注册: 2008-11-05 22:11
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
之前已经有帖子了 :em03

viewtopic.php?f=42&t=162547


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装ATI显卡驱动时第一步就遇到sh版本不对的错误
帖子发表于 : 2008-11-06 12:58 

注册: 2007-05-09 14:34
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
用buildpkg Ubuntu/8.10 把deb编译出来手动装或者直接下Ubuntu 8.10自带的fglrx,那个比这个ms还新一点


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 安装ATI显卡驱动时第一步就遇到sh版本不对的错误
帖子发表于 : 2008-11-06 17:39 

注册: 2008-10-31 18:26
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
kane_9909 写道:
用buildpkg Ubuntu/8.10 把deb编译出来手动装或者直接下Ubuntu 8.10自带的fglrx,那个比这个ms还新一点
能不能说清楚点呀,怎么下ubuntu 8.10自带的fglrx,我按网上的教程没一个方法成功的。我的显卡是9200SE的哟。五楼的能不能说清楚点,“buildpkg Ubuntu/8.10”是什么意思?我是菜鸟呀!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 安装ATI显卡驱动时第一步就遇到sh版本不对的错误
帖子发表于 : 2008-11-06 17:52 

注册: 2007-05-09 14:34
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
ubuntu 8.10 里面带了一个xorg-driver-fglrx,用那个就可以吧,比官方网页上的还新一点,是8.543的。


最后由 kane_9909 编辑于 2008-11-06 18:11,总共编辑了 1 次

页首
 用户资料  
 
8 楼 
 文章标题 : Re: 安装ATI显卡驱动时第一步就遇到sh版本不对的错误
帖子发表于 : 2008-11-06 18:10 

注册: 2007-05-09 14:34
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
http://packages.ubuntu.com/search?suite ... ords=fglrx


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 安装ATI显卡驱动时第一步就遇到sh版本不对的错误
帖子发表于 : 2008-11-06 19:15 

注册: 2008-07-13 10:09
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
楼上所说的方式经测试在我的机子上行不通,我的是移动版9600


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 安装ATI显卡驱动时第一步就遇到sh版本不对的错误
帖子发表于 : 2008-11-06 19:53 

注册: 2007-05-09 14:34
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
你的是8.10吗?装完后试试sudo aticonfig --initial再sudo aticonfig --ovt=Xv然后重启一下。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 安装ATI显卡驱动时第一步就遇到sh版本不对的错误
帖子发表于 : 2008-11-06 20:26 

注册: 2008-07-13 10:09
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
输入楼上给的命令后,出现以下数据,
lwcmain@lwcmain-desktop:~$ sudo aticonfig --initial
Uninitialised file found, configuring.
段错误
lwcmain@lwcmain-desktop:~$ sudo aticonfig --ovt=Xv
No layout section was found in the file: '/etc/X11/xorg.conf'.
Please run 'aticonfig --initial' first or modify your configurationfile manually and run aticonfig again.
aticonfig: parsing the command-line failed.

看不懂是什么意思


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 安装ATI显卡驱动时第一步就遇到sh版本不对的错误
帖子发表于 : 2008-11-06 20:26 

注册: 2008-07-13 10:09
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
我的系统是8.10版本的


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 安装ATI显卡驱动时第一步就遇到sh版本不对的错误
帖子发表于 : 2008-11-09 12:03 

注册: 2007-05-09 14:34
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
你的sudo aticonfig --initial这一步出错了,是最新的ati驱动吗?是源里面的那个还是官网上的呢?可以换一个试试。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 安装ATI显卡驱动时第一步就遇到sh版本不对的错误
帖子发表于 : 2008-11-09 12:07 

注册: 2008-07-13 10:09
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
是源里的,最新的,是8.543的


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 安装ATI显卡驱动时第一步就遇到sh版本不对的错误
帖子发表于 : 2008-11-09 15:34 

注册: 2007-05-09 14:34
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
有段错误这个不太清楚怎么回事,可以试试用官网上的吗?要不envy的呢?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译