当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : MX440 8.10 字花了
帖子发表于 : 2008-11-08 15:47 
头像

注册: 2007-10-25 19:35
帖子: 14
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
昨天用envyng装上了96.43.09版驱动,终于3D和视频播放都正常了,但是有一个问题很不解,也没有搜到结果。
打开网页或文本,显示的文字部分总是花的,就像被墨涂过一样。但是滚动一下页面或者选中文字就又没事了。

我的系统是 GF MX440 96.43.09驱动 8.10 2.6.27-7

具体情况如截图,谁能告诉我这是为什么?


附件:
Screenshot.png
Screenshot.png [ 122.37 KiB | 被浏览 1035 次 ]



_________________
向往id的最初
页首
 用户资料  
 
2 楼 
 文章标题 : Re: MX440 8.10 字花了
帖子发表于 : 2008-11-08 17:29 
头像

注册: 2007-10-25 19:35
帖子: 14
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
没人回?自己顶


_________________
向往id的最初


页首
 用户资料  
 
3 楼 
 文章标题 : Re: MX440 8.10 字花了
帖子发表于 : 2008-11-08 19:22 

注册: 2008-11-08 19:19
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的也是这样


页首
 用户资料  
 
4 楼 
 文章标题 : Re: MX440 8.10 字花了
帖子发表于 : 2008-11-08 19:45 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
传说中的晃动一下才好的问题?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: MX440 8.10 字花了
帖子发表于 : 2008-11-08 20:22 

注册: 2008-10-28 18:42
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我以前装的也是,俺是新手也不明白,在郁闷中重装了系统就好了。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: MX440 8.10 字花了
帖子发表于 : 2008-11-08 20:33 

注册: 2006-09-24 4:37
帖子: 2138
送出感谢: 0 次
接收感谢: 1
8.10的MX440驱动可以用了?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: MX440 8.10 字花了
帖子发表于 : 2008-11-08 20:39 
头像

注册: 2006-12-22 21:05
帖子: 673
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
nvidia的驱动问题


页首
 用户资料  
 
8 楼 
 文章标题 : Re: MX440 8.10 字花了
帖子发表于 : 2008-11-08 22:47 
头像

注册: 2007-10-25 19:35
帖子: 14
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
为什么8.04就没问题呢?8.04是直接有受限驱动可以用的


_________________
向往id的最初


页首
 用户资料  
 
9 楼 
 文章标题 : Re: MX440 8.10 字花了
帖子发表于 : 2008-11-10 13:38 
头像

注册: 2007-10-25 19:35
帖子: 14
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
没有解决的办法吗?


_________________
向往id的最初


页首
 用户资料  
 
10 楼 
 文章标题 : Re: MX440 8.10 字花了
帖子发表于 : 2008-11-25 14:53 

注册: 2008-03-31 23:39
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我的也是这样。不知怎么解决


页首
 用户资料  
 
11 楼 
 文章标题 : Re: MX440 8.10 字花了
帖子发表于 : 2008-12-08 0:56 

注册: 2007-05-13 22:41
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
我的情况也差不多,跟你的显卡一样,也是使用envyng装上了96.43.09版驱动,但字花的。用鼠标选中就看的清楚不,不过,openoffice 的菜单就完全没字不,最多也就闪以下字。根本来不及看。 :em20


页首
 用户资料  
 
12 楼 
 文章标题 : Re: MX440 8.10 字花了
帖子发表于 : 2008-12-08 13:28 

注册: 2006-01-30 22:50
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
等官方驱动吧!
我是老实地还在8.0.4.1上,这个好的很。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: MX440 8.10 字花了
帖子发表于 : 2008-12-08 13:49 

注册: 2008-11-20 20:16
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
内核升级到27-9以后就好了。在系统菜单里选中第三方受限驱动,确认后下载安装就好了。可能在新版的内核中修改了和驱动程序的兼容。这个问题费了我好几天,没有解决,现在终于好了。方法也很简单。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: MX440 8.10 字花了
帖子发表于 : 2008-12-09 0:09 
头像

注册: 2008-02-18 0:25
帖子: 424
送出感谢: 0 次
接收感谢: 0 次
跟楼主的显卡一样, 安的受限驱动, 没有任何问题.


_________________
图片


页首
 用户资料  
 
15 楼 
 文章标题 : Re: MX440 8.10 字花了
帖子发表于 : 2008-12-29 18:25 

注册: 2008-09-14 17:02
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
jokey 写道:
内核升级到27-9以后就好了。在系统菜单里选中第三方受限驱动,确认后下载安装就好了。可能在新版的内核中修改了和驱动程序的兼容。这个问题费了我好几天,没有解决,现在终于好了。方法也很简单。

我把内核升级到27-9后字还是花的啊!是什么原因,有没有人找到方法?老显卡好像只能安装这个驱动得嘛!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译