当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 8.10下Geforce 7300GT的驱动求救~
帖子发表于 : 2008-11-08 20:21 

注册: 2008-10-15 20:15
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
首先声明,本人是超级菜鸟一个,请达人帮忙

1.昨天刚装上8.10,其他的版本也没玩过,这是第一次装,发现装上之后显卡驱动不能用

装上去之后显示分辨率没有问题,但3D效果开不了,如果把系统自带的version 177等激活的话,重启之后会出现一系列的对话框,也不晓得啥子意思~进来之后就是在最低分辨率下运行了,求达人告诉解决方法~

2.如果要下载驱动怎么下载阿?我在官网上下驱动的时候好像就是一大堆的代码一直在下,也不知道什么时候完,不知道有没有其他下载方法?


PS:我看到论坛上有很多种解决方法,但用了之后好像没有能用的,应该是我自己太菜了,有些不知道怎么操作,版主抽空能不能把大家提出的这些解决方法整理下,弄一系列的解决方法,以后大家也方便


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 8.10下Geforce 7300GT的驱动求救~
帖子发表于 : 2008-11-14 20:16 

注册: 2008-08-17 17:36
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
你看这个贴子,有文字还有图片,这个算是比较简单的安装方法了。http://forum.ubuntu.org.cn/viewtopic.php?t=140531


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 8.10下Geforce 7300GT的驱动求救~
帖子发表于 : 2008-12-04 11:14 

注册: 2008-05-06 14:25
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
你问题解决了吗?我的也是这个问题,正在想办法解决,哎!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 8.10下Geforce 7300GT的驱动求救~
帖子发表于 : 2008-12-04 17:29 

注册: 2008-11-03 11:19
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
已经下载好了的啊,用那种方法可以不下载么


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 8.10下Geforce 7300GT的驱动求救~
帖子发表于 : 2008-12-07 19:57 

注册: 2007-12-02 22:24
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
装173的驱动吧
我也是刚玩ubuntu的,177用了不能启动特效,改173就可以了,不知道为什么。先用173再说吧,等以后稳定的出来了用


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 8.10下Geforce 7300GT的驱动求救~
帖子发表于 : 2008-12-25 11:29 

注册: 2008-05-06 14:25
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
我的是不装还好,装了就只能用lowgraphics显示了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译