[已解决]请问我已经正确安装了NV的驱动,但是分辨率还是没有1280 1024阿

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
kisswen
帖子: 62
注册时间: 2006-03-22 17:52
送出感谢: 0
接收感谢: 0

[已解决]请问我已经正确安装了NV的驱动,但是分辨率还是没有1280 1024阿

#1

帖子 kisswen » 2006-06-05 10:14

我的显示器是17的液晶显示器
所以 ,如果用 1024*768的话,看起来很不爽的
谢谢了
因为在首选项里没有1280*1024的选项

sudo gedit /etc/X11/xorg.conf

自己手动添加1280X1024分辨率到所有色深
上次由 kisswen 在 2006-06-05 11:43,总共编辑 1 次。
kisswen
帖子: 62
注册时间: 2006-03-22 17:52
送出感谢: 0
接收感谢: 0

#2

帖子 kisswen » 2006-06-05 10:38

Section "Monitor"
Identifier "Generic Monitor"
HorizSync 28.0 - 51.0
VertRefresh 43.0 - 60.0
Option "DPMS"
EndSection

Section "Device"
Identifier "NVIDIA Corporation NV25 [GeForce4 Ti 4200]"
Driver "nvidia"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation NV25 [GeForce4 Ti 4200]"
Monitor "Generic Monitor"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

这个 是xorg.conf里面关于显卡和显示器的设定
是不是只需要在这里添加1280*1024就可以了 ?
谢谢
xiaocao2000
帖子: 65
注册时间: 2005-08-24 21:12
来自: 到处游荡
送出感谢: 0
接收感谢: 0

#3

帖子 xiaocao2000 » 2006-06-05 10:53

是的,记得备份
ubuntu 10.10 T400
kisswen
帖子: 62
注册时间: 2006-03-22 17:52
送出感谢: 0
接收感谢: 0

#4

帖子 kisswen » 2006-06-05 11:14

呵呵
我是新手
我 直接双击打开那个xorg.conf
是只读哦
而在终端里面的话
使用sudo -s -H取得ROOT权限后怎么编辑阿?
edit?VI?
文本编辑器的命令是啥子哟?
谢谢
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2006-06-05 11:15

sudo gedit.
sudo vi
sudo gvim
sudo nano
● 鸣学
kisswen
帖子: 62
注册时间: 2006-03-22 17:52
送出感谢: 0
接收感谢: 0

#6

帖子 kisswen » 2006-06-05 11:24

多谢
kisswen
帖子: 62
注册时间: 2006-03-22 17:52
送出感谢: 0
接收感谢: 0

#7

帖子 kisswen » 2006-06-05 11:41

已经搞定了
哈哈
多谢楼上的几位大侠
附件
Screenshot.png
回复

回到 “常用硬件支持”