安装nvidia驱动后文字出现混乱

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
shujingjing
帖子: 17
注册时间: 2008-02-22 0:14
送出感谢: 0
接收感谢: 0

安装nvidia驱动后文字出现混乱

#1

帖子 shujingjing » 2008-11-17 18:37

系统:ubuntu8.10(同时装了kde4)
显卡:nvidia GForce MX
驱动是用gnome默认的“硬件驱动”自动安装上的。
附件
wenzihunluan.png
wenzihunluan.png (6.43 KiB) 查看 704 次
rockjun
帖子: 1
注册时间: 2008-11-04 19:34
送出感谢: 0
接收感谢: 0

Re: 安装nvidia驱动后文字出现混乱

#2

帖子 rockjun » 2008-11-20 16:51

我也遇到同样问题了。

顶上去 等高手帮忙回答。!
jsleemz
帖子: 144
注册时间: 2006-07-27 15:50
送出感谢: 0
接收感谢: 0
联系:

Re: 安装nvidia驱动后文字出现混乱

#3

帖子 jsleemz » 2008-11-20 19:23

昨天升级到8.10后出现驱动问题。升级到受限驱动96。43。09版本驱动后也出现这个问题。

今天刚搞定。改用文泉驿正黑了(矢量字体)正常了。点阵的字体都有问题。

就是字体有点发虚。

参看:

http://www.nvnews.net/vbulletin/showthread.php?t=122695

同时解决了wine的字体问题。
shujingjing
帖子: 17
注册时间: 2008-02-22 0:14
送出感谢: 0
接收感谢: 0

Re: 安装nvidia驱动后文字出现混乱

#4

帖子 shujingjing » 2008-11-20 22:34

不只是发虚,简直就是一抹黑,用鼠标拖动一下后文字就可以看清了。
jsleemz
帖子: 144
注册时间: 2006-07-27 15:50
送出感谢: 0
接收感谢: 0
联系:

Re: 安装nvidia驱动后文字出现混乱

#5

帖子 jsleemz » 2008-11-21 10:43

用点阵字体时是一抹黑,用矢量字体后字体发虚,但总算能够看了。
但是在开特效情况下,opera(qt程序)的菜单显示出错,页面正常。关闭特效正常显示。
还需高手解决,或者等新驱动。
jsleemz
帖子: 144
注册时间: 2006-07-27 15:50
送出感谢: 0
接收感谢: 0
联系:

Re: 安装nvidia驱动后文字出现混乱

#6

帖子 jsleemz » 2008-11-21 17:34

qt程序菜单错误的问题已经解决,开启特效没有问题了,但是点阵字体还是有问题。
参看:

http://www.nvnews.net/vbulletin/showthread.php?t=122695

we edit xorg.conf (in folder /etc/X11).
In section "Device" we add line:

Option "RenderAccel" "0"

Thats all! We can turn on graphics effects and all programs have fonts!
shujingjing
帖子: 17
注册时间: 2008-02-22 0:14
送出感谢: 0
接收感谢: 0

Re: 安装nvidia驱动后文字出现混乱

#7

帖子 shujingjing » 2009-03-19 14:18

兄弟们,升级到ubuntu9.04吧,现在没有问题了(原因似乎是采用了新版得X.org)
回复

回到 “常用硬件支持”