8.10中N卡老显卡(如MX400)的驱动(彻底解决网页发黑)[更新]

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

8.10中N卡老显卡(如MX400)的驱动(彻底解决网页发黑)[更新]

#1

帖子 syrano » 2008-11-22 16:46

安装最新的96.43.11驱动后可以彻底解决网页发黑,建议更新。

旧显卡最新驱动地址
x86
http://http.download.nvidia.com/XFree86 ... 1-pkg0.run
http://http.download.nvidia.com/XFree86 ... 1-pkg1.run

64
http://http.download.nvidia.com/XFree86 ... 1-pkg0.run
http://http.download.nvidia.com/XFree86 ... 1-pkg1.run
http://http.download.nvidia.com/XFree86 ... 1-pkg2.run

驱动安装后不要急着进gnome
先执行

代码: 全选

nvidia-xconfig --add-argb-glx-visuals
然后编辑/etc/X11/xorg.conf

代码: 全选

sudo vi /etc/X11/xorg.conf
检查分辨率是否正确

代码: 全选

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "AddARGBGLXVisuals" "True"
    SubSection     "Display"
        Depth       24
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
EndSection
然后保存/etc/X11/xorg.conf
重启。

如果觉得字体发虚,在外观--字体里面选上 次像素平滑(LCDs)
E=m c^2
头像
akilq
帖子: 328
注册时间: 2007-02-03 21:40
来自: 花花世界
送出感谢: 0
接收感谢: 1 次

Re: N卡老显卡(如MX400)的驱动安装配置方法

#2

帖子 akilq » 2008-11-22 18:16

我也是mx440显卡,不知道按照楼主说的安装后开特效,kde相关的字体会不会显示?我是看到你的回复来得!

我的问题贴:viewtopic.php?f=48&t=169534&p=1047930#p1047930
神与人只有一线之隔!
欢迎光临"谷多社区"--http://www.coodoor.cn你我的谷多,大家的社区
头像
akilq
帖子: 328
注册时间: 2007-02-03 21:40
来自: 花花世界
送出感谢: 0
接收感谢: 1 次

Re: N卡老显卡(如MX400)的驱动安装配置方法

#3

帖子 akilq » 2008-11-22 18:24

楼主那个下载附件,在哪下载?
神与人只有一线之隔!
欢迎光临"谷多社区"--http://www.coodoor.cn你我的谷多,大家的社区
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

Re: N卡老显卡(如MX400)的驱动安装配置方法

#4

帖子 syrano » 2008-11-22 18:27

akilq 写了:我也是mx440显卡,不知道按照楼主说的安装后开特效,kde相关的字体会不会显示?我是看到你的回复来得!

我的问题贴:viewtopic.php?f=48&t=169534&p=1047930#p1047930
会显示正常。
附件我马上传
E=m c^2
头像
akilq
帖子: 328
注册时间: 2007-02-03 21:40
来自: 花花世界
送出感谢: 0
接收感谢: 1 次

Re: N卡老显卡(如MX400)的驱动安装配置方法

#5

帖子 akilq » 2008-11-22 18:28

wa~~感谢楼主,我的第一个问题解决了!

第二个问题,因为附件你没有提供,所以无法完成!!等待ing....开心,哈哈!!
神与人只有一线之隔!
欢迎光临"谷多社区"--http://www.coodoor.cn你我的谷多,大家的社区
头像
akilq
帖子: 328
注册时间: 2007-02-03 21:40
来自: 花花世界
送出感谢: 0
接收感谢: 1 次

Re: N卡老显卡(如MX400)的驱动安装配置方法

#6

帖子 akilq » 2008-11-22 18:40

syrano 写了:
akilq 写了:我也是mx440显卡,不知道按照楼主说的安装后开特效,kde相关的字体会不会显示?我是看到你的回复来得!

我的问题贴:viewtopic.php?f=48&t=169534&p=1047930#p1047930
会显示正常。
附件我马上传
我没用楼主的显卡驱动,因为我查了一下,如果是安装ubuntu的官方源(我用的lupaworld)驱动本身就是96.43.09,直接改xorg.conf,加上Option "RenderAccel" "0"就行!

期待第二个问题解决!!!
神与人只有一线之隔!
欢迎光临"谷多社区"--http://www.coodoor.cn你我的谷多,大家的社区
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

Re: N卡老显卡(如MX400)的驱动安装配置方法

#7

帖子 syrano » 2008-11-22 18:44

akilq 写了:
syrano 写了:
akilq 写了:我也是mx440显卡,不知道按照楼主说的安装后开特效,kde相关的字体会不会显示?我是看到你的回复来得!

我的问题贴:viewtopic.php?f=48&t=169534&p=1047930#p1047930
会显示正常。
附件我马上传
我没用楼主的显卡驱动,因为我查了一下,如果是安装ubuntu的官方源(我用的lupaworld)驱动本身就是96.43.09,直接改xorg.conf,加上Option "RenderAccel" "0"就行!

期待第二个问题解决!!!
我的附件已经传了
E=m c^2
头像
akilq
帖子: 328
注册时间: 2007-02-03 21:40
来自: 花花世界
送出感谢: 0
接收感谢: 1 次

Re: N卡老显卡(如MX400)的驱动安装配置方法

#8

帖子 akilq » 2008-11-22 18:48

wine还是不行,还是一堆字体凑在一块.....
神与人只有一线之隔!
欢迎光临"谷多社区"--http://www.coodoor.cn你我的谷多,大家的社区
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

Re: N卡老显卡(如MX400)的驱动安装配置方法

#9

帖子 syrano » 2008-11-22 18:55

akilq 写了:wine还是不行,还是一堆字体凑在一块.....
找的解决方法了
创建一个文本如settings
在文本里输入
[HKEY_CURRENT_USER\Software\Wine\X11 Driver]
"ClientSideWithRender"="N"

然后
regedit settings
E=m c^2
头像
akilq
帖子: 328
注册时间: 2007-02-03 21:40
来自: 花花世界
送出感谢: 0
接收感谢: 1 次

Re: N卡老显卡(如MX400)的驱动安装配置方法

#10

帖子 akilq » 2008-11-22 19:18

太感谢楼主了,我查了3天都没解决,今天终于解决了!!!
开心ing.... :em11 :em11
神与人只有一线之隔!
欢迎光临"谷多社区"--http://www.coodoor.cn你我的谷多,大家的社区
头像
akilq
帖子: 328
注册时间: 2007-02-03 21:40
来自: 花花世界
送出感谢: 0
接收感谢: 1 次

Re: N卡老显卡(如MX400)的驱动安装配置方法

#11

帖子 akilq » 2008-11-22 19:27

还有一个问题,wine怎么调整成中文,或者繁体中文也行?
神与人只有一线之隔!
欢迎光临"谷多社区"--http://www.coodoor.cn你我的谷多,大家的社区
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

Re: N卡老显卡(如MX400)的驱动安装配置方法

#12

帖子 syrano » 2008-11-22 20:26

akilq 写了:还有一个问题,wine怎么调整成中文,或者繁体中文也行?
你的ubuntu是中文的还是英文的?
E=m c^2
头像
akilq
帖子: 328
注册时间: 2007-02-03 21:40
来自: 花花世界
送出感谢: 0
接收感谢: 1 次

Re: N卡老显卡(如MX400)的驱动安装配置方法

#13

帖子 akilq » 2008-11-22 21:53

syrano 写了:
akilq 写了:还有一个问题,wine怎么调整成中文,或者繁体中文也行?
你的ubuntu是中文的还是英文的?
简体中文的!
神与人只有一线之隔!
欢迎光临"谷多社区"--http://www.coodoor.cn你我的谷多,大家的社区
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

Re: N卡老显卡(如MX400)的驱动安装配置方法

#14

帖子 syrano » 2008-11-22 22:30

akilq 写了:
syrano 写了:
akilq 写了:还有一个问题,wine怎么调整成中文,或者繁体中文也行?
你的ubuntu是中文的还是英文的?
简体中文的!
wine默认就是中文的呀
E=m c^2
头像
akilq
帖子: 328
注册时间: 2007-02-03 21:40
来自: 花花世界
送出感谢: 0
接收感谢: 1 次

Re: N卡老显卡(如MX400)的驱动安装配置方法

#15

帖子 akilq » 2008-11-22 22:46

syrano 写了:
akilq 写了:
syrano 写了:
akilq 写了:还有一个问题,wine怎么调整成中文,或者繁体中文也行?
你的ubuntu是中文的还是英文的?
简体中文的!
wine默认就是中文的呀
奇怪了,我wine怎么是英文了,我记得开始也是中文!在源安装的!!
神与人只有一线之隔!
欢迎光临"谷多社区"--http://www.coodoor.cn你我的谷多,大家的社区
回复

回到 “常用硬件支持”