当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 今天更新到2.6.24-22声卡不能驱动
帖子发表于 : 2008-11-28 23:54 
头像

注册: 2008-04-21 15:44
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
今天更新到2.6.24-22声卡不能驱动

21的时候没有问题运行正常

配置: DELL D630 T7500
查看声卡如下:
*-multimedia UNCLAIMED
description: Audio device
product: 82801H (ICH8 Family) HD Audio Controller
vendor: Intel Corporation
physical id: 1b
bus info: pci@0000:00:1b.0
version: 02
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list
configuration: latency=0

如何解决?谢谢。。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 今天更新到2.6.24-22声卡不能驱动
帖子发表于 : 2008-11-29 0:18 
头像

注册: 2008-04-21 15:44
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
出现这个提示

音量控制找不到要控制的任何元素和/或设备。这意味着您可能没有安装正确的 GStreamer 插件,或者您没有配置好声卡。

如果您想要从面板中删除音量控制,可以用右键单击面板上的扬声器按钮,然后从菜单中选择“从面板删除”。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 今天更新到2.6.24-22声卡不能驱动
帖子发表于 : 2008-11-29 2:06 

注册: 2007-10-09 14:18
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
我也有同样的问题,我的声卡用的是VIA8233芯片,而且我的USB logitech 摄像头也不能使用,我只有在机器启动时选择以前那个kernel启动ubuntu才能正常使用,这不是升级后却backward了吗?我查了英文的论坛,有不少同样的问题。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 今天更新到2.6.24-22声卡不能驱动
帖子发表于 : 2008-11-30 10:49 
头像

注册: 2008-04-21 15:44
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
目前有出来解决方案吗?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 今天更新到2.6.24-22声卡不能驱动
帖子发表于 : 2008-12-03 14:39 

注册: 2007-10-09 14:18
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
launchpad 的人回信息给我,说很多人有同样的问题,等新内核吧。

我的解决办法:

1)使用2.6.24.21启动。 或
2)到http://www.opensound.com/oss.html下载并安装OSS驱动,我用这个办法部分解决了问题,起码可以看DVD啦,但是skype还是不行,我也没有深究,因为我选择了:
3)卸载2)的OSS驱动,然后升级到8.10我的声卡又被识别了。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 今天更新到2.6.24-22声卡不能驱动
帖子发表于 : 2008-12-03 16:14 

注册: 2008-09-01 13:36
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
我也是这样的噢。 :em06


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 今天更新到2.6.24-22声卡不能驱动
帖子发表于 : 2008-12-03 18:48 

注册: 2008-06-11 11:18
帖子: 107
送出感谢: 0 次
接收感谢: 0 次
我2天前就升级了,但是也是找不到声卡,只好用回老内核了 :em20


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译