当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 蓝牙适配器问题
帖子发表于 : 2008-11-29 20:30 
头像

注册: 2006-07-08 14:07
帖子: 1771
送出感谢: 14
接收感谢: 1
代码:
系统是ubuntu8.10 ×64,适配器是USB接口的。前面几个版本的Ubuntu都可以正常使用这个蓝牙适配器,主要就是用来传一些文件到我的手机。
现在的问题是用电脑搜手机可以搜到,但就是配对不了。用手机也可以搜到电脑,也可以配对,但是只能到这一步,配对完之后文件什么的都传不了。什么事都干不了。


装上blueman 0.6 //0.5的在8.10下运行不了


附件:
screenshot2.png
screenshot2.png [ 77.58 KiB | 被浏览 585 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 蓝牙适配器问题
帖子发表于 : 2008-11-29 20:32 
头像

注册: 2006-07-08 14:07
帖子: 1771
送出感谢: 14
接收感谢: 1
可是还是只搜索到,不能传文件


附件:
screenshot4.png
screenshot4.png [ 85.99 KiB | 被浏览 581 次 ]

页首
 用户资料  
 
3 楼 
 文章标题 : Re: 蓝牙适配器问题
帖子发表于 : 2008-11-29 20:33 
头像

注册: 2006-07-08 14:07
帖子: 1771
送出感谢: 14
接收感谢: 1
弄来弄去,结果,连这些功能都不见了

原来是可以设置的


附件:
screenshot3.png
screenshot3.png [ 92.68 KiB | 被浏览 572 次 ]

页首
 用户资料  
 
4 楼 
 文章标题 : Re: 蓝牙适配器问题
帖子发表于 : 2008-11-29 20:35 
头像

注册: 2006-07-08 14:07
帖子: 1771
送出感谢: 14
接收感谢: 1
不知是否少装哪些软件


PS:搜索出来的手机都不是自己的 :em20


附件:
screenshot6.png
screenshot6.png [ 100.63 KiB | 被浏览 572 次 ]

screenshot7.png
screenshot7.png [ 125.65 KiB | 被浏览 564 次 ]



最后由 eagle5678 编辑于 2008-11-29 20:42,总共编辑了 1 次
页首
 用户资料  
 
5 楼 
 文章标题 : Re: 蓝牙适配器问题
帖子发表于 : 2008-11-29 20:40 
头像

注册: 2006-07-08 14:07
帖子: 1771
送出感谢: 14
接收感谢: 1
hciconfig -a

代码:
hci0:   Type: USB
   BD Address: 11:11:11:11:11:11 ACL MTU: 678:8 SCO MTU: 48:10
   UP RUNNING PSCAN ISCAN
   RX bytes:2295 acl:0 sco:0 events:83 errors:0
   TX bytes:1039 acl:0 sco:0 commands:55 errors:0
   Features: 0xbf 0xfe 0x8d 0x78 0x08 0x18 0x00 0x00
   Packet type: DM1 DM3 DM5 DH1 DH3 DH5 HV1 HV2 HV3
   Link policy: RSWITCH HOLD SNIFF PARK
   Link mode: SLAVE ACCEPT
   Name: 'ubuntustudio-0'
   Class: 0x100108
   Service Classes: Object Transfer
   Device Class: Computer, Server
   HCI Ver: 1.2 (0x2) HCI Rev: 0x1fe LMP Ver: 1.2 (0x2) LMP Subver: 0x1fe
   Manufacturer: Integrated System Solution Corp. (57)


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 蓝牙适配器问题
帖子发表于 : 2008-11-30 1:13 

注册: 2007-11-03 16:37
帖子: 263
送出感谢: 0 次
接收感谢: 0 次
:em04

这款蓝牙在8.10上不好使了,换个蓝牙试试


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 蓝牙适配器问题
帖子发表于 : 2008-11-30 13:32 
头像

注册: 2006-07-08 14:07
帖子: 1771
送出感谢: 14
接收感谢: 1
就这一个蓝牙了,吗的,8.10也真挑硬件;之前蓝牙都好好的。

PS:6.4的时候都可直接认索爱k750, 现在连线不认,擦记忆棒不认,蓝牙又不认,每次传东东都是先蓝牙到moto 1200,再telnet进电脑 :em20

moto的蓝牙更怪,从来都是搜索不到的。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 蓝牙适配器问题
帖子发表于 : 2008-12-02 17:03 

注册: 2008-10-10 21:19
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
楼主,你那个蓝牙的中文管理器是在哪里找的?能否给个资源??
我知道那个是BLUEMAN。但是我的机器上在源里更新的英文的BLUEMAN。。。不方便阿~~
:em11


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 蓝牙适配器问题
帖子发表于 : 2008-12-05 0:33 

注册: 2008-05-08 14:28
帖子: 80
地址: 西藏阿里
送出感谢: 0 次
接收感谢: 0 次
我的N73有时候能用,有时候不行,不知道什么问题


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 蓝牙适配器问题
帖子发表于 : 2008-12-29 0:10 
头像

注册: 2006-07-08 14:07
帖子: 1771
送出感谢: 14
接收感谢: 1
mzwhben 写道:
楼主,你那个蓝牙的中文管理器是在哪里找的?能否给个资源??
我知道那个是BLUEMAN。但是我的机器上在源里更新的英文的BLUEMAN。。。不方便阿~~
:em11


语言文件有问题,不要更新就可以了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译