当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 显卡驱动显示成功安装了,但无法开启任何特效。。。
帖子发表于 : 2008-12-16 13:15 
头像

注册: 2008-11-14 22:27
帖子: 588
送出感谢: 0 次
接收感谢: 1
taopeng@taopeng:~$ glxinfo |grep -e 'direct' -e 'OpenGL'
direct rendering: Yes
OpenGL vendor string: Mesa Project
OpenGL renderer string: Software Rasterizer
OpenGL version string: 2.1 Mesa 7.2
OpenGL shading language version string: 1.10
OpenGL extensions:
--------------------------------------
这是Xorg.conf文件内容:

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection

Section "Module"
Load "dri"
Load "GLcore"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "cn"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "vesa"
EndSection
---------------------
究竟是什么原因阿???我是nvidiaGF6600的显卡。。哪个达人告诉我哈~~~ :em06


_________________
意识流足球的集大成者-阿森纳


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 显卡驱动显示成功安装了,但无法开启任何特效。。。
帖子发表于 : 2008-12-16 13:22 
头像

注册: 2005-10-25 13:54
帖子: 272
送出感谢: 0 次
接收感谢: 0 次
你的显卡驱动根本就没装上


_________________
Full Circle中文杂志 | Ubuntu社区独立发行的电子月刊
http://www.freeearth.org.cn


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 显卡驱动显示成功安装了,但无法开启任何特效。。。
帖子发表于 : 2008-12-16 13:26 
头像

注册: 2008-11-14 22:27
帖子: 588
送出感谢: 0 次
接收感谢: 1
taopeng@taopeng:~$ glxinfo |grep -e 'direct' -e 'OpenGL'
direct rendering: Yes
OpenGL vendor string: Mesa Project
OpenGL renderer string: Software Rasterizer
OpenGL version string: 2.1 Mesa 7.2
OpenGL shading language version string: 1.10
OpenGL extensions:
----------------------------------
但这个yes是什么意思哦。。。。。。。。。不是说装上了吗?


_________________
意识流足球的集大成者-阿森纳


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 显卡驱动显示成功安装了,但无法开启任何特效。。。
帖子发表于 : 2008-12-16 16:35 

注册: 2008-12-15 13:59
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我看不懂哟
俺想问一下 右击属性里最后一个 特效那个能选最后一个不 如果能 就是好了

特效还要下载新的包

你上网查一下吧


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 显卡驱动显示成功安装了,但无法开启任何特效。。。
帖子发表于 : 2008-12-17 11:04 

注册: 2008-10-28 20:18
帖子: 3249
送出感谢: 0 次
接收感谢: 0 次
驱动没装上,装上驱动的话用glxinfo命令会有显卡型号的字段的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译