当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]Nvidia 的驱动安装问题[已解决]
帖子发表于 : 2006-06-13 22:43 
头像

注册: 2006-04-28 23:24
帖子: 206
地址: K^L
送出感谢: 0 次
接收感谢: 0 次
刚才下载安装了Google Earth 运行时提示Unknown Graphics Card
于是去更新显卡驱动..我的显卡 Geforce4 MX440
代码:
sudo apt-get install nvidia-glx

下载安装好以后, 终端输入
代码:
sudo nvidia-glx-config enable

提示:
代码:
Error: your X configuration has been altered.
This script cannot proceed automatically. If you believe that this
not correct, you can update the md5sum entry executing the following
command:
md5sum /etc/X11/xorg.conf | sudo tee /var/lib/x11/xorg.conf.md5sum
otherwise edit manually /etc/X11/xorg.conf to change the Driver section
from nv to nvidia.


然后运行
代码:
md5sum /etc/X11/xorg.conf | sudo tee /var/lib/x11/xorg.conf.md5sum

提示:
代码:
ca5d7746116a90ad0a92ecdd642d33e6  /etc/X11/xorg.conf


然后我打算手动修改文件
代码:
sudo gedit /etc/x11/xorg.conf


找到
代码:
Section "Device"
   Identifier   "NVIDIA Corporation NV17 [GeForce4 MX 440]"
   Driver      "nv"
   BusID      "PCI:1:0:0"
EndSection


修改为
代码:
Section "Device"
   Identifier   "NVIDIA Corporation NV17 [GeForce4 MX 440]"
   Driver      "nvidia"
   BusID      "PCI:1:0:0"
EndSection


到此似乎安装好了..不过运行Google Earth Linux 仍然提示 Unknown Graphics Card
那位知道我到底那儿错了..
:shock:
------------------------
安装过显卡驱动需要重启过电脑,重启过后就没有问题拉
不过对于那个错误提示还是不明白 :oops: :roll:


最后由 apuar 编辑于 2006-06-14 0:18,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-06-13 22:50 
头像

注册: 2006-04-28 23:24
帖子: 206
地址: K^L
送出感谢: 0 次
接收感谢: 0 次
弱弱的问下 是不是要重启电脑?!
我刚才在安装好显卡驱动以后.执行过
代码:
killall gnome-panel

不知道有没有用..


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-06-14 0:14 
头像

注册: 2006-04-28 23:24
帖子: 206
地址: K^L
送出感谢: 0 次
接收感谢: 0 次
汗。。鄙视一下自己。。。
安装完显卡驱动没有重启电脑。。
现在重启了一下。没有问题了。GoogleEarthe已经正常。。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-06-14 14:23 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
不需要重启系统,只要重启X就行了, ctrl+alt+backspace


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-06-19 9:26 

注册: 2006-06-05 10:28
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
我也这样装的,但是为什么,装好了之后就进不去终端模式了呢?一按 "Ctrl+Alt+1(...6)"就完全黑屏??


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-06-07 10:37 

注册: 2006-11-18 15:40
帖子: 452
送出感谢: 0 次
接收感谢: 0 次
以前就是这样装,很简单,后来不知道怎么不行了,现在又可以了。linux真是变化无常


_________________
linux什么最重要?硬件要旧,软件要新!
Ubuntu什么最重要?源要全!网要快!
不是你不明白,是linux变化快
人品也很重要


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译