新装的ubuntu6.06网卡问题

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
kennyecust
帖子: 2
注册时间: 2006-06-12 13:32
送出感谢: 0
接收感谢: 0

新装的ubuntu6.06网卡问题

#1

帖子 kennyecust » 2006-06-16 11:46

新装的ubuntu6.06网络配置好以后网络不通,ping不到网关,硬件没问题,因为windows下很正常,下边是相关信息,望高手帮忙。
i fconfig结果
eth0 Link encap:Ethernet HWaddr 00:E0:4C:EA:10:C1
inet addr:192.168.6.103 Bcast:192.168.6.255 Mask:255.255.255.0
inet6 addr: fe80::2e0:4cff:feea:10c1/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:102 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:9841 (9.6 KiB) TX bytes:0 (0.0 b)
Interrupt:217 Base address:0xe000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:568 errors:0 dropped:0 overruns:0 frame:0
TX packets:568 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:28460 (27.7 KiB) TX bytes:28460 (27.7 KiB)

启动过程eth0相关信息

[ 25.294117] eth0: forcedeth.c: subsystem: 01565:2501 bound to 0000:00:14.0
[ 65.382409] eth0: no IPv6 routers present
[ 262.297497] NETDEV WATCHDOG: eth0: transmit timed out
[ 262.297502] eth0: Got tx_timeout. irq: 00000000
[ 262.297506] eth0: Ring at 1bed9000: next 64 nic 0
[ 262.297508] eth0: Dumping tx registers
[ 262.297699] eth0: Dumping tx ring
[ 262.297878] eth0: tx_timeout: dead entries!
[ 432.090559] eth0: no IPv6 routers present
[ 514.879562] eth0: no IPv6 routers present
[ 703.557049] eth0: no IPv6 routers present
[ 966.569208] eth0: no IPv6 routers present
[ 1028.262774] eth0: no IPv6 routers present

网卡型号
NVIDIA nForce Networking Controller(windows下设备管理器里边看的)
谢谢~~~
头像
哇msn
帖子: 50
注册时间: 2006-06-02 9:29
送出感谢: 0
接收感谢: 0

#2

帖子 哇msn » 2006-06-16 17:10

不要从xp重启进入linux,如果是使用xp后想用linux,先关机、断电10s以上再开机,直接进linux。

你先试试看。
green_music
帖子: 5
注册时间: 2006-06-17 18:44
来自: 银川
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 green_music » 2006-06-17 18:57

传输超时啊~~~

先试试楼上说的方法吧。。。
kennyecust
帖子: 2
注册时间: 2006-06-12 13:32
送出感谢: 0
接收感谢: 0

#4

帖子 kennyecust » 2006-06-18 10:58

感谢楼上的,问题已解决,楼上的太厉害了,这都能想出来,非常感谢了。
回复

回到 “常用硬件支持”