当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为什么我的ATI显卡不能工作在XV模式下呢?求教~!先谢谢了~!
帖子发表于 : 2008-12-30 6:31 
头像

注册: 2008-11-18 8:55
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
划了10G给/ ,然后装好了Ubuntu desktop 8.10 装好软件。
显卡是 ATI 9550 ,这显卡做工挺好的,DDR2-256M所以没有升级换,够我自己用了。
然后在论坛看帖子,装好了,ati 官方的8.12驱动。
问题又出来了,大家看。

我这样装的
在ait.amd.com下载了驱动大概是77MB
$ sudo sh ./ati-driver-installer-8-12-x86.x86_64.run
装好了,重启了。

执行 fglrxinfo 和 glxinfo 和 glxgears 和 fgl_glxgears 都能显示正常显卡信息,也能显示转动的齿轮。
引用:
gohsy@HSYPC:~$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Radeon 9550 / X1050 Series
OpenGL version string: 2.1.8304 Release



但是执行 xvinfo
代码:
$ xvinfo
X-Video Extension version 2.2
screen #0
 no adaptors present

$ sudo aticonfig --initial -f
[sudo] password for gohsy:
Uninitialised file found, configuring.
Using /etc/X11/xorg.conf
Saved back-up to /etc/X11/xorg.conf.fglrx-2

$ sudo aticonfig --overlay-type=xv
Using /etc/X11/xorg.conf
Saved back-up to /etc/X11/xorg.conf.fglrx-3

$ xvinfo
X-Video Extension version 2.2
screen #0
 no adaptors present


可以启用桌面3D效果,但是播放视频感觉画面不是很连贯、画质也一般,但在Win下就很好。
所以不知道我哪里错了,为什么我打不开xv模式呢?
弄了几天了,本来是装server的,显卡弄不好,弄了几天都不成,大家帮帮忙吧~!谢谢了~!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 为什么我的ATI显卡不能工作在XV模式下呢?求教~!先谢谢了~!
帖子发表于 : 2008-12-30 23:42 

注册: 2008-10-28 20:18
帖子: 3249
送出感谢: 0 次
接收感谢: 0 次
/etc/X11/xorg.conf
内容贴出来看看


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译