当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装受限驱动后系统启动的问题。。。。。HELP~
帖子发表于 : 2009-01-03 13:47 

注册: 2008-02-23 13:48
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
我的电脑是联想ideapadY430A,用ubuntuDVD装了8.10,在未装DVD自带的受限驱动之前,开机进入系统的话进度条是不会卡的,但是装了驱动后,进度条经常就不动了。需要reset后重新开机才行。。。。。。。。。。。。
显卡是nvidia 9300GS。
请问大家有没有什么办法。。。。。。。。。。。谢谢了
PS。新的驱动一直装不上。已经按照网上各种方法安装了,为此重装了几次ubuntu
而且,受限驱动识别显卡的显存也有问题,我的显卡是256M的,被识别成512M了


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装受限驱动后系统启动的问题。。。。。HELP~
帖子发表于 : 2009-01-04 18:32 

注册: 2008-02-23 13:48
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
怎么没有人知道,,,,,,,顶上


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装受限驱动后系统启动的问题。。。。。HELP~
帖子发表于 : 2009-01-04 18:57 

注册: 2008-04-13 9:47
帖子: 185
送出感谢: 0 次
接收感谢: 0 次
抄一段给你:
这一步一定要做,否则会提示“unableto build the Nvidia kernel module”的错误,考试.大提示方法如下:
  sudo apt-get install linux-headers-$(uname -r) build-essential
  gksudo gedit /etc/default/linux-restricted-modules-common

在最后的双引号中添加nv,即“”改成“nv”.
然后再安显卡驱动。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装受限驱动后系统启动的问题。。。。。HELP~
帖子发表于 : 2009-01-04 19:09 

注册: 2008-02-23 13:48
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
ninyun 写道:
抄一段给你:
这一步一定要做,否则会提示“unableto build the Nvidia kernel module”的错误,考试.大提示方法如下:
  sudo apt-get install linux-headers-$(uname -r) build-essential
  gksudo gedit /etc/default/linux-restricted-modules-common

在最后的双引号中添加nv,即“”改成“nv”.
然后再安显卡驱动。

显卡驱动安装成功(180.18的还是装不上,180.16的装上了),但是启动问题有时候还是会发生的。。。。有时候却正常了


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装受限驱动后系统启动的问题。。。。。HELP~
帖子发表于 : 2009-01-04 19:35 

注册: 2008-04-13 9:47
帖子: 185
送出感谢: 0 次
接收感谢: 0 次
你可以先卸掉旧驱动,
sudo apt-get remove nvidia-glx --purge
然后重装驱动试试。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 安装受限驱动后系统启动的问题。。。。。HELP~
帖子发表于 : 2009-01-05 9:35 
头像

注册: 2007-05-25 16:47
帖子: 881
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
问题描述的太不清楚了!

执行:
代码:
dmesg

代码:
dmesg >> dmesg.txt

把输出信息或是dmesg.txt文件内容贴上来


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 安装受限驱动后系统启动的问题。。。。。HELP~
帖子发表于 : 2009-01-05 10:28 

注册: 2008-02-23 13:48
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
代码:
dmesg


代码:
[    0.597620] ACPI: RTC can wake from S4
[    0.600039] Switched to high resolution mode on CPU 0
[    0.600703] Switched to high resolution mode on CPU 1
[    0.604022] system 00:04: iomem range 0xfed00000-0xfed003ff could not be reserved
[    0.604029] system 00:06: ioport range 0x680-0x69f has been reserved
[    0.604032] system 00:06: ioport range 0x480-0x48f has been reserved
[    0.604035] system 00:06: ioport range 0xffff-0xffff has been reserved
[    0.604038] system 00:06: ioport range 0xffff-0xffff has been reserved
[    0.604041] system 00:06: ioport range 0x400-0x47f has been reserved
[    0.604044] system 00:06: ioport range 0x1180-0x11ff has been reserved
[    0.604047] system 00:06: ioport range 0x164e-0x164f has been reserved
[    0.604049] system 00:06: ioport range 0xfe00-0xfe00 has been reserved
[    0.604058] system 00:0a: iomem range 0xfed1c000-0xfed1ffff could not be reserved
[    0.604061] system 00:0a: iomem range 0xfed10000-0xfed13fff could not be reserved
[    0.604064] system 00:0a: iomem range 0xfed18000-0xfed18fff could not be reserved
[    0.604067] system 00:0a: iomem range 0xfed19000-0xfed19fff could not be reserved
[    0.604070] system 00:0a: iomem range 0xe0000000-0xefffffff could not be reserved
[    0.604073] system 00:0a: iomem range 0xfed20000-0xfed3ffff could not be reserved
[    0.604076] system 00:0a: iomem range 0xfed40000-0xfed44fff could not be reserved
[    0.604079] system 00:0a: iomem range 0xfed45000-0xfed8ffff could not be reserved
[    0.639179] pci 0000:01:00.0: BAR 6: can't allocate mem resource [0xe0000000-0xdfffffff]
[    0.639182] pci 0000:00:01.0: PCI bridge, secondary bus 0000:01
[    0.639185] pci 0000:00:01.0:   IO window: 0x2000-0x2fff
[    0.639188] pci 0000:00:01.0:   MEM window: 0xcc000000-0xceffffff
[    0.639192] pci 0000:00:01.0:   PREFETCH window: 0x000000d0000000-0x000000dfffffff
[    0.639196] pci 0000:00:1c.0: PCI bridge, secondary bus 0000:02
[    0.639199] pci 0000:00:1c.0:   IO window: disabled
[    0.639204] pci 0000:00:1c.0:   MEM window: disabled
[    0.639208] pci 0000:00:1c.0:   PREFETCH window: disabled
[    0.639215] pci 0000:00:1c.1: PCI bridge, secondary bus 0000:03
[    0.639217] pci 0000:00:1c.1:   IO window: disabled
[    0.639222] pci 0000:00:1c.1:   MEM window: disabled
[    0.639226] pci 0000:00:1c.1:   PREFETCH window: disabled
[    0.639233] pci 0000:00:1c.2: PCI bridge, secondary bus 0000:04
[    0.639235] pci 0000:00:1c.2:   IO window: disabled
[    0.639240] pci 0000:00:1c.2:   MEM window: 0xf4100000-0xf41fffff
[    0.639244] pci 0000:00:1c.2:   PREFETCH window: disabled
[    0.639251] pci 0000:00:1c.3: PCI bridge, secondary bus 0000:05
[    0.639254] pci 0000:00:1c.3:   IO window: 0x3000-0x3fff
[    0.639260] pci 0000:00:1c.3:   MEM window: 0xf0000000-0xf3ffffff
[    0.639265] pci 0000:00:1c.3:   PREFETCH window: 0x000000f6000000-0x000000f7ffffff
[    0.639272] pci 0000:00:1c.5: PCI bridge, secondary bus 0000:07
[    0.639274] pci 0000:00:1c.5:   IO window: disabled
[    0.639279] pci 0000:00:1c.5:   MEM window: 0xf4000000-0xf40fffff
[    0.639283] pci 0000:00:1c.5:   PREFETCH window: disabled
[    0.639290] pci 0000:00:1e.0: PCI bridge, secondary bus 0000:08
[    0.639292] pci 0000:00:1e.0:   IO window: disabled
[    0.639298] pci 0000:00:1e.0:   MEM window: 0xf4200000-0xf42fffff
[    0.639302] pci 0000:00:1e.0:   PREFETCH window: disabled
[    0.639314] pci 0000:00:01.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[    0.639318] pci 0000:00:01.0: setting latency timer to 64
[    0.639326] pci 0000:00:1c.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
[    0.639331] pci 0000:00:1c.0: setting latency timer to 64
[    0.639338] pci 0000:00:1c.1: PCI INT B -> GSI 16 (level, low) -> IRQ 16
[    0.639343] pci 0000:00:1c.1: setting latency timer to 64
[    0.639351] pci 0000:00:1c.2: PCI INT C -> GSI 18 (level, low) -> IRQ 18
[    0.639356] pci 0000:00:1c.2: setting latency timer to 64
[    0.639364] pci 0000:00:1c.3: PCI INT D -> GSI 19 (level, low) -> IRQ 19
[    0.639369] pci 0000:00:1c.3: setting latency timer to 64
[    0.639377] pci 0000:00:1c.5: PCI INT B -> GSI 16 (level, low) -> IRQ 16
[    0.639381] pci 0000:00:1c.5: setting latency timer to 64
[    0.639389] pci 0000:00:1e.0: setting latency timer to 64
[    0.639393] bus: 00 index 0 io port: [0, ffff]
[    0.639395] bus: 00 index 1 mmio: [0, ffffffff]
[    0.639397] bus: 01 index 0 io port: [2000, 2fff]
[    0.639399] bus: 01 index 1 mmio: [cc000000, ceffffff]
[    0.639401] bus: 01 index 2 mmio: [d0000000, dfffffff]
[    0.639403] bus: 01 index 3 mmio: [0, 0]
[    0.639405] bus: 02 index 0 mmio: [0, 0]
[    0.639407] bus: 02 index 1 mmio: [0, 0]
[    0.639408] bus: 02 index 2 mmio: [0, 0]
[    0.639410] bus: 02 index 3 mmio: [0, 0]
[    0.639412] bus: 03 index 0 mmio: [0, 0]
[    0.639414] bus: 03 index 1 mmio: [0, 0]
[    0.639415] bus: 03 index 2 mmio: [0, 0]
[    0.639417] bus: 03 index 3 mmio: [0, 0]
[    0.639419] bus: 04 index 0 mmio: [0, 0]
[    0.639421] bus: 04 index 1 mmio: [f4100000, f41fffff]
[    0.639422] bus: 04 index 2 mmio: [0, 0]
[    0.639424] bus: 04 index 3 mmio: [0, 0]
[    0.639426] bus: 05 index 0 io port: [3000, 3fff]
[    0.639428] bus: 05 index 1 mmio: [f0000000, f3ffffff]
[    0.639430] bus: 05 index 2 mmio: [f6000000, f7ffffff]
[    0.639432] bus: 05 index 3 mmio: [0, 0]
[    0.639434] bus: 07 index 0 mmio: [0, 0]
[    0.639436] bus: 07 index 1 mmio: [f4000000, f40fffff]
[    0.639438] bus: 07 index 2 mmio: [0, 0]
[    0.639439] bus: 07 index 3 mmio: [0, 0]
[    0.639441] bus: 08 index 0 mmio: [0, 0]
[    0.639443] bus: 08 index 1 mmio: [f4200000, f42fffff]
[    0.639445] bus: 08 index 2 mmio: [0, 0]
[    0.639447] bus: 08 index 3 io port: [0, ffff]
[    0.639449] bus: 08 index 4 mmio: [0, ffffffff]
[    0.639456] NET: Registered protocol family 2
[    0.652045] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[    0.652248] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[    0.652527] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[    0.652668] TCP: Hash tables configured (established 131072 bind 65536)
[    0.652671] TCP reno registered
[    0.656056] NET: Registered protocol family 1
[    0.656153] checking if image is initramfs... it is
[    1.339737] Freeing initrd memory: 7968k freed
[    1.339902] Simple Boot Flag at 0x36 set to 0x1
[    1.340790] audit: initializing netlink socket (disabled)
[    1.340810] type=2000 audit(1231150973.340:1): initialized
[    1.346795] highmem bounce pool size: 64 pages
[    1.346800] HugeTLB registered 4 MB page size, pre-allocated 0 pages
[    1.349019] VFS: Disk quotas dquot_6.5.1
[    1.349103] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[    1.349193] msgmni has been set to 1743
[    1.349302] io scheduler noop registered
[    1.349305] io scheduler anticipatory registered
[    1.349307] io scheduler deadline registered
[    1.349318] io scheduler cfq registered (default)
[    1.349485] pci 0000:01:00.0: Boot video device
[    1.349601] pcieport-driver 0000:00:01.0: setting latency timer to 64
[    1.349635] pcieport-driver 0000:00:01.0: found MSI capability
[    1.349664] pci_express 0000:00:01.0:pcie00: allocate port service
[    1.349704] pci_express 0000:00:01.0:pcie02: allocate port service
[    1.349741] pci_express 0000:00:01.0:pcie03: allocate port service
[    1.349822] pcieport-driver 0000:00:1c.0: setting latency timer to 64
[    1.349863] pcieport-driver 0000:00:1c.0: found MSI capability
[    1.349902] pci_express 0000:00:1c.0:pcie00: allocate port service
[    1.349938] pci_express 0000:00:1c.0:pcie02: allocate port service
[    1.349974] pci_express 0000:00:1c.0:pcie03: allocate port service
[    1.350070] pcieport-driver 0000:00:1c.1: setting latency timer to 64
[    1.350110] pcieport-driver 0000:00:1c.1: found MSI capability
[    1.350150] pci_express 0000:00:1c.1:pcie00: allocate port service
[    1.350188] pci_express 0000:00:1c.1:pcie02: allocate port service
[    1.350226] pci_express 0000:00:1c.1:pcie03: allocate port service
[    1.350320] pcieport-driver 0000:00:1c.2: setting latency timer to 64
[    1.350361] pcieport-driver 0000:00:1c.2: found MSI capability
[    1.350400] pci_express 0000:00:1c.2:pcie00: allocate port service
[    1.350439] pci_express 0000:00:1c.2:pcie02: allocate port service
[    1.350474] pci_express 0000:00:1c.2:pcie03: allocate port service
[    1.350571] pcieport-driver 0000:00:1c.3: setting latency timer to 64
[    1.350611] pcieport-driver 0000:00:1c.3: found MSI capability
[    1.350651] pci_express 0000:00:1c.3:pcie00: allocate port service
[    1.350687] pci_express 0000:00:1c.3:pcie02: allocate port service
[    1.350727] pci_express 0000:00:1c.3:pcie03: allocate port service
[    1.350822] pcieport-driver 0000:00:1c.5: setting latency timer to 64
[    1.350862] pcieport-driver 0000:00:1c.5: found MSI capability
[    1.350902] pci_express 0000:00:1c.5:pcie00: allocate port service
[    1.350941] pci_express 0000:00:1c.5:pcie02: allocate port service
[    1.350980] pci_express 0000:00:1c.5:pcie03: allocate port service
[    1.351300] isapnp: Scanning for PnP cards...
[    1.706597] isapnp: No Plug & Play device found
[    1.738453] hpet_resources: 0xfed00000 is busy
[    1.738532] Serial: 8250/16550 driver4 ports, IRQ sharing enabled
[    1.740696] brd: module loaded
[    1.740761] input: Macintosh mouse button emulation as /devices/virtual/input/input0
[    1.740877] PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:MSS0] at 0x60,0x64 irq 1,12
[    1.773722] serio: i8042 KBD port at 0x60,0x64 irq 1
[    1.773728] serio: i8042 AUX port at 0x60,0x64 irq 12
[    1.777102] mice: PS/2 mouse device common for all mice
[    1.777219] rtc_cmos 00:07: rtc core: registered rtc_cmos as rtc0
[    1.777243] rtc0: alarms up to one month, y3k, hpet irqs
[    1.777359] EISA: Probing bus 0 at eisa.0
[    1.777365] Cannot allocate resource for EISA slot 1
[    1.777368] Cannot allocate resource for EISA slot 2
[    1.777370] Cannot allocate resource for EISA slot 3
[    1.777387] EISA: Detected 0 cards.
[    1.777390] cpuidle: using governor ladder
[    1.777392] cpuidle: using governor menu
[    1.777868] TCP cubic registered
[    1.777892] Using IPI No-Shortcut mode
[    1.778053] registered taskstats version 1
[    1.778174]   Magic number: 9:225:375
[    1.778240] rtc_cmos 00:07: setting system clock to 2009-01-05 10:22:54 UTC (1231150974)
[    1.778243] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[    1.778245] EDD information not available.
[    1.778460] Freeing unused kernel memory: 424k freed
[    1.778497] Write protecting the kernel text: 2576k
[    1.778522] Write protecting the kernel read-only data: 936k
[    1.811835] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input1
[    6.728482] fuse init (API version 7.9)
[    7.626571] ACPI: SSDT 7F51ACA0, 0223 (r1  PmRef  Cpu0Ist     3000 INTL 20050624)
[    7.627015] ACPI: SSDT 7F519620, 0549 (r1  PmRef  Cpu0Cst     3001 INTL 20050624)
[    7.629444] Monitor-Mwait will be used to enter C-1 state
[    7.629448] Monitor-Mwait will be used to enter C-2 state
[    7.629450] Monitor-Mwait will be used to enter C-3 state
[    7.629625] ACPI: CPU0 (power states: C1[C1] C2[C2] C3[C3])
[    7.629676] processor ACPI0007:00: registered as cooling_device0
[    7.629680] ACPI: Processor [CPU0] (supports 8 throttling states)
[    7.630150] ACPI: SSDT 7F51AA20, 01CF (r1  PmRef    ApIst     3000 INTL 20050624)
[    7.630614] ACPI: SSDT 7F51AF20, 008D (r1  PmRef    ApCst     3000 INTL 20050624)
[    7.631834] Marking TSC unstable due to TSC halts in idle
[    7.631978] ACPI: CPU1 (power states: C1[C1] C2[C2] C3[C3])
[    7.640063] processor ACPI0007:01: registered as cooling_device1
[    7.640067] ACPI: Processor [CPU1] (supports 8 throttling states)
[    7.644808] ACPI: EC: non-query interrupt received, switching to interrupt mode
[    7.658693] thermal LNXTHERM:01: registered as thermal_zone0
[    7.669223] ACPI: Thermal Zone [TZ00] (31 C)
[    8.854460] usbcore: registered new interface driver usbfs
[    8.854481] usbcore: registered new interface driver hub
[    8.854528] usbcore: registered new device driver usb
[    8.871314] USB Universal Host Controller Interface driver v3.0
[    8.871354] uhci_hcd 0000:00:1a.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[    8.871361] uhci_hcd 0000:00:1a.0: setting latency timer to 64
[    8.871365] uhci_hcd 0000:00:1a.0: UHCI Host Controller
[    8.871401] uhci_hcd 0000:00:1a.0: new USB bus registered, assigned bus number 1
[    8.871435] uhci_hcd 0000:00:1a.0: irq 16, io base 0x00001800
[    8.871559] usb usb1: configuration #1 chosen from 1 choice
[    8.871585] hub 1-0:1.0: USB hub found
[    8.871591] hub 1-0:1.0: 2 ports detected
[    9.080197] uhci_hcd 0000:00:1a.1: PCI INT B -> GSI 21 (level, low) -> IRQ 21
[    9.080206] uhci_hcd 0000:00:1a.1: setting latency timer to 64
[    9.080209] uhci_hcd 0000:00:1a.1: UHCI Host Controller
[    9.080232] uhci_hcd 0000:00:1a.1: new USB bus registered, assigned bus number 2
[    9.080264] uhci_hcd 0000:00:1a.1: irq 21, io base 0x00001820
[    9.080348] usb usb2: configuration #1 chosen from 1 choice
[    9.080373] hub 2-0:1.0: USB hub found
[    9.080380] hub 2-0:1.0: 2 ports detected
[    9.184170] uhci_hcd 0000:00:1a.2: PCI INT C -> GSI 20 (level, low) -> IRQ 20
[    9.184178] uhci_hcd 0000:00:1a.2: setting latency timer to 64
[    9.184181] uhci_hcd 0000:00:1a.2: UHCI Host Controller
[    9.184203] uhci_hcd 0000:00:1a.2: new USB bus registered, assigned bus number 3
[    9.184234] uhci_hcd 0000:00:1a.2: irq 20, io base 0x00001840
[    9.184317] usb usb3: configuration #1 chosen from 1 choice
[    9.184341] hub 3-0:1.0: USB hub found
[    9.184347] hub 3-0:1.0: 2 ports detected
[    9.392220] ehci_hcd 0000:00:1a.7: PCI INT C -> GSI 20 (level, low) -> IRQ 20
[    9.392235] ehci_hcd 0000:00:1a.7: setting latency timer to 64
[    9.392239] ehci_hcd 0000:00:1a.7: EHCI Host Controller
[    9.392264] ehci_hcd 0000:00:1a.7: new USB bus registered, assigned bus number 4
[    9.396157] ehci_hcd 0000:00:1a.7: debug port 1
[    9.396164] ehci_hcd 0000:00:1a.7: cache line size of 32 is not supported
[    9.396171] ehci_hcd 0000:00:1a.7: irq 20, io mem 0xf4505800
[    9.501026] usb 3-2: new low speed USB device using uhci_hcd and address 2
[    9.516025] ehci_hcd 0000:00:1a.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[    9.516136] usb usb4: configuration #1 chosen from 1 choice
[    9.516163] hub 4-0:1.0: USB hub found
[    9.516169] hub 4-0:1.0: 6 ports detected
[    9.551217] No dock devices found.
[    9.569057] hub 3-0:1.0: unable to enumerate USB device on port 2
[    9.584796] SCSI subsystem initialized
[    9.626262] libata version 3.00 loaded.
[    9.724383] uhci_hcd 0000:00:1d.0: PCI INT A -> GSI 23 (level, low) -> IRQ 23
[    9.724391] uhci_hcd 0000:00:1d.0: setting latency timer to 64
[    9.724395] uhci_hcd 0000:00:1d.0: UHCI Host Controller
[    9.724420] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 5
[    9.724453] uhci_hcd 0000:00:1d.0: irq 23, io base 0x00001860
[    9.724538] usb usb5: configuration #1 chosen from 1 choice
[    9.724564] hub 5-0:1.0: USB hub found
[    9.724570] hub 5-0:1.0: 2 ports detected
[    9.828261] uhci_hcd 0000:00:1d.1: PCI INT B -> GSI 19 (level, low) -> IRQ 19
[    9.828269] uhci_hcd 0000:00:1d.1: setting latency timer to 64
[    9.828273] uhci_hcd 0000:00:1d.1: UHCI Host Controller
[    9.828297] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 6
[    9.828329] uhci_hcd 0000:00:1d.1: irq 19, io base 0x00001880
[    9.828413] usb usb6: configuration #1 chosen from 1 choice
[    9.828441] hub 6-0:1.0: USB hub found
[    9.828447] hub 6-0:1.0: 2 ports detected
[   10.036209] uhci_hcd 0000:00:1d.2: PCI INT C -> GSI 18 (level, low) -> IRQ 18
[   10.036218] uhci_hcd 0000:00:1d.2: setting latency timer to 64
[   10.036221] uhci_hcd 0000:00:1d.2: UHCI Host Controller
[   10.036244] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 7
[   10.036278] uhci_hcd 0000:00:1d.2: irq 18, io base 0x000018a0
[   10.036367] usb usb7: configuration #1 chosen from 1 choice
[   10.036392] hub 7-0:1.0: USB hub found
[   10.036399] hub 7-0:1.0: 2 ports detected
[   10.065019] usb 3-2: new low speed USB device using uhci_hcd and address 3
[   10.140402] ehci_hcd 0000:00:1d.7: PCI INT A -> GSI 23 (level, low) -> IRQ 23
[   10.140417] ehci_hcd 0000:00:1d.7: setting latency timer to 64
[   10.140421] ehci_hcd 0000:00:1d.7: EHCI Host Controller
[   10.140445] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 8
[   10.144350] ehci_hcd 0000:00:1d.7: debug port 1
[   10.144357] ehci_hcd 0000:00:1d.7: cache line size of 32 is not supported
[   10.144363] ehci_hcd 0000:00:1d.7: irq 23, io mem 0xf4505c00
[   10.196031] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[   10.196120] usb usb8: configuration #1 chosen from 1 choice
[   10.196146] hub 8-0:1.0: USB hub found
[   10.196153] hub 8-0:1.0: 6 ports detected
[   10.236394] usb 3-2: configuration #1 chosen from 1 choice
[   10.407374] ahci 0000:00:1f.2: version 3.0
[   10.407388] ahci 0000:00:1f.2: PCI INT B -> GSI 19 (level, low) -> IRQ 19
[   10.407478] ahci 0000:00:1f.2: AHCI 0001.0200 32 slots 4 ports 3 Gbps 0x3 impl SATA mode
[   10.407482] ahci 0000:00:1f.2: flags: 64bit ncq sntf stag pm led clo pio slum part ems
[   10.407487] ahci 0000:00:1f.2: setting latency timer to 64
[   10.408231] scsi0 : ahci
[   10.408334] scsi1 : ahci
[   10.408407] scsi2 : ahci
[   10.408911] scsi3 : ahci
[   10.408954] ata1: SATA max UDMA/133 abar m2048@0xf4505000 port 0xf4505100 irq 217
[   10.408957] ata2: SATA max UDMA/133 abar m2048@0xf4505000 port 0xf4505180 irq 217
[   10.408960] ata3: DUMMY
[   10.408961] ata4: DUMMY
[   10.516038] usb 8-3: new high speed USB device using ehci_hcd and address 2
[   10.728042] ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[   10.809092] usb 8-3: configuration #1 chosen from 1 choice
[   10.817729] usbcore: registered new interface driver hiddev
[   10.830576] input: USB Optical Mouse as /devices/pci0000:00/0000:00:1a.2/usb3/3-2/3-2:1.0/input/input2
[   10.840138] input,hidraw0: USB HID v1.11 Mouse [USB Optical Mouse] on usb-0000:00:1a.2-2
[   10.840158] usbcore: registered new interface driver usbhid
[   10.840161] usbhid: v2.6:USB HID core driver
[   11.014162] ata1.00: ATA-8: WDC WD2500BEVS-22UST0, 01.01A01, max UDMA/133
[   11.014166] ata1.00: 488397168 sectors, multi 16: LBA48 NCQ (depth 31/32)
[   11.015021] ata1.00: configured for UDMA/133
[   11.353032] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[   11.366337] ata2.00: ATAPI: Optiarc DVD RW AD-7560S, S803, max UDMA/100, ATAPI AN
[   11.380492] ata2.00: configured for UDMA/100
[   11.400098] ata2: exception Emask 0x1 SAct 0x0 SErr 0x0 action 0x0 t4
[   11.400102] ata2: irq_stat 0x40000008
[   11.400276] scsi 0:0:0:0: Direct-Access     ATA      WDC WD2500BEVS-2 01.0 PQ: 0 ANSI: 5
[   11.401350] scsi 1:0:0:0: CD-ROM            Optiarc  DVD RW AD-7560S  S803 PQ: 0 ANSI: 5
[   11.401757] tg3.c:v3.94 (August 14, 2008)
[   11.401816] tg3 0000:07:00.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
[   11.401830] tg3 0000:07:00.0: setting latency timer to 64
[   11.500089] Clocksource tsc unstable (delta = -322247117 ns)
[   11.758724] eth0: Tigon3 [partno(BCM95906) rev c002 PHY(5906)] (PCI Express) 10/100Base-TX Ethernet 00:1e:ec:c0:48:c7
[   11.758728] eth0: RXcsums[1] LinkChgREG[0] MIirq[0] ASF[0] WireSpeed[0] TSOcap[1]
[   11.758730] eth0: dma_rwctrl[76180000] dma_mask[64-bit]
[   11.758774] ohci1394 0000:08:06.0: PCI INT A -> GSI 22 (level, low) -> IRQ 22
[   11.809638] ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[22]  MMIO=[f4200000-f42007ff]  Max Packet=[2048]  IR/IT contexts=[8/8]
[   11.841696] scsi 0:0:0:0: Attached scsi generic sg0 type 0
[   11.841734] scsi 1:0:0:0: Attached scsi generic sg1 type 5
[   11.885688] Driver 'sr' needs updating - please use bus_type methods
[   11.892663] Driver 'sd' needs updating - please use bus_type methods
[   11.892743] sd 0:0:0:0: [sda] 488397168 512-byte hardware sectors (250059 MB)
[   11.892763] sd 0:0:0:0: [sda] Write Protect is off
[   11.892765] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[   11.892799] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   11.892870] sd 0:0:0:0: [sda] 488397168 512-byte hardware sectors (250059 MB)
[   11.892888] sd 0:0:0:0: [sda] Write Protect is off
[   11.892892] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[   11.892926] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   11.892931]  sda:sr0: scsi3-mmc drive: 24x/24x writer dvd-ram cd/rw xa/form2 cdda tray
[   11.901265] Uniform CD-ROM driver Revision: 3.20
[   11.901354] sr 1:0:0:0: Attached scsi CD-ROM sr0
[   11.936977]  sda1 sda2 < sda5 sda6 sda7 sda8 sda9 sda10 sda11 sda12 sda13 > sda3
[   12.053999] sd 0:0:0:0: [sda] Attached SCSI disk
[   13.080855] ieee1394: Host added: ID:BUS[0-00:1023]  GUID[00023f8ac9401736]
[   13.336112] PM: Starting manual resume from disk
[   13.336115] PM: Resume from partition 8:9
[   13.336117] PM: Checking hibernation image.
[   13.336300] PM: Resume from disk failed.
[   13.393422] kjournald starting.  Commit interval 5 seconds
[   13.393432] EXT3-fs: mounted filesystem with ordered data mode.
[   21.947769] udevd version 124 started
[   28.211194] Linux agpgart interface v0.103
[   28.376608] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[   28.667505] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[   33.775785] input: Power Button (FF) as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input3
[   33.800022] ACPI: Power Button (FF) [PWRF]
[   33.800119] input: Lid Switch as /devices/LNXSYSTM:00/device:00/PNP0C0D:00/input/input4
[   33.800200] ACPI: Lid Switch [LID0]
[   33.800284] input: Power Button (CM) as /devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input5
[   33.812019] ACPI: Power Button (CM) [PWRB]
[   33.812112] input: Sleep Button (CM) as /devices/LNXSYSTM:00/device:00/PNP0C0E:00/input/input6
[   33.836016] ACPI: Sleep Button (CM) [SLPB]
[   34.921133] sdhci: Secure Digital Host Controller Interface driver
[   34.921136] sdhci: Copyright(c) Pierre Ossman
[   35.001652] sdhci-pci 0000:08:06.2: SDHCI controller found [1217:7120] (rev 2)
[   35.001669] sdhci-pci 0000:08:06.2: PCI INT A -> GSI 22 (level, low) -> IRQ 22
[   35.001686] mmc0: Unknown controller version (2). You may experience problems.
[   35.001768] mmc0: SDHCI controller on PCI [0000:08:06.2] using DMA
[   35.156495] input: PC Speaker as /devices/platform/pcspkr/input/input7
[   36.514813] nvidia: module license 'NVIDIA' taints kernel.
[   37.382547] iwlagn: Intel(R) Wireless WiFi Link AGN driver for Linux, 1.3.27ks
[   37.382551] iwlagn: Copyright(c) 2003-2008 Intel Corporation
[   37.382612] iwlagn 0000:04:00.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
[   37.382621] iwlagn 0000:04:00.0: setting latency timer to 64
[   37.382642] iwlagn: Detected Intel Wireless WiFi Link 5100AGN REV=0x54
[   37.411394] iwlagn: Tunable channels: 13 802.11bg, 24 802.11a channels
[   37.484570] iwlagn 0000:04:00.0: PCI INT A disabled
[   37.484959] phy0: Selected rate control algorithm 'iwl-agn-rs'
[   38.431890] Synaptics Touchpad, model: 1, fw: 7.0, id: 0x1a0b1, caps: 0xd04711/0xa00000
[   38.520508] input: SynPS/2 Synaptics TouchPad as /devices/platform/i8042/serio1/input/input8
[   40.437510] nvidia 0000:01:00.0: power state changed by ACPI to D0
[   40.437526] nvidia 0000:01:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[   40.437541] nvidia 0000:01:00.0: setting latency timer to 64
[   40.437669] NVRM: loading NVIDIA UNIX x86 Kernel Module  180.16  Fri Dec 12 12:40:20 PST 2008
[   43.633647] ACPI: AC Adapter [ACAD] (on-line)
[   43.912080] acpi device:04: registered as cooling_device2
[   43.912497] input: Video Bus as /devices/LNXSYSTM:00/device:00/PNP0A08:00/device:01/device:02/input/input9
[   43.957127] ACPI: Video Device [VGA] (multi-head: yes  rom: no  post: no)
[   43.966489] acpi device:0a: registered as cooling_device3
[   43.966926] input: Video Bus as /devices/LNXSYSTM:00/device:00/PNP0A08:00/device:07/input/input10
[   44.001096] ACPI: Video Device [GFX0] (multi-head: yes  rom: no  post: no)
[   44.431236] ACPI: Battery Slot [BAT1] (battery present)
[   45.786641] HDA Intel 0000:00:1b.0: power state changed by ACPI to D0
[   45.786651] HDA Intel 0000:00:1b.0: PCI INT A -> GSI 22 (level, low) -> IRQ 22
[   45.786670] HDA Intel 0000:00:1b.0: setting latency timer to 64
[   47.821348] Linux video capture interface: v2.00
[   47.948250] uvcvideo: Found UVC 1.00 device Lenovo EasyCamera (04f2:b090)
[   47.950829] input: Lenovo EasyCamera as /devices/pci0000:00/0000:00:1d.7/usb8/8-3/8-3:1.0/input/input11
[   47.973123] usbcore: registered new interface driver uvcvideo
[   47.973155] USB Video Class driver (v0.1.0)
[   59.480841] lp: driver loaded but no devices found
[   61.342679] Adding 481908k swap on /dev/sda9.  Priority:-1 extents:1 across:481908k
[   62.092985] EXT3 FS on sda11, internal journal
[   64.890349] kjournald starting.  Commit interval 5 seconds
[   64.890588] EXT3 FS on sda10, internal journal
[   64.890593] EXT3-fs: mounted filesystem with ordered data mode.
[   64.957039] kjournald starting.  Commit interval 5 seconds
[   64.957296] EXT3 FS on sda13, internal journal
[   64.957300] EXT3-fs: mounted filesystem with ordered data mode.
[   64.996616] kjournald starting.  Commit interval 5 seconds
[   64.996882] EXT3 FS on sda12, internal journal
[   64.996885] EXT3-fs: mounted filesystem with ordered data mode.
[   66.846752] type=1505 audit(1231122239.719:2): operation="profile_load" name="/usr/share/gdm/guest-session/Xsession" name2="default" pid=5578
[   67.519953] type=1505 audit(1231122240.391:3): operation="profile_load" name="/usr/lib/cups/backend/cups-pdf" name2="default" pid=5591
[   67.520136] type=1505 audit(1231122240.395:4): operation="profile_load" name="/usr/sbin/cupsd" name2="default" pid=5591
[   68.722467] ip_tables: (C) 2000-2006 Netfilter Core Team
[   72.296359] ACPI: WMI: Mapper loaded
[   76.732100] warning: `avahi-daemon' uses 32-bit capabilities (legacy support in use)
[   77.236871] apm: BIOS not found.
[   77.786835] ppdev: user-space parallel port driver
[   82.382420] Bluetooth: Core ver 2.13
[   82.382486] NET: Registered protocol family 31
[   82.382488] Bluetooth: HCI device and connection manager initialized
[   82.382492] Bluetooth: HCI socket layer initialized
[   82.561861] Bluetooth: L2CAP ver 2.11
[   82.561867] Bluetooth: L2CAP socket layer initialized
[   82.723027] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   82.723034] Bluetooth: BNEP filters: protocol multicast
[   82.880373] Bluetooth: RFCOMM socket layer initialized
[   82.880384] Bluetooth: RFCOMM TTY layer initialized
[   82.880386] Bluetooth: RFCOMM ver 1.10
[   82.912800] Bridge firewalling registered
[   82.912929] pan0: Dropping NETIF_F_UFO since no NETIF_F_HW_CSUM feature.
[   83.103046] Bluetooth: SCO (Voice Link) ver 0.6
[   83.103052] Bluetooth: SCO socket layer initialized
[   88.233611] iwlagn 0000:04:00.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
[   88.233687] iwlagn 0000:04:00.0: restoring config space at offset 0x1 (was 0x100002, writing 0x100006)
[   88.233828] firmware: requesting iwlwifi-5000-1.ucode
[   88.343726] iwlagn: Radio disabled by HW RF Kill switch
[   89.125328] tg3: eth0: Link is up at 100 Mbps, full duplex.
[   89.125335] tg3: eth0: Flow control is on for TX and on for RX.
[   89.908203] NET: Registered protocol family 17
[  128.545796] CPU0 attaching NULL sched-domain.
[  128.545805] CPU1 attaching NULL sched-domain.
[  128.567094] CPU0 attaching sched-domain:
[  128.567101]  domain 0: span 0-1 level MC
[  128.567103]   groups: 0 1
[  128.567109] CPU1 attaching sched-domain:
[  128.567111]  domain 0: span 0-1 level MC
[  128.567113]   groups: 1 0
[  157.057621] NET: Registered protocol family 10
[  157.058138] lo: Disabled Privacy Extensions
[  157.059577] ADDRCONF(NETDEV_UP): wlan0: link is not ready
[  167.956008] eth0: no IPv6 routers present


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 安装受限驱动后系统启动的问题。。。。。HELP~
帖子发表于 : 2009-01-05 17:55 

注册: 2008-02-23 13:48
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
现在索性连ubuntu都进入不了了


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 安装受限驱动后系统启动的问题。。。。。HELP~
帖子发表于 : 2009-01-07 11:31 

注册: 2008-02-23 13:48
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
今天进入系统在进度条那里停了很久,后来就说
代码:
loading hardware drivers                             [color=#FF0000]    failed[/color]


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 安装受限驱动后系统启动的问题。。。。。HELP~
帖子发表于 : 2009-02-28 10:13 

注册: 2009-01-02 19:24
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我的电脑和你一个型号 和你遇到了相同问题!!!
viewtopic.php?f=139&t=186517
目前我也没找到解决办法


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 安装受限驱动后系统启动的问题。。。。。HELP~
帖子发表于 : 2009-03-20 11:34 

注册: 2008-10-26 10:08
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
我也和你一样,也是同样的问题


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 安装受限驱动后系统启动的问题。。。。。HELP~
帖子发表于 : 2009-03-20 11:35 

注册: 2008-10-26 10:08
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
也是一样的电脑


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 安装受限驱动后系统启动的问题。。。。。HELP~
帖子发表于 : 2009-03-30 13:40 

注册: 2009-03-24 13:30
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
同样的电脑,同样的问题。现在顺便问一下,有没有人把这个问题解决了的啊???期待中..............


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译