刚装好Ubuntu时有声音。。不过好像由于一直卡住。。强制关机声音没了?还是安装了显卡问题?

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
ubuntuzlylbytom
帖子: 15
注册时间: 2009-01-27 19:44
送出感谢: 0
接收感谢: 0

刚装好Ubuntu时有声音。。不过好像由于一直卡住。。强制关机声音没了?还是安装了显卡问题?

#1

帖子 ubuntuzlylbytom » 2009-01-29 0:27

刚装好Ubuntu时有声音。。不过好像由于一直卡住。。强制关机声音没了?还是安装了显卡问题?
不知哪个问题。。看了某人的贴说是不正常关机造成的?
有办法修复或给个Ubuntu下安装声音的方法

3Q
头像
Goomy
帖子: 308
注册时间: 2008-10-12 14:33
来自: 上海
送出感谢: 0
接收感谢: 0

Re: 刚装好Ubuntu时有声音。。不过好像由于一直卡住。。强制关机声音没了?还是安装了显卡问题?

#2

帖子 Goomy » 2009-01-29 1:00

我很想帮你,但你的问题说的太不明白了。你的音量图表有叉吗?到音效里调调再说
还有你根本没说你的硬件配置,什么样的声卡、显卡怎么帮你阿?
爱生命,爱班图
ubuntuzlylbytom
帖子: 15
注册时间: 2009-01-27 19:44
送出感谢: 0
接收感谢: 0

Re: 刚装好Ubuntu时有声音。。不过好像由于一直卡住。。强制关机声音没了?还是安装了显卡问题?

#3

帖子 ubuntuzlylbytom » 2009-01-29 8:42

Goomy 写了:我很想帮你,但你的问题说的太不明白了。你的音量图表有叉吗?到音效里调调再说
还有你根本没说你的硬件配置,什么样的声卡、显卡怎么帮你阿?
声音没有X、、显卡是smartaudio的? 显卡NviDIA9300GS的
我只想问问有修复命令么?因为我装好系统有声音的。由于一次意外的死机。强掉关机了。开机后就没声音了?
头像
Goomy
帖子: 308
注册时间: 2008-10-12 14:33
来自: 上海
送出感谢: 0
接收感谢: 0

Re: 刚装好Ubuntu时有声音。。不过好像由于一直卡住。。强制关机声音没了?还是安装了显卡问题?

#4

帖子 Goomy » 2009-01-30 23:36

ubuntuzlylbytom 写了:
Goomy 写了:我很想帮你,但你的问题说的太不明白了。你的音量图表有叉吗?到音效里调调再说
还有你根本没说你的硬件配置,什么样的声卡、显卡怎么帮你阿?
声音没有X、、显卡是smartaudio的? 显卡NviDIA9300GS的
我只想问问有修复命令么?因为我装好系统有声音的。由于一次意外的死机。强掉关机了。开机后就没声音了?
你到音效里用oss驱动试试。但是oss不能混音。
我前天也出现过这个问题,重新编译安装alsa驱动后就好了。你也可以试试编译安装alsa驱动。
一般显卡不会影响到声卡的。可能是内核升级导致的问题。
爱生命,爱班图
ubuntuzlylbytom
帖子: 15
注册时间: 2009-01-27 19:44
送出感谢: 0
接收感谢: 0

Re: 刚装好Ubuntu时有声音。。不过好像由于一直卡住。。强制关机声音没了?还是安装了显卡问题?

#5

帖子 ubuntuzlylbytom » 2009-02-04 10:07

Goomy 写了:
ubuntuzlylbytom 写了:
Goomy 写了:我很想帮你,但你的问题说的太不明白了。你的音量图表有叉吗?到音效里调调再说
还有你根本没说你的硬件配置,什么样的声卡、显卡怎么帮你阿?
声音没有X、、显卡是smartaudio的? 显卡NviDIA9300GS的
我只想问问有修复命令么?因为我装好系统有声音的。由于一次意外的死机。强掉关机了。开机后就没声音了?
你到音效里用oss驱动试试。但是oss不能混音。
我前天也出现过这个问题,重新编译安装alsa驱动后就好了。你也可以试试编译安装alsa驱动。
一般显卡不会影响到声卡的。可能是内核升级导致的问题。
我好像是升级了关系!启动时有2个核心,最新不知怎么启动失败!大哥.不会什么编译安装ALSA驱动.... :em20 :em20
回复

回到 “常用硬件支持”