当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 20 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : ATI驱动9.1好极了!!!
帖子发表于 : 2009-02-05 2:14 
头像

注册: 2008-08-25 18:57
帖子: 185
送出感谢: 0 次
接收感谢: 0 次
修正了不少东西啊
1,没有过去的两个X进程了
2,开着桌面特效用XV放视频不再闪
3,开桌面特效用firefox滚动时不再卡,或者说没原来那么卡
:em11


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ATI驱动9.1好极了!!!
帖子发表于 : 2009-02-05 9:28 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
看来是好消息,要去通知ati的朋友


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ATI驱动9.1好极了!!!
帖子发表于 : 2009-02-05 21:42 

注册: 2008-08-30 8:32
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
是阿,越来越好了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ATI驱动9.1好极了!!!
帖子发表于 : 2009-02-05 21:46 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
好极好极


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ATI驱动9.1好极了!!!
帖子发表于 : 2009-02-05 22:29 
头像

注册: 2007-08-29 20:04
帖子: 25
地址: W.S.T
送出感谢: 0 次
接收感谢: 0 次
catalyst9.1在部分型号的显卡上还是有很多问题的

而且貌似现在还不支持xorg-server1.6啊


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ATI驱动9.1好极了!!!
帖子发表于 : 2009-02-05 22:48 
头像

注册: 2009-01-06 15:18
帖子: 480
送出感谢: 0 次
接收感谢: 0 次
:em11


_________________
感谢您的支持! www.tonegoo.com


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ATI驱动9.1好极了!!!
帖子发表于 : 2009-02-06 8:48 

注册: 2006-10-12 22:33
帖子: 24
送出感谢: 1
接收感谢: 0 次
好是好,可还是不敢装

上次从官方下的ati驱动,装完后不知道怎么删除


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ATI驱动9.1好极了!!!
帖子发表于 : 2009-02-06 10:25 

注册: 2008-11-02 13:04
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
赞一个,我也安装成功了.HD3850 512M的...


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ATI驱动9.1好极了!!!
帖子发表于 : 2009-02-06 14:34 

注册: 2007-05-09 14:34
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
2.6.27-11不行,2.6.27-10安装成功,但是非常不稳定,用xv放视频很容易卡死


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ATI驱动9.1好极了!!!
帖子发表于 : 2009-02-06 16:34 
头像

注册: 2008-11-09 18:07
帖子: 580
地址: SCU
送出感谢: 0 次
接收感谢: 0 次
:em34 怎么会呢
我的是9。2的驱动,还是会闪屏。
难道ATI 驱动倒退了
还是我的RP问题 :em92 :em92


_________________
。。。。。。。。感觉好山寨。。。。。。。。。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: ATI驱动9.1好极了!!!
帖子发表于 : 2009-02-06 22:18 

注册: 2008-08-07 12:33
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我的是ATI HD 2300
驱动在哪里下啊?我没有找到。
给个链接吧。谢谢


页首
 用户资料  
 
12 楼 
 文章标题 : Re: ATI驱动9.1好极了!!!
帖子发表于 : 2009-02-06 22:25 

注册: 2008-06-22 22:47
帖子: 64
送出感谢: 0 次
接收感谢: 0 次
一直在用官网驱动,官方下载地址 http://ati.amd.com/support/driver.html

额,那个卸载方法:usr/share/ati下有个卸载sh~~
运行fglrx-uninstall.sh,就可以搞定,后重装下就行了。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: ATI驱动9.1好极了!!!
帖子发表于 : 2009-02-07 16:38 
头像

注册: 2007-05-16 22:30
帖子: 187
送出感谢: 0 次
接收感谢: 0 次
楼主可以报一下配置,我是780G的主板,集成HD3200, 不知道行不行?


_________________
*IdeaPad Y450A TSI/T6600/PM45/1TB/GT 130M/2G DDR3/14' LED@1366X768 (2009-05)
xubuntu/Windows 7 32bit


页首
 用户资料  
 
14 楼 
 文章标题 : Re: ATI驱动9.1好极了!!!
帖子发表于 : 2009-02-07 18:57 
头像

注册: 2008-08-25 18:57
帖子: 185
送出感谢: 0 次
接收感谢: 0 次
jiachaorui 写道:
楼主可以报一下配置,我是780G的主板,集成HD3200, 不知道行不行?


代码:
:~$ fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Radeon HD 3600 Series
OpenGL version string: 2.1.8395 Release

我想集成没关系了


页首
 用户资料  
 
15 楼 
 文章标题 : Re: ATI驱动9.1好极了!!!
帖子发表于 : 2009-02-08 16:58 

注册: 2008-10-06 2:39
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
请问一下,重启后黑屏应该怎么办呢?能够听见登录的声音,应该是频率不对,但有不知道咋调。我的显卡是Radeon HD 3650

谢谢大家


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 20 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译