当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]EMU0404声卡没办法驱动阿
帖子发表于 : 2009-02-11 11:05 

注册: 2007-08-26 18:51
帖子: 257
送出感谢: 0 次
接收感谢: 0 次
系统装完,各个方面运行良好,就是声卡识别不了,请问有没有EMU0404的驱动,我在论坛和google上晃了几天还是没搞定!!

各位大虾救命阿


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [求助]EMU0404声卡没办法驱动阿
帖子发表于 : 2009-02-21 17:11 

注册: 2007-08-26 18:51
帖子: 257
送出感谢: 0 次
接收感谢: 0 次
搞了几天,还是没有结果!哎


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [求助]EMU0404声卡没办法驱动阿
帖子发表于 : 2009-02-21 17:12 
头像

注册: 2009-01-08 20:15
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
jiyuyan 写道:
系统装完,各个方面运行良好,就是声卡识别不了,请问有没有EMU0404的驱动,我在论坛和google上晃了几天还是没搞定!!

各位大虾救命阿

你的EMU0404是pci的话就情升级ALSA至1.0.15以上,如果是USB版本,就请等待ALSA放出驱动,网站上写着They're working on。


_________________
欢迎交流讨论
我的系统:
英特尔奔腾4 1.8G
2G DDR 400
英特尔 i865G+ICH5
Ubuntu 8.04.2


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [求助]EMU0404声卡没办法驱动阿
帖子发表于 : 2009-03-01 18:50 

注册: 2007-08-26 18:51
帖子: 257
送出感谢: 0 次
接收感谢: 0 次
没用啊!!!!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: [求助]EMU0404声卡没办法驱动阿
帖子发表于 : 2009-03-01 20:45 
头像

注册: 2009-01-08 20:15
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
jiyuyan 写道:
没用啊!!!!

我身边没有你的那块卡,所以不好自己查是什么问题,如果你的卡是那块PCI的卡,我建议你查看以下这个网页,兴许会有帮助:
http://www.alsa-project.org/main/index.php/Matrix:Module-emu10k1-fpga
http://www.alsa-project.org/main/index.php/Matrix:Vendor-Creative_Labs
还有突然想到的,会不会是你BIOS下中断设置的有问题呢?如果Windows下声卡能发生就不是这个原因。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译