当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu今天突然没声音了
帖子发表于 : 2009-02-13 22:54 

注册: 2008-07-12 17:18
帖子: 159
送出感谢: 0 次
接收感谢: 1
ubuntu 8.10, 前几天正常,今天开机后发现没声音,重启后还是不能发声. 我该怎么办
笔记本:dell 1420
声卡 SigmaTel STAC9228X @ Intel 82801HBM ICH8M - High Definition Audio Controller [B-0]


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu今天突然没声音了
帖子发表于 : 2009-02-14 10:37 

注册: 2008-07-12 17:18
帖子: 159
送出感谢: 0 次
接收感谢: 1
对了,我把电影播放器卸掉了,会不会是这个原因?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu今天突然没声音了
帖子发表于 : 2009-02-14 16:32 
头像

注册: 2007-12-10 19:03
帖子: 137
地址: Shanghai, China
送出感谢: 0 次
接收感谢: 0 次
声音播放时发出急促的沙沙声问题(解决)
viewtopic.php?f=42&t=184364

我今天也碰到这个问题,你看看是否也是这个情况? :em09


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu今天突然没声音了
帖子发表于 : 2009-02-15 10:51 

注册: 2008-07-12 17:18
帖子: 159
送出感谢: 0 次
接收感谢: 1
askaqing 写道:
声音播放时发出急促的沙沙声问题(解决)
viewtopic.php?f=42&t=184364

我今天也碰到这个问题,你看看是否也是这个情况? :em09

谢谢 解决了 不过声音很轻


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu今天突然没声音了
帖子发表于 : 2009-07-21 22:30 

注册: 2009-06-02 20:20
帖子: 66
送出感谢: 0 次
接收感谢: 0 次
如果是realtek的 HDA Intel系列声卡,试试

sudo gedit /etc/modprobe.d/alsa-base


最后一行添加


options snd-hda-intel model=auto

重启


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译