当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装Nvidia 9600GT驱动出现以下问题如何解决?
帖子发表于 : 2009-02-15 2:45 
头像

注册: 2008-10-24 20:44
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
已经在Nvidia官网下载了180.27版本驱动32bit的。文件名:NVIDIA-Linux-x86-180.27-pkg1.run,20MB,并保存到了/home/akg240s(我的帐号akg240s)

然后,在终端来输入
sudo /etc/init.d/gdm stop
进入dos状态,按ctrl+alt+F1。
用akg240s登录然后输入
sudo sh /home/akg240s/NVIDIA-Linux-x86-180.27-pkg1.run
开始安装了,走了一大堆省略号,然后是选择同意进入下一屏
屏幕出现:
No precompiled kernel interface was found to match you kernel;
would you like the installer to attempt to download a kernel interface for you kernel from the NVIDIA ftp site (ftp://download.nvidia.com)?

选择Yes进入下一凭
No matching precompiled kernel interface was found on the NVIDIA ftp site;
this means that the installer will need to compiled a kernel interface for your kernel

选择OK进入下一屏
ERROR;You do not appear to have libc header files installed on your system.
please install you distribution's libc development package

选择OK进入下一屏
ERROR:Installation has failed.Please see the file '/var/log/nvidia-installer.log' for details.
You may find suggestion's on fixing installation problems in the README available on the Linux driver download page at http://www.nvidia.com


最后由 akg240s 编辑于 2009-02-15 2:49,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装Nvidia 9600GT驱动出现以下问题如何解决?
帖子发表于 : 2009-02-15 2:47 
头像

注册: 2008-10-24 20:44
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
补充一下。我是wubi安装的。
8.04版本。显卡是9600GT,在下载的时候好像还有个NVIDIA-Linux-x86-180.27-pkg0.run的文件,大概12M左右。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译