为什么我本本装了 Ubuntu 6.06,没装 wireless 网卡但灯总亮着;且电池充满了却只显示 54%?

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
头像
ectotherm
帖子: 225
注册时间: 2006-05-23 13:35
送出感谢: 0
接收感谢: 0
联系:

为什么我本本装了 Ubuntu 6.06,没装 wireless 网卡但灯总亮着;且电池充满了却只显示 54%?

#1

帖子 ectotherm » 2006-06-29 9:16

我是 ASUS M2413-D 当初因为 802.11 的分布不是很广,所以就没有买 mini-pci wireless netcard。

但是我装 Ubuntu 6.06,明明没装无线,但无线网卡的指示灯一直亮着(5.1 不会);还有,明明本本的电池已经充满了(5.1 都显示 98%),6.06 却显示只有 54%。

我晕,什么原因?请教下,谢谢!
头像
ectotherm
帖子: 225
注册时间: 2006-05-23 13:35
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 ectotherm » 2006-06-29 16:31

有人知道怎么解决吗?谢谢!
bruce_Q
帖子: 55
注册时间: 2006-06-05 10:28
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 bruce_Q » 2006-06-29 21:27

我的是ASUS A65T30K的,也没有Wireless Lan ,但是用Ubuntu也是,无线网卡指示灯一直亮,而且line out里面也会亮红灯,很郁闷,line out的问题已经弄好了,可网卡的一直没搞定,烦啊 :evil: :evil: :evil:
头像
ectotherm
帖子: 225
注册时间: 2006-05-23 13:35
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 ectotherm » 2006-07-05 10:25

:) 原来也是 asus 的本本用户,how do you do!
头像
cheertree
帖子: 79
注册时间: 2006-08-20 11:26
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 cheertree » 2006-08-20 20:01

帮忙顶一下的
因为过些天我也要在DELL NB上装这个,怕也出这个问题!
头像
choukuangjay
帖子: 274
注册时间: 2006-01-17 14:39
来自: Nanking
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 choukuangjay » 2006-08-20 20:37

ifconfig ethX down 试试
ID:死乘把口, Matrix Chou
寨本网 山寨笔记本大本营
头像
Beetle
帖子: 1637
注册时间: 2005-10-14 16:55
系统: OS X
来自: 江苏
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 Beetle » 2006-08-21 16:01

重新编译一下acpi看看……

PS:偶的Wireless-LED什么时候能亮起来啊!!!开关能用,但灯不亮!!郁闷……
上次由 Beetle 在 2006-08-21 21:28,总共编辑 1 次。
头像
choukuangjay
帖子: 274
注册时间: 2006-01-17 14:39
来自: Nanking
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 choukuangjay » 2006-08-21 20:09

偶的ifconfig ethX down / up 就能亮,按按钮就是不行
回复

回到 “常用硬件支持”