当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]关于9300MGS显卡在ubuntu8.04LTS下的驱动安装问题
帖子发表于 : 2009-03-01 12:26 

注册: 2009-03-01 11:51
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
硬件:vaio cs19笔记本 采用Geforce9300M GS 128MB DDR3显卡
软件:基于论坛发布的E17的Ubuntu中文强化版

在vista SP1下采用硬盘安装方式...从NVIDIA官网下载的NVIDIA-Linux-x86-180.29-pkg1.run驱动
参考了网上无数文章后...驱动程序本身安装成功 但是重启系统后 显卡依然是未能识别 Orz...(驱动的支持列表里包含我这款显卡 恩..)

PS:我是新人第一次接触和安装linux系统...对所使用的命令和常见的原理都不了解 所以请前辈们指点时尽量把步骤说的清楚些
还有我知道计算机知识都是靠自学...但是我已经尽力了 昨晚设置到两点多 国外的和国内的网站论坛我都搜索过了还有wiki我也看了..所以请不要觉得我发这种主题跟月经帖一样

唯一和网上说的步骤不同的是...没有卸载受限驱动 但是我根本没有安装过...
并且在图形界面下我不知道如何删除受保护的文件 囧...

向各位前辈请教解决方法...我想马上开始我的linux之旅 恩...

---------------------------------分割线-----------------------------------------------------------------------
顺便再问个问题>_<
系统引导时 wubi报错:
Warning : Unrecognized partition table for drive 80. Please rebuild it using a Microsoft compatible FDISK tool(err=8). Current C/H/S=16383/256/63
Press 'Esc' to enter the menu...

虽然只是警告...但是很恶心= =
猜想大概与vaio 自带的隐藏的系统恢复分区有关 请教下解决方法 m(__)m


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [求助]关于9300MGS显卡在ubuntu8.04LTS下的驱动安装问题
帖子发表于 : 2009-03-01 12:45 

注册: 2008-10-20 22:26
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
我也出现类似的问题呢,


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译