郁闷,ATI的官方网站Linux的驱动变成了最老的了。

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
头像
prettysnail
帖子: 198
注册时间: 2007-03-07 9:35
送出感谢: 0
接收感谢: 0

郁闷,ATI的官方网站Linux的驱动变成了最老的了。

#1

帖子 prettysnail » 2009-03-01 15:53

:em20 至ATI的官主驱动网站看,这几天Linux的驱动都是最老的驱动了,还是XFree86时代的,2005年的,晕死!而windows的驱动还是最新的9.2,并且关于linux的所有wiki文档都似乎找不到了,难不成ATI不再支持Linux了?! :em20

大家去试试,不会是偶们这儿的DNS有问题吧。

http://support.amd.com/us/gpudownload/Pages/index.aspx
:em20
头像
Terpineol
帖子: 1230
注册时间: 2007-12-09 14:35
送出感谢: 0
接收感谢: 0

Re: 郁闷,ATI的官方网站Linux的驱动变成了最老的了。

#2

帖子 Terpineol » 2009-03-01 16:21

论坛里一大推用9.2的,是呢么没有呢
Linux is for human being,love is for human making
头像
Axel
帖子: 46
注册时间: 2008-03-31 15:03
送出感谢: 0
接收感谢: 0

Re: 郁闷,ATI的官方网站Linux的驱动变成了最老的了。

#3

帖子 Axel » 2009-03-02 19:14

lz的眼神真有问题,就在你那个页面里找的

http://support.amd.com/us/gpudownload/l ... ng=English
头像
xyf
帖子: 2032
注册时间: 2007-05-05 23:59
来自: 嘉兴
送出感谢: 0
接收感谢: 1 次

Re: 郁闷,ATI的官方网站Linux的驱动变成了最老的了。

#4

帖子 xyf » 2009-03-02 19:23

Axel 写了:lz的眼神真有问题
的确!
头像
prettysnail
帖子: 198
注册时间: 2007-03-07 9:35
送出感谢: 0
接收感谢: 0

Re: 郁闷,ATI的官方网站Linux的驱动变成了最老的了。

#5

帖子 prettysnail » 2009-03-03 11:53

:em20 楼上的,刚改过来几天,前几天真的是很老很老的。
回复

回到 “常用硬件支持”