当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:NVIDIA显卡驱动 重启就没有作用
帖子发表于 : 2009-03-14 13:07 

注册: 2009-03-13 21:45
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我的显卡是NVIDIA geforce 7050pv /NVIDIA ngeforce 630a
找到一个显卡驱动 驱上是可以用得
不过重启之后 就没了
我想请问一下高手 这是怎么回事?
还有 “硬件驱动”选项打不开。
谢谢您的答复。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助:NVIDIA显卡驱动 重启就没有作用
帖子发表于 : 2009-03-14 13:08 

注册: 2009-03-13 21:45
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
:em20


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助:NVIDIA显卡驱动 重启就没有作用
帖子发表于 : 2009-03-15 21:06 

注册: 2009-03-13 21:45
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
:em02 没有人知道吗??我需要帮助~~


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助:NVIDIA显卡驱动 重启就没有作用
帖子发表于 : 2009-03-16 8:37 

注册: 2007-10-20 22:48
帖子: 183
送出感谢: 21
接收感谢: 0 次
说具体点,怎么个没有法?
xorg.conf配置了吗?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助:NVIDIA显卡驱动 重启就没有作用
帖子发表于 : 2009-03-16 8:49 
头像

注册: 2006-12-17 13:34
帖子: 1818
地址: 武汉
送出感谢: 1
接收感谢: 0 次
hmshan 写道:
我的显卡是NVIDIA geforce 7050pv /NVIDIA ngeforce 630a
找到一个显卡驱动 驱上是可以用得
不过重启之后 就没了
我想请问一下高手 这是怎么回事?
还有 “硬件驱动”选项打不开。
谢谢您的答复。

我碰到过同样的问题 这是因为升级的时候原来的驱动没有卸载干净造成的
locate nvidia
把原来的驱动给备份一下 干掉试试。。
小心操作哦 :em01


_________________
人生长恨水长东;
远近高低各不同.


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助:NVIDIA显卡驱动 重启就没有作用
帖子发表于 : 2009-03-16 12:44 
头像

注册: 2008-03-27 21:56
帖子: 411
送出感谢: 0 次
接收感谢: 0 次
用这些命令(注意安全):
代码:
sudo rm -rf /lib/modules/`uname -r`/kernel/drivers/video/nvidia*
sudo rmmod nvidia


然后再安装官方驱动程序。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 求助:NVIDIA显卡驱动 重启就没有作用
帖子发表于 : 2009-03-16 14:42 

注册: 2009-03-13 21:45
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
dfsr 写道:
说具体点,怎么个没有法?
xorg.conf配置了吗?


怎么配置啊??


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 求助:NVIDIA显卡驱动 重启就没有作用
帖子发表于 : 2009-03-16 14:43 

注册: 2009-03-13 21:45
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
sunningv 写道:
hmshan 写道:
我的显卡是NVIDIA geforce 7050pv /NVIDIA ngeforce 630a
找到一个显卡驱动 驱上是可以用得
不过重启之后 就没了
我想请问一下高手 这是怎么回事?
还有 “硬件驱动”选项打不开。
谢谢您的答复。

我碰到过同样的问题 这是因为升级的时候原来的驱动没有卸载干净造成的
locate nvidia
把原来的驱动给备份一下 干掉试试。。
小心操作哦 :em01

真的吗??那你可得教教我啊?
怎么卸载掉啊??


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 求助:NVIDIA显卡驱动 重启就没有作用
帖子发表于 : 2009-03-31 13:27 
头像

注册: 2008-03-27 21:56
帖子: 411
送出感谢: 0 次
接收感谢: 0 次
用我在6L写的方法来解决吧....我就是用这个办法解决的....不过要先退出GDM(sudo /etc/init.d/gdm stop)。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译