当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:canon ip1880 打印机安装后无反应
帖子发表于 : 2009-03-14 18:32 

注册: 2008-04-21 21:11
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
Ubuntu 7.10 desktop i386 版本

普通pc,via的主板,集成网卡显卡,安装后工作都正常

加装USB接口的Canon PIXMA iP1880 喷墨打印机

按照坛内文章,已升级 libtiff4 ,libpng3 ,甚至连 gcc 都安装了

之后转换了rpm包
cnijfilter-common-2.70-1.i386.rpm
cnijfilter-ip1800series-2.70-1.i386.rpm

并安装deb包,安装完成后,找到 /usr/share/cups/model/ 下的ppd文件,并通过cups进行了安装打印机

一切上面做的都正常,可就是打印测试页的时候发现打印机根本不工作,在打印机的属性上看到正在处理,也都处理完成,打印机根本就没任何反应,连进纸轮都没有转

求哪位大虾判断下问题所在,给出个解决办法。万分感谢!!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助:canon ip1880 打印机安装后无反应
帖子发表于 : 2009-03-16 12:38 

注册: 2008-04-21 21:11
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
怎么没人帮忙呢


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助:canon ip1880 打印机安装后无反应
帖子发表于 : 2009-03-16 12:58 
头像

注册: 2006-12-17 13:34
帖子: 1818
地址: 武汉
送出感谢: 1
接收感谢: 0 次
如果是新打印机或者换了新的墨盒的话 貌似需要在win下使用一次,然后就可以在linux下使用了
不过佳能的打印机的lin驱动一向不怎么样,还是用HP的吧。。。
另外我以前用1880的时候差点吧我的系统搞崩溃了。。。好像这个驱动会疯狂的占据系统的所有资源。


_________________
人生长恨水长东;
远近高低各不同.


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助:canon ip1880 打印机安装后无反应
帖子发表于 : 2009-03-16 16:21 

注册: 2008-04-21 21:11
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我们老板拿了4台打印机,两天HP,两个canon的,都要装到linux上面,也不知道要做什么

一个A310的本来都弄好了,后来ip1880的装不上,换了linux版本,现在又不行了,继续重装中,要晚点才试sunningv的办法好用不


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助:canon ip1880 打印机安装后无反应
帖子发表于 : 2009-03-17 14:23 

注册: 2008-04-21 21:11
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
canon 的ip1880 问题已解决,需要安装 libgtk1.2 ,libxml1 才可以正常驱动

现在的问题是hp A310 无法正常打印,每次一按 测试打印,机器开始走纸 ,刚进去就会有OK灯与状态报警红灯 闪亮,之后纸就不动了

:em06 找方法解决ing


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助:canon ip1880 打印机安装后无反应
帖子发表于 : 2009-03-18 9:19 

注册: 2008-04-21 21:11
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
A310 问题已解决,发现是纸的问题,用的测试纸比相片纸小一点,所以总报警

现在开始降低内核或者换6.06版本的开始测试两种打印机


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 求助:canon ip1880 打印机安装后无反应
帖子发表于 : 2009-03-18 15:55 

注册: 2008-04-21 21:11
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
6.06 的cups不好用,添加打印机的时候一直要输入账号密码,没法添加,用打印的界面添加后,又发生那种打印机无反应的状况,干脆不用了

重新使用8.04 ,进行 ip1180 的驱动,打印测试页正常,打印文字文档正常

看来还是8.04对设备支持好点


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 求助:canon ip1880 打印机安装后无反应
帖子发表于 : 2009-03-19 9:40 

注册: 2009-03-19 9:06
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
demonlee 写道:
canon 的ip1880 问题已解决,需要安装 libgtk1.2 ,libxml1 才可以正常驱动

现在的问题是hp A310 无法正常打印,每次一按 测试打印,机器开始走纸 ,刚进去就会有OK灯与状态报警红灯 闪亮,之后纸就不动了

:em06 找方法解决ing

请您能在说清楚点吗,新手。我的情况跟你一样的,谢谢了
还有一点,我用新立德更新了您说的2个东西,但是我的机子还是不能用打印机


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译