当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu 8.10登陆时有声音,进入桌面时无鼓声了
帖子发表于 : 2009-04-01 13:52 

注册: 2008-10-24 17:22
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
这个问题一直困扰我很久,总是时不时的就出现这种情況,登陆时还有声音,进到桌面后就没声音.上网查了很多资料,之前的几次也不知道是用那种方法解决的,现在又遇到了.尝试了很多方法还是不能解决.之前用这个很管用;
引用:
去除系统自带声音模块
sudo apt-get –purge remove linux-sound-base alsa-base alsa-utils

重新安装,并安装最新模块:
sudo apt-get install linux-sound-base alsa-base alsa-utils
重启后可能不能进入gdm图型登录窗口。
ubuntu 的用户输入
sudo apt-get install gdm ubuntu-desktop
Xubuntu的用户输入:
sudo apt-get install gdm xubuntu-desktop
重启一下。
安装alsa模块:
sudo apt-get install build-essential linux-headers-$(uname -r) module-assistant alsa-source
配置一次
sudo dpkg-reconfigure alsa-source
将会有一个蓝色窗口询问你是否安装。
选择yes
接着会询问你安装的声卡型号。
如果你清楚你要安装的型号就选你要装的,但个人推荐全选。
如果没有出错的话就是成功了。
请再重启你的电脑就可以听到优美的声音了。

现在也不行了。
首先,音量没处在静音模式.我的电脑是台式机。
引用:
tan@tan-desktop:~$ alsamixer
┌──────────────────[AlsaMixer v1.0.17 (Press Escape to quit)]──────────────────┐
│ Card: PulseAudio │
│ Chip: PulseAudio │
│ View: Playback Capture [All] │
│ Item: Capture │
│ ┌──┐ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ └──┘ │
│ │
│ L R │
│ CAPTUR │
│ 100<>100 │
│ <Capture > │
└──────────────────────────────────────────────────────────────────────────────┘


没有MASTER,有声音的时候,在ALL选项是时,是有MASTAER选项的.
大家帮我看看,这个到底是什么原因啊,解决下.
不胜感谢!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译