当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : intel865pe主板,音箱居然有一个声道全是噪音?
帖子发表于 : 2009-04-06 14:42 
头像

注册: 2006-09-23 12:28
帖子: 485
送出感谢: 1
接收感谢: 0 次
机箱后插孔接音箱,但是居然有一个声道全是ZZZ的沙沙噪音,即使是在机子没有播放声音时,噪音都还在。
机箱前面插孔插耳机,好像是正常的,也能做到插入耳机音箱即静音。

alsamixer如下:


┌──────────────────[AlsaMixer v1.0.15 (Press Escape to quit)]──────────────────┐
│ Card: Intel ICH5 │
│ Chip: Analog Devices AD1985 │
│ View: [Playback] Capture All │
│ Item: Master [dB gain=-34.50, -34.50] │
│ │
│ ┌──┐ ┌──┐ ┌──┐ ┌──┐ ┌──┐ ┌──┐ │
│ │ │ │ │ │ │ │ │ │ │ │▒▒│ │
│ │ │ │ │ │ │ │ │ │ │ │▒▒│ │
│ │ │ │ │ │ │ │▒▒│ │ │ │▒▒│ >
│ │ │ │ │ │ │ │▒▒│ │ │ │▒▒│ >
│ │ │ │ │ │ │ │▒▒│ │ │ │▒▒│ >
│ │ │ │ │ │ │ │▒▒│ │ │ │▒▒│ >
│ │ │ │ │ │ │ │▒▒│ │ │ │▒▒│ >
│ │ │ │ │ │ │ │▒▒│ │ │ │▒▒│ >
│ │▒▒│ │ │ │ │ │▒▒│ │ │ │▒▒│ │
│ │▒▒│ │ │ │ │ │▒▒│ │ │ │▒▒│ │
│ │▒▒│ │ │ │ │ │▒▒│ │ │ Shared │▒▒│ │
│ ├──┤ ├──┤ ├──┤ ┌──┐ ├──┤ ├──┤ ├──┤ │
│ │OO│ │MM│ │OO│ │MM│ │OO│ │MM│ │MM│ │
│ └──┘ └──┘ └──┘ └──┘ └──┘ └──┘ └──┘ │
│ 26<>26 0 0<>0 81<>81 0<>0 100 │
│ < Master >Master M Master S Headphon PCM Surround Surround Center │
└──────────────────────────────────────────────────────────────────────────────┘


求指点,谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: intel865pe主板,音箱居然有一个声道全是噪音?
帖子发表于 : 2009-04-06 16:07 

注册: 2006-09-16 14:19
帖子: 652
送出感谢: 0 次
接收感谢: 1
这种情况基本上应该是接触不良
转转插头就好了
再不行洗一洗 :em01


页首
 用户资料  
 
3 楼 
 文章标题 : Re: intel865pe主板,音箱居然有一个声道全是噪音?
帖子发表于 : 2009-04-06 19:42 
头像

注册: 2006-09-23 12:28
帖子: 485
送出感谢: 1
接收感谢: 0 次
strup 写道:
这种情况基本上应该是接触不良
转转插头就好了
再不行洗一洗 :em01


NO, XP下没问题的。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: intel865pe主板,音箱居然有一个声道全是噪音?
帖子发表于 : 2009-04-07 11:37 

注册: 2007-12-31 11:40
帖子: 389
送出感谢: 0 次
接收感谢: 0 次
有没有电视卡


页首
 用户资料  
 
5 楼 
 文章标题 : Re: intel865pe主板,音箱居然有一个声道全是噪音?
帖子发表于 : 2009-04-07 11:38 
头像

注册: 2007-06-13 15:57
帖子: 12567
地址: 在他乡
送出感谢: 50
接收感谢: 87
试试把mic关闭


页首
 用户资料  
 
6 楼 
 文章标题 : Re: intel865pe主板,音箱居然有一个声道全是噪音?
帖子发表于 : 2009-04-07 20:42 
头像

注册: 2006-09-23 12:28
帖子: 485
送出感谢: 1
接收感谢: 0 次
没插mic啊,也没有电视卡。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: intel865pe主板,音箱居然有一个声道全是噪音?
帖子发表于 : 2009-04-08 14:23 
头像

注册: 2008-12-25 23:33
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
从声音选项中调整,关闭系统声音(就是测试声音主要看看其他桌面)。
和我刚安装时的一样。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: intel865pe主板,音箱居然有一个声道全是噪音?
帖子发表于 : 2009-04-11 10:23 
头像

注册: 2006-09-23 12:28
帖子: 485
送出感谢: 1
接收感谢: 0 次
wuhaomh 写道:
从声音选项中调整,关闭系统声音(就是测试声音主要看看其他桌面)。
和我刚安装时的一样。


你的意思是关闭系统声音?但是我播放媒体时也是这样,右声道全是噪音啊。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译