当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 技嘉780G集成显卡ati3200驱动问题
帖子发表于 : 2009-04-07 21:50 

注册: 2009-04-07 21:11
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我的,技嘉780G主板,集成ati3200显卡[size=150][size=200][/size]老是安装驱动不成功,每次安装完进去就黑屏。
连视觉效果都没法打开,更别说3D了!
请大家帮帮我啊!![/size]


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 技嘉780G集成显卡ati3200驱动问题
帖子发表于 : 2009-04-07 21:54 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
你装的是那个版本?8.10我的可以,我的也是技嘉的780g主板


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 技嘉780G集成显卡ati3200驱动问题
帖子发表于 : 2009-04-08 19:08 

注册: 2007-12-01 13:44
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
直接用受限驱动最简单了 :em04 想要效果好点,去ATI官方安装他们的。比较新


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 技嘉780G集成显卡ati3200驱动问题
帖子发表于 : 2009-04-08 19:36 
头像

注册: 2008-12-19 13:44
帖子: 2337
地址: 东8区
送出感谢: 0 次
接收感谢: 0 次
mei ban fa


_________________
代码:
 
       \   ,__,
        \  (oo)____
           (__)    )\
              ||--|| * 
 


最后由 pcbird 编辑于 2009-05-17 12:58,总共编辑了 1 次

页首
 用户资料  
 
5 楼 
 文章标题 : Re: 技嘉780G集成显卡ati3200驱动问题
帖子发表于 : 2009-04-23 12:35 

注册: 2009-04-07 21:11
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我用了9.3驱动包,结果装完重启就黑屏,装受限驱动也一样----


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 技嘉780G集成显卡ati3200驱动问题
帖子发表于 : 2009-04-23 13:10 
头像

注册: 2007-05-16 22:30
帖子: 187
送出感谢: 0 次
接收感谢: 0 次
我的是ONDA的A78GT,集成HD3200,装好ubuntu9.04 beta时,直接开受限驱动,就OK,现在已经更新的Ubuntu 9.04 RC,没有任何问题.用ATI的驱动管理工具看了下,安装的驱动是8.6版的,楼主也可以试试!


_________________
*IdeaPad Y450A TSI/T6600/PM45/1TB/GT 130M/2G DDR3/14' LED@1366X768 (2009-05)
xubuntu/Windows 7 32bit


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 技嘉780G集成显卡ati3200驱动问题
帖子发表于 : 2009-04-23 13:12 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
ls这么好,我的技嘉780g8.10用过受限制驱动,9.04以来就没有成功过 :em20


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 技嘉780G集成显卡ati3200驱动问题
帖子发表于 : 2009-04-23 14:47 

注册: 2008-06-11 17:34
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
技嘉 780G ,Ubuntu 9.04 64位, ATI 9.4 官方驱动,一次成功 :em01


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 技嘉780G集成显卡ati3200驱动问题
帖子发表于 : 2009-04-24 20:09 
头像

注册: 2008-03-30 11:42
帖子: 621
送出感谢: 0 次
接收感谢: 1
我的跟楼主的一样,ubuntu9.04没办法成功,默认装好以后,只能选“无”那个选项,连正常都没有办法选,所以开3D更是不可能的。期待有高人指点一二。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 技嘉780G集成显卡ati3200驱动问题
帖子发表于 : 2009-04-25 20:53 

注册: 2009-04-24 21:49
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
http://support.amd.com/us/gpudownload/l ... ng=English
上面是驱动地址,我也是780G集成显卡的,安装成功.开启效果跟果冻一样
附件:
Screenshot-Catalyst Control Center.png
Screenshot-Catalyst Control Center.png [ 72.64 KiB | 被浏览 4073 次 ]



页首
 用户资料  
 
11 楼 
 文章标题 : Re: 技嘉780G集成显卡ati3200驱动问题
帖子发表于 : 2009-04-26 12:22 
头像

注册: 2008-03-30 11:42
帖子: 621
送出感谢: 0 次
接收感谢: 1
楼上的朋友是9.04下安装的?还是8.10?


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 技嘉780G集成显卡ati3200驱动问题
帖子发表于 : 2009-04-26 13:08 

注册: 2008-09-20 0:25
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
借帖同求啊!!


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 技嘉780G集成显卡ati3200驱动问题
帖子发表于 : 2009-04-27 17:03 

注册: 2008-10-28 10:51
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
试试envyng这个软件


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 技嘉780G集成显卡ati3200驱动问题
帖子发表于 : 2009-04-28 12:47 

注册: 2008-09-20 0:25
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
高手出来解决一下。。。


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 技嘉780G集成显卡ati3200驱动问题
帖子发表于 : 2009-05-23 17:52 

注册: 2008-04-20 15:18
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
:em06 和楼主同病啊,硬件驱动里如果将受限驱动激活,屏幕就一直闪屏
不知如何解决


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译