当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 26 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 征集Ubuntu9.04 ATI MOBILITY Radeom驱动解决方案
帖子发表于 : 2009-04-08 21:43 

注册: 2009-04-04 8:48
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
没办法, 不装驱动没法玩游戏哈!
官方的9.3不支持ubuntu 9.04,装不上,各位有什么办法,请赐教!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 征集Ubuntu9.04 ATI MOBILITY Radeom驱动解决方案
帖子发表于 : 2009-04-09 14:45 

注册: 2008-10-28 20:18
帖子: 3249
送出感谢: 0 次
接收感谢: 0 次
谁说官方的9.3不支持ubuntu 9.04的?
http://wiki.cchtml.com/index.php/Ubuntu ... tion_Guide
AMD的官方驱动安装教程写的清清楚楚


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 征集Ubuntu9.04 ATI MOBILITY Radeom驱动解决方案
帖子发表于 : 2009-04-09 19:39 

注册: 2009-04-04 8:48
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
清楚个毛阿,我就是按照上面说的做得,只有最后重启的时候,输入命令fglrxinfo不对!
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual!

XIO: fatal IO error 11 (Resource temporarily unavailable) on X server " ��"
after 10 requests (9 known processed) with 0 events remaining.

所以我才来这里问大家有没有装成功过, 现在搞得我又重试一遍,显卡又不能正常工作了!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 征集Ubuntu9.04 ATI MOBILITY Radeom驱动解决方案
帖子发表于 : 2009-04-09 20:35 

注册: 2009-04-04 8:48
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
二楼的,赶快给我个解决方法,现在我机器连 动画效果都开不了了1``。。。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 征集Ubuntu9.04 ATI MOBILITY Radeom驱动解决方案
帖子发表于 : 2009-04-10 0:39 
头像

注册: 2008-11-01 20:43
帖子: 17322
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
2楼牛x! :em05


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 征集Ubuntu9.04 ATI MOBILITY Radeom驱动解决方案
帖子发表于 : 2009-04-10 5:33 
头像

注册: 2007-02-18 0:42
帖子: 1352
送出感谢: 0 次
接收感谢: 10
2楼牛啊,哈哈哈


_________________
各位玩amarok的朋友记得去玩玩last.fm啊,一个很特别的的网站。我把它当作音乐统计器用的(last.fm不是在线听歌的网站)
偶的Last.fm


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 征集Ubuntu9.04 ATI MOBILITY Radeom驱动解决方案
帖子发表于 : 2009-04-10 8:12 

注册: 2009-03-18 22:09
帖子: 72
送出感谢: 0 次
接收感谢: 0 次
我的hd3470, 用源里的xorg-driver-fglrx可以用


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 征集Ubuntu9.04 ATI MOBILITY Radeom驱动解决方案
帖子发表于 : 2009-04-10 16:14 
头像

注册: 2007-05-07 8:21
帖子: 170
送出感谢: 0 次
接收感谢: 0 次
:em01 我也用源里的,hd3650一切ok,连播放视频都不闪了,但是问题是窗口最大化,最小化,拉扯,速度太慢了,停顿2 秒,受不了。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 征集Ubuntu9.04 ATI MOBILITY Radeom驱动解决方案
帖子发表于 : 2009-04-25 13:47 
头像

注册: 2008-11-01 2:51
帖子: 8
地址: 南京师范大学
送出感谢: 0 次
接收感谢: 0 次
我是 IBM T60 显卡是 ATI X1400 试了下源里的xorg-driver-fglrx 结果再重启就是花瓶,死机 哎 盼望解决方法早日出现啊


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 征集Ubuntu9.04 ATI MOBILITY Radeom驱动解决方案
帖子发表于 : 2009-04-25 22:02 
头像

注册: 2008-09-13 17:49
帖子: 130
地址: 马来西亚
送出感谢: 0 次
接收感谢: 0 次
我的显卡是ATI HD3200,成功安装运行ATI 9.4驱动。驱动是在http://ati.amd.com下载的。
教程: http://wiki.cchtml.com/index.php/Ubuntu ... tion_Guide
不同的显卡,但朋友可试试。
:em11


_________________
Compaq Presario CQ40-115AU notebook
AMD Turion 64x2 Processor
AMD 780G ATI Radeon HD3200 IGP
Kingston 2GB DDR2 667 RAM

openSUSE 11.2 kde4.3.1 X86-64


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 征集Ubuntu9.04 ATI MOBILITY Radeom驱动解决方案
帖子发表于 : 2009-04-26 9:25 

注册: 2007-04-21 7:37
帖子: 99
送出感谢: 0 次
接收感谢: 0 次
ati9.3 能不能行,要看具体的显卡型号的。

源里的 fglrx 貌似 是9.4的,只有 高端(貌似hd3000以上)可以使用,其他的都会在登录界面花屏


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 征集Ubuntu9.04 ATI MOBILITY Radeom驱动解决方案
帖子发表于 : 2009-04-26 13:51 
头像

注册: 2007-03-07 9:35
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
:em20
Ati官方的fglrx8.10以后问题就越来越多了.
9.1~9.4虽然放电影不闪了,但偶的HD3470性能下降太多,原先的8.9用compiz基准测试有350帧左右,现在的9.4测试只有120帧左右,还没有集成的intel显卡快,集成的那个都有250帧左右(偶的机器是thinkpad r400,双显卡的)

目前我装的是ubuntu9.04,用集成的intel 显卡还快点.问题很少.

ATI非常让人失望呀!还有fglrx8.10以后就存在严重的待机\切换用户问题,就是待机不能唤醒(除非是单显示器模式,切换用户在9.1以后肯定要死机)!!HD3470!


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 征集Ubuntu9.04 ATI MOBILITY Radeom驱动解决方案
帖子发表于 : 2009-04-26 21:22 

注册: 2008-06-02 21:59
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
移动版X1600强安源里的CCC,结果重启登陆界面就花屏了,想找驱动卸载,只有一个CCC,驱动根本找不到。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 征集Ubuntu9.04 ATI MOBILITY Radeom驱动解决方案
帖子发表于 : 2009-04-27 14:09 

注册: 2007-02-23 23:31
帖子: 26
地址: SYSU-Zhuhai
送出感谢: 0 次
接收感谢: 0 次
从源里装或者自己把官方驱动包编译成deb装都不会留下卸载脚本的,只有直接用官方的驱动包来装才会在/usr/share/ati下面生成脚本


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 征集Ubuntu9.04 ATI MOBILITY Radeom驱动解决方案
帖子发表于 : 2009-04-27 16:11 
头像

注册: 2007-07-22 12:13
帖子: 396
送出感谢: 1
接收感谢: 0 次
我的本本的Asus的双显卡本本,分别是HD3200和HD3470,我在9.04下安装驱动,无论是开源的还是官方的,重启后均花屏死机。

在这里讨论的,刚好有人提到这两个型号,也许他们说的是真的,但我却安装失败。

我在卸载这些驱动时,系统可能还顺手牵羊地删了其它什么东东,结果我从此再不能无线上网了。

如今我是重新安装的系统,对ATI的驱动也是心有余悸!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 26 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译