当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 装完nvidia显卡驱动,每次重启以后分辨率都不正常,再次重装又正常。
帖子发表于 : 2009-04-21 22:32 

注册: 2009-03-16 17:16
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
每次都先停止gdm /etc/init.d/gdm stop 装驱动 再/etc/init.d/gdm start启动gdm,后正常,开启特效。然后重启后分辨率又不正常了。是不是配置文件没有写进去。怎么搞
驱动是NVIDIA-Linux-x86-180.44-pkg1.run,ubuntu是8.04的版本


最后由 kuangzhangshi 编辑于 2009-04-22 9:16,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 装完nvidia显卡驱动,每次重启以后分辨率都不正常,再次重装又正常。
帖子发表于 : 2009-04-21 23:24 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
我碰到过类似的情况,估计就是系统自带的nvidia驱动没有删除,或者禁用 :em20


附件:
screenshot_01.png
screenshot_01.png [ 23.06 KiB | 被浏览 1287 次 ]



_________________
Ubuntu User
页首
 用户资料  
 
3 楼 
 文章标题 : Re: 装完nvidia显卡驱动,每次重启以后分辨率都不正常,再次重装又正常。
帖子发表于 : 2009-04-21 23:37 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
我也碰到过,用这个试试
http://forum.ubuntu.org.cn/viewtopic.php?f=74&t=183515


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 装完nvidia显卡驱动,每次重启以后分辨率都不正常,再次重装又正常。
帖子发表于 : 2009-04-22 0:53 

注册: 2007-11-06 13:38
帖子: 322
送出感谢: 0 次
接收感谢: 0 次
用首选项中的“显示”调节,弹出窗口不要选择厂商(Nvidia)的程序,用系统自带的,保存设定,重启后就正常了。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 装完nvidia显卡驱动,每次重启以后分辨率都不正常,再次重装又正常。
帖子发表于 : 2009-04-23 9:31 

注册: 2009-03-16 17:16
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
想入非非 写道:
我碰到过类似的情况,估计就是系统自带的nvidia驱动没有删除,或者禁用 :em20

对,将系统的带nvidia的东西都卸载掉以后再次重装就OK了,多谢


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 装完nvidia显卡驱动,每次重启以后分辨率都不正常,再次重装又正常。
帖子发表于 : 2009-04-23 9:32 
头像

注册: 2008-08-14 23:07
帖子: 85
地址: XiaMen
系统: ubuntu12.04
送出感谢: 0 次
接收感谢: 0 次
:em06 俺直接不用3D效果。。 。1024X768凑和用了。


_________________
-------------------------------------------------
OS:ubuntu12.04 desktop i386
NoteBook: Dell Ins1464

-------------------------------------------------


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 装完nvidia显卡驱动,每次重启以后分辨率都不正常,再次重装又正常。
帖子发表于 : 2009-04-23 14:08 

注册: 2009-03-16 17:16
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
ublebn 写道:
:em06 俺直接不用3D效果。。 。1024X768凑和用了。

关键是我是宽屏,每次重启都变成800X600


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 装完nvidia显卡驱动,每次重启以后分辨率都不正常,再次重装又正常。
帖子发表于 : 2009-04-23 14:10 

注册: 2009-03-16 17:16
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
看这个帖子,就是处理我这个问题的http://forum.ubuntu.org.cn/viewtopic.php?f=42&t=179987


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译