当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助,显卡驱动在8.10下能用,在9.04下为什么不能用?
帖子发表于 : 2009-04-25 19:51 

注册: 2009-03-01 17:25
帖子: 201
送出感谢: 2
接收感谢: 0 次
如题,难到两个版本的显卡驱动不一样吗?(我的显卡是ATI9550)
安装过程出现如下的信息。
Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.28-11-generic; make sure that the version is being
correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.UAEHWW
这是什么意思?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助,显卡驱动在8.10下能用,在9.04下为什么不能用?
帖子发表于 : 2009-04-26 13:21 
头像

注册: 2007-02-05 7:29
帖子: 200
地址: 火星
送出感谢: 0 次
接收感谢: 0 次
9.3只支持到xorg7.4,而最新的ubuntu 9.04上是7.5所以不支持

另外ATI公司放出了9.4的显卡版本,问题是它只支持HD系列以及HD系列以上的,其他显卡不再进行支持。所以如果你的显卡不幸不在支持系列范围之内
只能忍痛做出放弃ubuntu 9.04或者放弃安装显卡驱动两种选择


目前我还是保留了ubuntu 9.04,因为舍不得EXT4,性能、速度都有能感觉到的提高。等待开源的驱动支持吧.........阿门


_________________
一点很小的善心,乘以13亿,都会变成爱的海洋;
一个很大的困难,除以13亿,都会变得微不足道。
------------------------------------------------------------------
希望13亿的中国人都用ubuntu


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助,显卡驱动在8.10下能用,在9.04下为什么不能用?
帖子发表于 : 2009-04-30 18:56 

注册: 2009-03-01 17:25
帖子: 201
送出感谢: 2
接收感谢: 0 次
看来我是不幸的.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译