当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 46 篇帖子 ]  前往页数 1, 2, 3, 4  下一页
作者 内容
1 楼 
 文章标题 : 成功在9.04 amd64,ATI HD3200显卡安装运行ATI 9.8驱动。
帖子发表于 : 2009-04-25 21:45 
头像

注册: 2008-09-13 17:49
帖子: 130
地址: 马来西亚
送出感谢: 0 次
接收感谢: 0 次
笔记本是Compaq Presario CQ40-115AU,AMD 780G主板,ATI HD 3200显卡。
跟这里的指示,小心做: http://wiki.cchtml.com/index.php/Ubuntu ... tion_Guide
3D效果顺畅,没任何问题。
我是从ati.amd.com下载驱动。
:em32
图片

下图是我的xorg.conf:
图片


_________________
Compaq Presario CQ40-115AU notebook
AMD Turion 64x2 Processor
AMD 780G ATI Radeon HD3200 IGP
Kingston 2GB DDR2 667 RAM

openSUSE 11.2 kde4.3.1 X86-64


最后由 marcoslai 编辑于 2009-09-14 19:29,总共编辑了 5 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 成功在9.04 amd64,ATI HD3200显卡安装运行ATI 9.4驱动。
帖子发表于 : 2009-04-25 23:12 
头像

注册: 2008-04-08 14:09
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
好贴 记号收藏! 明儿试试!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 成功在9.04 amd64,ATI HD3200显卡安装运行ATI 9.4驱动。
帖子发表于 : 2009-04-25 23:13 
头像

注册: 2008-04-08 14:09
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
好贴 记号收藏! 明儿试试!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 成功在9.04 amd64,ATI HD3200显卡安装运行ATI 9.4驱动。
帖子发表于 : 2009-04-26 11:44 
头像

注册: 2008-11-23 16:04
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
学习,马上安装


_________________
AMD 4400+
AMD R770+SB600/ONDA A770S
ATI HD2600PRO/DATALAND


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 成功在9.04 amd64,ATI HD3200显卡安装运行ATI 9.4驱动。
帖子发表于 : 2009-04-26 11:51 

注册: 2008-07-13 10:09
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
装了后重启,花屏


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 成功在9.04 amd64,ATI HD3200显卡安装运行ATI 9.4驱动。
帖子发表于 : 2009-04-26 12:34 

注册: 2008-05-30 18:26
帖子: 84
系统: KUbuntu16.04
送出感谢: 0 次
接收感谢: 0 次
同样是AMD64 Ub9.04,安装成功,但窗口弹出缓慢,播放RMVB崩溃。。。


_________________
学生一枚


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 成功在9.04 amd64,ATI HD3200显卡安装运行ATI 9.4驱动。
帖子发表于 : 2009-04-26 12:51 
头像

注册: 2008-09-24 23:56
帖子: 217
送出感谢: 0 次
接收感谢: 0 次
marcoslai 写道:
笔记本是Compaq Presario CQ40-115AU,AMD 780G主板,ATI HD 3200显卡。
跟这里的指示,小心做: http://wiki.cchtml.com/index.php/Ubuntu ... tion_Guide
3D效果顺畅,没任何问题。
我是从ati.amd.com下载驱动,版本是8.602,比源里的8.600dev新。
:em32


lz,我们的主板和显卡的型号都一样,在桌面上右键,显示效果有3个档次(无扩展、基本、扩展),我打开了第三个(扩展),但是感觉电脑变卡了(我cpu是5000+的)

我驱动是直接用受限驱动装的,难不成是驱动的问题????
lz下载的是这哪个?
附件:
3xxx.png
3xxx.png [ 6.89 KiB | 被浏览 9438 次 ]

附件:
3200.png
3200.png [ 5.71 KiB | 被浏览 9432 次 ]

我的显卡型号:
附件:
series.png
series.png [ 2.2 KiB | 被浏览 9430 次 ]


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 成功在9.04 amd64,ATI HD3200显卡安装运行ATI 9.4驱动。
帖子发表于 : 2009-04-26 12:54 
头像

注册: 2008-03-30 11:42
帖子: 621
送出感谢: 0 次
接收感谢: 1
我的跟楼主也一样的。不知道能不能装成功。看不太懂是怎么安装的。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 成功在9.04 amd64,ATI HD3200显卡安装运行ATI 9.4驱动。
帖子发表于 : 2009-04-26 13:17 
头像

注册: 2007-02-05 7:29
帖子: 200
地址: 火星
送出感谢: 0 次
接收感谢: 0 次
哎.....ATI 9.04驱动是支持HD以及HD以上的...我等X系列的就只有SY的份了,,,


_________________
一点很小的善心,乘以13亿,都会变成爱的海洋;
一个很大的困难,除以13亿,都会变得微不足道。
------------------------------------------------------------------
希望13亿的中国人都用ubuntu


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 成功在9.04 amd64,ATI HD3200显卡安装运行ATI 9.4驱动。
帖子发表于 : 2009-04-26 13:53 
头像

注册: 2007-03-07 9:35
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
9.4的驱动很差哈~~(指的是fglrx9.4,性能下降太多)


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 成功在9.04 amd64,ATI HD3200显卡安装运行ATI 9.4驱动。
帖子发表于 : 2009-04-26 14:47 
头像

注册: 2008-03-30 11:42
帖子: 621
送出感谢: 0 次
接收感谢: 1
刚安装失败了,又卸不掉,进桌面就花屏,只有重装。哎。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 成功在9.04 amd64,ATI HD3200显卡安装运行ATI 9.4驱动。
帖子发表于 : 2009-04-26 15:38 
头像

注册: 2008-09-24 23:56
帖子: 217
送出感谢: 0 次
接收感谢: 0 次
用tty卸载


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 成功在9.04 amd64,ATI HD3200显卡安装运行ATI 9.4驱动。
帖子发表于 : 2009-04-26 15:58 
头像

注册: 2008-03-30 11:42
帖子: 621
送出感谢: 0 次
接收感谢: 1
tty是什么东东?


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 成功在9.04 amd64,ATI HD3200显卡安装运行ATI 9.4驱动。
帖子发表于 : 2009-04-26 22:12 
头像

注册: 2008-09-13 17:49
帖子: 130
地址: 马来西亚
送出感谢: 0 次
接收感谢: 0 次
回复7楼: 我下载的是Linux x86-64 >Integrated/Motherboard >HD3200。


_________________
Compaq Presario CQ40-115AU notebook
AMD Turion 64x2 Processor
AMD 780G ATI Radeon HD3200 IGP
Kingston 2GB DDR2 667 RAM

openSUSE 11.2 kde4.3.1 X86-64


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 成功在9.04 amd64,ATI HD3200显卡安装运行ATI 9.4驱动。
帖子发表于 : 2009-04-26 22:23 
头像

注册: 2008-09-13 17:49
帖子: 130
地址: 马来西亚
送出感谢: 0 次
接收感谢: 0 次
opp 写道:
刚安装失败了,又卸不掉,进桌面就花屏,只有重装。哎。

楼主是HD3200的吗?
一定要小心跟那网页的指示一步步做,别遗漏。
万一失败也无须重装,只要:
1-先关闭3D特效,再卸载CCSM。
2-重启,进入Recovery Mode;
3-输入sudo apt-get autoremove xorg-driver-fglrx,一切选择‘Yes';
4-再重启,同样进入Recovery Mode,进入xfix;
5-xfix完成后,选Resume Normal Boot。
完成。
:em32


_________________
Compaq Presario CQ40-115AU notebook
AMD Turion 64x2 Processor
AMD 780G ATI Radeon HD3200 IGP
Kingston 2GB DDR2 667 RAM

openSUSE 11.2 kde4.3.1 X86-64


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 46 篇帖子 ]  前往页数 1, 2, 3, 4  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译