当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 新人求助,装了ATI显卡驱动后启动就花屏
帖子发表于 : 2009-04-27 12:55 

注册: 2009-04-27 12:40
帖子: 60
送出感谢: 2
接收感谢: 0 次
rt,系统进不去了,进入recovery模式修复也不行,咋整啊?这不逼我用回Windows嘛?
俺的显卡是X1400,装的是受限驱动。
另外ATI官网只看到9.3的驱动啊,坛子里讨论的9.4的驱动哪下的?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 新人求助,装了ATI显卡驱动后启动就花屏
帖子发表于 : 2009-04-27 14:06 

注册: 2007-11-05 11:33
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
哥们,我也碰到这个问题了,我用的是8.04的系统,周末的时候装tvtime准备用电视卡看电视,
最后提示显卡不支持YUY2,后来想升级一下驱动看看。
旧的显卡驱动是ubuntu提供的受限驱动,我卸载重启后到amd官网下了最新的支持radeon2600的驱动程序,
装好后重启,就是花屏,有声音,输入用户名密码可以进系统,但是花屏没法用。
最折腾了半天也没搞定,我就用以前备份的系统文件覆盖了当前的系统,再启动时提示需要运行fsck。
晚上回去修复文件系统应该就可以了。

我在想,是不是装了最新的官方驱动和系统不兼容导致的花屏啊,真是郁闷啊


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 新人求助,装了ATI显卡驱动后启动就花屏
帖子发表于 : 2009-04-27 16:41 

注册: 2008-10-28 10:51
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
试一下envyng,重装一下驱动试试


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 新人求助,装了ATI显卡驱动后启动就花屏
帖子发表于 : 2009-04-27 17:06 

注册: 2009-04-27 12:40
帖子: 60
送出感谢: 2
接收感谢: 0 次
an032601 写道:
试一下envyng,重装一下驱动试试


能说得详细点吗?现在我只能进到recovery模式的root console


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 新人求助,装了ATI显卡驱动后启动就花屏
帖子发表于 : 2009-04-27 17:37 

注册: 2007-11-05 11:33
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
我的系统进入recovery模式后,识别不了键盘,就是说打键盘没反应,只能用livecd进去。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 新人求助,装了ATI显卡驱动后启动就花屏
帖子发表于 : 2009-04-27 22:03 

注册: 2009-04-27 12:40
帖子: 60
送出感谢: 2
接收感谢: 0 次
弄了半天,总算卸载了:apt-get remove fglrx*
先默认的跑着,等高手们彻底解决驱动问题后再装了


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 新人求助,装了ATI显卡驱动后启动就花屏
帖子发表于 : 2009-04-27 22:18 

注册: 2008-11-15 20:56
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
我也一样。。。。等、。。。。。等


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 新人求助,装了ATI显卡驱动后启动就花屏
帖子发表于 : 2009-04-28 12:07 
头像

注册: 2008-03-30 11:42
帖子: 621
送出感谢: 0 次
接收感谢: 1
我的ATI HD3200也没有在ubuntu9.04下解决,ATI的显卡确实容易让人头疼。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 新人求助,装了ATI显卡驱动后启动就花屏
帖子发表于 : 2009-04-28 17:27 
头像

注册: 2008-10-14 21:54
帖子: 880
送出感谢: 0 次
接收感谢: 2
给同学装ubuntu 9.04,ati的显卡驱动,装完就花屏了
ati什么时候可以支持ubuntu呢?
:em06


_________________
地狱可以想象,天堂却无法描述。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 新人求助,装了ATI显卡驱动后启动就花屏
帖子发表于 : 2009-04-28 18:19 
头像

注册: 2008-10-25 13:03
帖子: 384
送出感谢: 0 次
接收感谢: 0 次
reboot network
sudo apt-get install envyng-core
sudo envyng -t
卸载重启进命令行执行envyng安装驱动...
------
倘若你如我一般开机花屏切换命令行持续花屏的话可以这么做- - ....


_________________
饭糊了...


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 新人求助,装了ATI显卡驱动后启动就花屏
帖子发表于 : 2009-04-29 18:19 
头像

注册: 2008-03-30 11:42
帖子: 621
送出感谢: 0 次
接收感谢: 1
lynnso 写道:
reboot network
sudo apt-get install envyng-core
sudo envyng -t
卸载重启进命令行执行envyng安装驱动...
------
倘若你如我一般开机花屏切换命令行持续花屏的话可以这么做- - ....

现在的里面默认装的不是9.4版的,昨天我还试的。更是支持不了。
(纯个人观点)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译