当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 双系统下的蓝牙鼠标问题(windows7&ubuntu 9.04)
帖子发表于 : 2009-04-28 12:26 

注册: 2008-04-27 0:40
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
机器上装了双系统(windows7 & ubuntu 9.04),使用蓝牙鼠标,但在系统切换时蓝牙鼠标器总是需要重设一下,具体现象是这样:在windows7中使用蓝牙鼠标(系统安装时已配置好),很正常,但重启系统进入ubuntu 9.04后,蓝牙鼠标不工作,必须删除蓝牙鼠标后再添加才可使用,反之亦然:在ubuntu 9.04中正常使用蓝牙鼠标后重启机器进入windows7时,蓝牙鼠标不工作,要重新输入蓝牙连接码后才能工作(安装系统时没有使用连接码,选择自动)。但在windows7中正常使用蓝牙鼠标后再启动计算机重新进入windows7时则不需要输入蓝牙连接码,鼠标可正常使用,在ubuntu 9.04中也一样,重新启动机器再次进入ubuntu 9.04时也不需要重新连接鼠标,可正常使用。
windows7使用的是RC 7100 (其他几个版本也是同样现像,7068、7077、7106等)。
有没有高人碰到过,如何解决?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 双系统下的蓝牙鼠标问题(windows7&ubuntu 9.04)
帖子发表于 : 2009-04-28 17:27 

注册: 2008-04-27 0:40
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
再顶一下,看有没有人碰到过同样的问题


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 双系统下的蓝牙鼠标问题(windows7&ubuntu 9.04)
帖子发表于 : 2009-05-18 23:36 

注册: 2008-03-31 23:39
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我也是Y。还没找到方法。我也是双系统XP +UBUNTU 9.04好像原来我用8.10时没这个问题。烦人咧。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 双系统下的蓝牙鼠标问题(windows7&ubuntu 9.04)
帖子发表于 : 2009-05-19 15:25 

注册: 2009-03-31 17:36
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
我的没有这个问题,用的SONY VGN-SZ65的电脑,SONY VGP-BMS33的蓝牙鼠标,系统是WinXP+ubuntu9.04内核 2.6.28-12,蓝牙一次配对好后在两个系统重启后都无需再配直接使用,原来是ubuntu8.10也没问题。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 双系统下的蓝牙鼠标问题(windows7&ubuntu 9.04)
帖子发表于 : 2014-02-04 14:20 

注册: 2014-02-04 14:03
帖子: 8
系统: win7+Ubuntu13.10
送出感谢: 0 次
接收感谢: 0 次
我也遇到这问题了,再顶下。。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:MSNbot Media 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译