当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 9.4驱动在内核2.6.28-11成功,在2.6.30rc3失败是什么原因啊?
帖子发表于 : 2009-04-28 18:16 

注册: 2007-10-20 11:55
帖子: 151
送出感谢: 0 次
接收感谢: 0 次
本来是2.6.28-11 内核(装的源自带的受限驱动 fglrx 是8.600版本),后在下载了2.6.30rc3 deb包 更新内核
启动后花屏,删除fglrx 启动新内核成功。再装amd 官方9.4 驱动 ,sudo aticonfig --initial -f 后 reboot,花屏。
再重新进2.6.28-11老内核 一切正常,发现FGLRX版本就是8.603 提高了一丁点
高手们,到底怎么回事啊?
2.6.30rc3 比2.6.28-11 到底在哪里提高了?请教


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 9.4驱动在内核2.6.28-11成功,在2.6.30rc3失败是什么原因啊?
帖子发表于 : 2009-04-29 16:23 

注册: 2007-10-20 11:55
帖子: 151
送出感谢: 0 次
接收感谢: 0 次
没人知道吗/?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 9.4驱动在内核2.6.28-11成功,在2.6.30rc3失败是什么原因啊?
帖子发表于 : 2009-04-29 16:32 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
能高哪去啊,还是rc版兼ATI用户

不死心就试试2.6.29


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 9.4驱动在内核2.6.28-11成功,在2.6.30rc3失败是什么原因啊?
帖子发表于 : 2009-04-29 16:45 

注册: 2007-10-20 11:55
帖子: 151
送出感谢: 0 次
接收感谢: 0 次
rc版兼ATI用户??
那为什么我的rc3版本还不能用ATI 9.4驱动


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 9.4驱动在内核2.6.28-11成功,在2.6.30rc3失败是什么原因啊?
帖子发表于 : 2009-04-29 16:54 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
好像对intel的集成显卡支持更好了。。。而且还有了kms这种好东西 :em04


_________________
Ubuntu User


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 9.4驱动在内核2.6.28-11成功,在2.6.30rc3失败是什么原因啊?
帖子发表于 : 2009-04-29 16:56 

注册: 2007-10-20 11:55
帖子: 151
送出感谢: 0 次
接收感谢: 0 次
kms 是什么东东???
RC3版本内核没有对AMD的提高吗?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 9.4驱动在内核2.6.28-11成功,在2.6.30rc3失败是什么原因啊?
帖子发表于 : 2009-04-29 19:17 

注册: 2007-10-20 11:55
帖子: 151
送出感谢: 0 次
接收感谢: 0 次
KMS: kernel-mode-setting
INTEL 的 KMS 支持已经集成到当前内核。
ATI 的 KMS 实验性支持,看起来进入 linux-2.6.30 的可能性不大,NV 的卡短时间内实现的可能性也较小,其它显卡实现会需要更多时间。
:em04


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译