当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ctrl+alt+Fn无法到文字模式
帖子发表于 : 2009-04-28 22:03 

注册: 2008-01-12 10:29
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
如题
驱动是180nv的,应该没问题,请问怎么修复阿。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ctrl+alt+Fn无法到文字模式
帖子发表于 : 2009-04-28 22:23 

注册: 2008-01-12 10:29
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
这个是xorg.conf的设置
代码:
# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 1.0  (buildd@palmer)  Sun Feb  1 20:21:04 UTC 2009

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder63)  Mon Mar 23 15:33:27 PST 2009
# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
    Identifier     "Default Layout"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Module"
    Load           "glx"
EndSection

Section "ServerFlags"
    Option         "DontZap" "False"
    Option         "Xinerama" "0"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Keyboard0"
    Driver         "keyboard"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
    Identifier     "Configured Monitor"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "CMO"
    HorizSync       30.0 - 75.0
    VertRefresh     60.0
EndSection

Section "Device"
    Identifier     "Configured Video Device"
    Driver         "nvidia"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 9600M GT"
EndSection

Section "Screen"
    Identifier     "Default Screen"
    Device         "Configured Video Device"
    Monitor        "Configured Monitor"
    DefaultDepth    24
    Option         "NoLogo" "True"
    SubSection     "Display"
        Depth       24
        Modes      "nvidia-auto-select"
    EndSubSection
EndSection

Section "Screen"

# Removed Option "metamodes" "1280x800_60 +0+0"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "0"
    Option         "metamodes" "nvidia-auto-select +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ctrl+alt+Fn无法到文字模式
帖子发表于 : 2009-04-29 2:11 
头像

注册: 2008-05-02 19:50
帖子: 734
送出感谢: 0 次
接收感谢: 0 次
Ctrl+Alt+F1~F6 都试了?
如果不行就是你的键盘有问题.. :em04


_________________
In a world without walls who needs Windows?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ctrl+alt+Fn无法到文字模式
帖子发表于 : 2009-04-29 4:27 

注册: 2008-01-12 10:29
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
kelen 写道:
Ctrl+Alt+F1~F6 都试了?
如果不行就是你的键盘有问题.. :em04

都试了,怎么可能我键盘有问题。。 :em06


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ctrl+alt+Fn无法到文字模式
帖子发表于 : 2009-04-29 9:26 
头像

注册: 2008-05-13 20:40
帖子: 686
地址: 江南西道
送出感谢: 0 次
接收感谢: 0 次
你是不是优化过系统阿?把默认开的tty给关了?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ctrl+alt+Fn无法到文字模式
帖子发表于 : 2009-04-29 15:43 

注册: 2008-01-12 10:29
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
friend.ethan 写道:
你是不是优化过系统阿?把默认开的tty给关了?

没有啊。。。
ubuntu 9.04 dvd安装的
怎么检查是不是被关掉??


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ctrl+alt+Fn无法到文字模式
帖子发表于 : 2009-04-29 18:22 

注册: 2008-01-12 10:29
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
手动置顶 :em20


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ctrl+alt+Fn无法到文字模式
帖子发表于 : 2009-04-29 21:21 
头像

注册: 2009-01-14 12:40
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我的按第一次的时候屏幕闪一下,进不去,再按一下就进去了 :em06


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ctrl+alt+Fn无法到文字模式
帖子发表于 : 2009-04-30 8:11 

注册: 2008-01-12 10:29
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
手动置顶 :em11


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ctrl+alt+Fn无法到文字模式
帖子发表于 : 2009-05-01 13:28 

注册: 2008-01-12 10:29
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
手动指定 :em11


页首
 用户资料  
 
11 楼 
 文章标题 : Re: ctrl+alt+Fn无法到文字模式
帖子发表于 : 2009-05-01 14:00 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
9.04默认关闭了

我是再最后一行加入这个,可以了
Section "ServerFlags"
Option "DontZap" "false"
EndSection


页首
 用户资料  
 
12 楼 
 文章标题 : Re: ctrl+alt+Fn无法到文字模式
帖子发表于 : 2009-05-02 8:19 

注册: 2008-01-12 10:29
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
后代 写道:
9.04默认关闭了

我是再最后一行加入这个,可以了
Section "ServerFlags"
Option "DontZap" "false"
EndSection

你可以看我的xorg.conf里面已经有了
代码:
Section "ServerFlags"
    Option         "DontZap" "False"
    Option         "Xinerama" "0"
EndSection


页首
 用户资料  
 
13 楼 
 文章标题 : Re: ctrl+alt+Fn无法到文字模式
帖子发表于 : 2009-05-03 14:17 

注册: 2008-01-12 10:29
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
手动置顶 :em02


页首
 用户资料  
 
14 楼 
 文章标题 : Re: ctrl+alt+Fn无法到文字模式
帖子发表于 : 2009-05-04 13:43 

注册: 2008-01-12 10:29
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
手动置顶 :em05


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译