当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 如何解决插入耳机后音响继续出声
帖子发表于 : 2009-04-29 11:24 

注册: 2009-04-27 12:03
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我的电脑是联想的Y430。。安装了ubuntu9.04以后,声卡的声音似乎比以前小了很多。。。
以前将声音调节到30%就已经很大了,但是现在需要调到很高才行。。。
而且,插入耳机以后,音响还是继续响。。。很奇怪。请问如何解决。。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 如何解决插入耳机后音响继续出声
帖子发表于 : 2009-04-29 17:58 
头像

注册: 2008-05-11 11:10
帖子: 1078
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
我每次都是手动设置的。
好像是菜单里有个音量调节的工具,试下就知道了。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 如何解决插入耳机后音响继续出声
帖子发表于 : 2009-04-29 22:41 
头像

注册: 2008-02-01 13:24
帖子: 169
地址: 无锡
送出感谢: 0 次
接收感谢: 0 次
同样的问题,有时候很尴尬的。插入耳机后听音乐却感觉不到扬声器也还在响,同事提醒才知道。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 如何解决插入耳机后音响继续出声
帖子发表于 : 2009-04-30 22:30 
头像

注册: 2008-05-11 11:10
帖子: 1078
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
好像是叫声音控制器什么的,不大清楚了,现在也没用U不好发图,
类似于下面这张图,但是图形化的,把第三项(或者第四项)关了即可。


附件:
2009-04-30-221941_1280x800_scrot.png
2009-04-30-221941_1280x800_scrot.png [ 350.57 KiB | 被浏览 1055 次 ]

页首
 用户资料  
 
5 楼 
 文章标题 : Re: 如何解决插入耳机后音响继续出声
帖子发表于 : 2009-05-02 21:20 

注册: 2007-10-23 13:17
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
你根本就不是y430吧,y430用的是conexant的codec,解决办法参照:
http://forum.ubuntu.org.cn/viewtopic.php?f=126&t=197588

guiwen1158 写道:
好像是叫声音控制器什么的,不大清楚了,现在也没用U不好发图,
类似于下面这张图,但是图形化的,把第三项(或者第四项)关了即可。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 如何解决插入耳机后音响继续出声
帖子发表于 : 2009-05-02 21:56 
头像

注册: 2008-05-11 11:10
帖子: 1078
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
zsl1005 写道:
你根本就不是y430吧,y430用的是conexant的codec,解决办法参照:
http://forum.ubuntu.org.cn/viewtopic.php?f=126&t=197588

guiwen1158 写道:
好像是叫声音控制器什么的,不大清楚了,现在也没用U不好发图,
类似于下面这张图,但是图形化的,把第三项(或者第四项)关了即可。

哦。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译