当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ATI显卡驱动没装好,花屏了………………
帖子发表于 : 2009-05-02 10:14 

注册: 2009-03-07 16:56
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
滚动条滚完之后就花屏了,进入ROOT,输入 fglrxinfo 显示: unable to open display(NULL)

sudo vim /etc/X11/xorg.conf 是空的……

请问我应该具体作什么操作来恢复?谢谢了!!!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ATI显卡驱动没装好,花屏了………………
帖子发表于 : 2009-05-02 11:41 
头像

注册: 2008-02-17 23:47
帖子: 22108
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 82
代码:
sudo aticonfig --initial -f

然后重启试试


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ATI显卡驱动没装好,花屏了………………
帖子发表于 : 2009-05-02 12:26 

注册: 2009-03-07 16:56
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
adagio 写道:
代码:
sudo aticonfig --initial -f

然后重启试试

还是不行……
我能把所有关于显卡驱动的文件都删了么?怎么删?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ATI显卡驱动没装好,花屏了………………
帖子发表于 : 2009-06-14 12:39 

注册: 2009-06-14 12:26
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
try this:

apt-get remove --purge xorg-driver-fglrx
/urs/share/ati/fglrx -uninstall.sh
reboot

Good luck!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译