当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 发现只有在9.04默认的内核2.6.28-11下才能用ATI9.4或者其他受限FGLRX驱动
帖子发表于 : 2009-05-02 13:04 

注册: 2007-10-20 11:55
帖子: 151
送出感谢: 0 次
接收感谢: 0 次
试了很多内核,2.6.29.2; 2.6.30RC4等等不管怎么弄都是花屏,只有在9.04默认的内核2.6.28-11下才能用ATI9.4或者其他受限FGLRX驱动
WHY??????????????????? :em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 发现只有在9.04默认的内核2.6.28-11下才能用ATI9.4或者其他受限FGLRX驱动
帖子发表于 : 2009-05-02 13:16 
头像

注册: 2007-05-25 16:47
帖子: 881
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
Why? Because ATI drivers developer have been getting less and less money :em05


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 发现只有在9.04默认的内核2.6.28-11下才能用ATI9.4或者其他受限FGLRX驱动
帖子发表于 : 2009-05-04 17:27 

注册: 2009-04-13 12:47
帖子: 72
送出感谢: 0 次
接收感谢: 0 次
我的 也是ATI的显卡3470

9.04只要更新内核2.6.30进入就花屏,用原来的内核就没


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 发现只有在9.04默认的内核2.6.28-11下才能用ATI9.4或者其他受限FGLRX驱动
帖子发表于 : 2009-05-09 9:41 

注册: 2007-10-20 11:55
帖子: 151
送出感谢: 0 次
接收感谢: 0 次
今天居然发现 正常升级9.04 有了2.6.28-12内核 进入以后还是花屏,还非要2.6.28-11才行 晕哦 :em20


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 发现只有在9.04默认的内核2.6.28-11下才能用ATI9.4或者其他受限FGLRX驱动
帖子发表于 : 2009-06-10 0:03 

注册: 2008-06-16 13:59
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
3楼的,我不更新内核也不行,一安装受限驱动,重启就花,奇怪。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译