当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 论坛的大哥们,我是个新手,我真的搜了很久也没找到答案,所以来这里问一个菜鸟问题
帖子发表于 : 2009-05-05 22:17 

注册: 2009-05-05 22:12
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我想通过envyng安装显卡驱动,但是我在新利得软件管理搜索envyng-gtk时,去提示“无法标记为安装或升级标记全部软件包
下列软件包具有为满足的依赖关系。请确保在首选项里所有需要的软件仓库以添加并启用。
envyng-gtk:
依赖: envyng-core 但是此软件包将不会被安装
依赖: python (<2.6) 但是将会安装 2.6.2-0ubuntu1“

只有close按钮可以按。

我应该怎么办,才能装上envyng呢?
问题补充:我的显卡是ATI4830


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 论坛的大哥们,我是个新手,我真的搜了很久也没找到答案,所以来这里问一个菜鸟问题
帖子发表于 : 2009-05-05 22:38 

注册: 2009-05-05 22:12
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
这个问题我看了很多教程,都没有出现python的问题,可就是不知道,我的系统就有这个问题,很是奇怪,我在百度知道上问,也没人解决这个问题。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 论坛的大哥们,我是个新手,我真的搜了很久也没找到答案,所以来这里问一个菜鸟问题
帖子发表于 : 2009-05-05 22:40 
头像

注册: 2008-09-07 14:21
帖子: 441
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
在新立得里面搜索python,装上


_________________
    8e3817551427c5412c735f5821b6e231f59b336112239bf8f5cb3f383eaa55d7


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 论坛的大哥们,我是个新手,我真的搜了很久也没找到答案,所以来这里问一个菜鸟问题
帖子发表于 : 2009-05-05 22:41 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
你的8042,810,904中哪一个,不过照理可以用源里的驱动最简单了,或是到官方下最新驱动也行的。不会envyng,帮你顶下。 :em20


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 论坛的大哥们,我是个新手,我真的搜了很久也没找到答案,所以来这里问一个菜鸟问题
帖子发表于 : 2009-05-05 22:45 

注册: 2009-05-05 22:12
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
rainstone 写道:
在新立得里面搜索python,装上

搜到的结果n多,至少有几百条,而且有些是我已经装过了,不可能让我一个一个都点上吧,而且就算一个一个的点有些还是会提示我缺少PYTHON(<2。6)不能安装。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 论坛的大哥们,我是个新手,我真的搜了很久也没找到答案,所以来这里问一个菜鸟问题
帖子发表于 : 2009-05-05 22:45 

注册: 2009-05-05 22:12
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
wangdu2002 写道:
你的8042,810,904中哪一个,不过照理可以用源里的驱动最简单了,或是到官方下最新驱动也行的。不会envyng,帮你顶下。 :em20

请问8042,810,904是什么东西,我如何才能查到呢?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 论坛的大哥们,我是个新手,我真的搜了很久也没找到答案,所以来这里问一个菜鸟问题
帖子发表于 : 2009-05-05 22:49 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
Ubuntu的最近几个稳定版本啊,在系统---》帮助和支持里可以看到什么版本的。 :em06
开始还是建议从源里装驱动比较放心,如果开源驱动用得好,不用受限驱动也没事。 :em06


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 论坛的大哥们,我是个新手,我真的搜了很久也没找到答案,所以来这里问一个菜鸟问题
帖子发表于 : 2009-05-05 22:53 

注册: 2009-05-05 22:12
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
wangdu2002 写道:
Ubuntu的最近几个稳定版本啊,在系统---》帮助和支持里可以看到什么版本的。 :em06
开始还是建议从源里装驱动比较放心,如果开源驱动用得好,不用受限驱动也没事。 :em06

我的是904


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 论坛的大哥们,我是个新手,我真的搜了很久也没找到答案,所以来这里问一个菜鸟问题
帖子发表于 : 2009-05-05 23:31 

注册: 2009-05-05 22:12
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
真的没人能帮助我吗?还你们说的“从源里找”到底是怎么找的。用什么?新利得马?


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 论坛的大哥们,我是个新手,我真的搜了很久也没找到答案,所以来这里问一个菜鸟问题
帖子发表于 : 2009-05-05 23:33 
头像

注册: 2008-10-01 0:20
帖子: 845
系统: ubuntu kylin14.04.3
送出感谢: 1
接收感谢: 0 次
zqinspiration 写道:
rainstone 写道:
在新立得里面搜索python,装上

搜到的结果n多,至少有几百条,而且有些是我已经装过了,不可能让我一个一个都点上吧,而且就算一个一个的点有些还是会提示我缺少PYTHON(<2。6)不能安装。

在应用程序-添加和删除里找下


_________________
自由软件爱好者


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 论坛的大哥们,我是个新手,我真的搜了很久也没找到答案,所以来这里问一个菜鸟问题
帖子发表于 : 2009-05-05 23:34 
头像

注册: 2008-10-08 13:48
帖子: 3476
送出感谢: 0 次
接收感谢: 1
rainstone 写道:
在新立得里面搜索python,装上

再装envyng-core
然后装你的envyng-gtk


_________________
--------------------------------------
论坛精华贴全集:http://forum.ubuntu.org.cn/viewtopic.php?f=48&t=199845
book:http://forum.ubuntu.org.cn/viewtopic.php?f=21&t=198286


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 论坛的大哥们,我是个新手,我真的搜了很久也没找到答案,所以来这里问一个菜鸟问题
帖子发表于 : 2009-05-06 0:48 

注册: 2009-05-05 22:12
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
以上的大哥,谢谢你们好心的回答,但是你们似乎都没仔细看我贴出的问题。
问题的关键是,我安装新利得里的任何一款软件都会追溯到要依赖PYTHON(<2.6)
但是这样一个东西,又没有办法安装,在新利得搜索PYTHON又会得到很多软件条目,如果我标记的话,还是会提示要依赖PYTHON(<2.6)
谁能告诉我python(<2.6)到底是什么东东,为什么几乎所有的教程里都没提到过这个东西,而且我去python论坛,都说ubuntu已经继承了python,为什么我的就没有呢?
我是从这个论坛下载的ubuntu9。04 桌面32位版。采用刻盘安装的方式。
为什么我就为什么软件都无法安装呢? 就一定要python(<2.6)才可以安装其他的东西。我真是无语了


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 论坛的大哥们,我是个新手,我真的搜了很久也没找到答案,所以来这里问一个菜鸟问题
帖子发表于 : 2009-05-06 0:58 
头像

注册: 2008-10-08 13:48
帖子: 3476
送出感谢: 0 次
接收感谢: 1
版本底于2.6的


_________________
--------------------------------------
论坛精华贴全集:http://forum.ubuntu.org.cn/viewtopic.php?f=48&t=199845
book:http://forum.ubuntu.org.cn/viewtopic.php?f=21&t=198286


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 论坛的大哥们,我是个新手,我真的搜了很久也没找到答案,所以来这里问一个菜鸟问题
帖子发表于 : 2009-05-06 1:00 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
在源里装驱动是系统---》系统管理---》硬件驱动,它会自动搜索源里的驱动,找到了,激活就可以了。 :em06


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 论坛的大哥们,我是个新手,我真的搜了很久也没找到答案,所以来这里问一个菜鸟问题
帖子发表于 : 2009-05-06 1:01 
头像

注册: 2008-10-25 13:03
帖子: 384
送出感谢: 0 次
接收感谢: 0 次
新立得 搜索 python 2.6 点选 安装


_________________
饭糊了...


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译