当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为什么我不能安装ati的驱动啊?居然显示command not found
帖子发表于 : 2009-05-09 10:57 

注册: 2005-11-15 15:04
帖子: 154
送出感谢: 0 次
接收感谢: 0 次
已经去官方网站下载好驱动了,可是安装的时候出现command not found,这是为什么阿?
命令如下:
fuger@fuger-desktop:~/桌面$ ls
ati-driver-installer-9-4-x86.x86_64.run
fuger@fuger-desktop:~/桌面$ sudo ./ati-driver-installer-9-4-x86.x86_64.run
sudo: ./ati-driver-installer-9-4-x86.x86_64.run: command not found
fuger@fuger-desktop:~/桌面$


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 为什么我不能安装ati的驱动啊?居然显示command not found
帖子发表于 : 2009-05-09 11:47 
头像

注册: 2008-04-03 22:04
帖子: 185
送出感谢: 0 次
接收感谢: 0 次
./ati-driver-installer-9-4-x86.x86_64.run 直接打这个
要么 sudo ati-driver-installer-9-4-x86.x86_64.run

sudo ./ati-driver-installer-9-4-x86.x86_64.run 的话语法不对的


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 为什么我不能安装ati的驱动啊?居然显示command not found
帖子发表于 : 2009-05-09 11:49 
头像

注册: 2008-12-19 13:44
帖子: 2337
地址: 东8区
送出感谢: 0 次
接收感谢: 0 次
lz你先看看如何卸载吧,倒时黑屏由你受的


_________________
代码:
 
       \   ,__,
        \  (oo)____
           (__)    )\
              ||--|| * 
 


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 为什么我不能安装ati的驱动啊?居然显示command not found
帖子发表于 : 2009-05-09 12:05 

注册: 2005-11-15 15:04
帖子: 154
送出感谢: 0 次
接收感谢: 0 次
newiz 写道:
./ati-driver-installer-9-4-x86.x86_64.run 直接打这个
要么 sudo ati-driver-installer-9-4-x86.x86_64.run

sudo ./ati-driver-installer-9-4-x86.x86_64.run 的话语法不对的

找到问题了,权限里面允许以程序执行打上钩。 :em03


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 为什么我不能安装ati的驱动啊?居然显示command not found
帖子发表于 : 2009-05-09 13:47 

注册: 2008-10-28 20:18
帖子: 3249
送出感谢: 0 次
接收感谢: 0 次
sudo sh ./ati-driver-installer-9-4-x86.x86_64.run


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译