当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Canon LBP 3310激光打印机的驱动安装
帖子发表于 : 2009-05-15 13:51 

注册: 2007-04-14 10:22
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
我尝试使用ubuntu好几年,直到今年5月才彻底转到ubuntu,现在我的笔记本thinkpad sl400平稳的运行着ubuntu 9.04,所有的办公文件已经转换到Openoffice格式,cad还没有找到好的软件,平日也就看看图,鲜有制图,所以准备寻找一个看图的就好了。
重点的问题是办公室的打印机是一台佳能的LBP 3310激光打印机,通过一台xp的机器共享着。samba搞定之后,就安装打印机驱动,发现默认的打印机驱动没有这个型号的,就直接去佳能中国的官方网站寻找该驱动,无果——官网不提供linux驱动。
google了很多的资料,发现都没有提供linux驱动的,于是尝试英文关键字google,到国外的几个论坛逛了一圈,总算是有点儿眉目,佳能au的官网提供这个驱动:
http://support-au.canon.com.au/contents ... 72411.html
引用:
Linux Printer Driver (CAPT) Ver.1.80E

Last Updated : 16-Dec-2008
Issue Number : 0900772411

OS

* Linux

Detail

Thank you for using the Canon CAPT Printer Driver for Linux. This CAPT printer driver provides printing functions for Canon LBP printers operating under the CUPS (Common UNIX Printing System) environment, a printing system that operates on Linux operating systems.

SUPPORT
This Software and Related Information are independently developed by Canon and distributed by Canon local company. Canon as manufacturer of printers supporting the Software and Related Information ("Canon Printers"), and Canon local company as selling agency of Canon Printers, do not receive any user support call and /or request or any requests for information about the Software and Related Information. Any demand for information about Canon Printers including information about the repair and supplies for Canon Printers should be directed to Canon local company.


下载之后安装里面的debian文件下的deb包就可以了,有两个deb,一个是cups的,要先安装这个。
废话一大篇,希望对使用这款打印机的朋友有点帮助。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译