当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的内置摄像头没开但是发热是怎么回事?!!!!
帖子发表于 : 2009-05-19 11:31 

注册: 2009-03-17 12:26
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
如题,我是华硕的本本,装的ubuntu9.04,不知怎么回事,摄像头一直发热,上网搜搜,有人说命令行下执行
sudo sh -c "echo 0 > /sys/devices/pci0000:00/0000:00:1d.7/usb5/bConfigurationValue" ,可是我执行后显示
sh: cannot create /sys/devices/pci0000:00/0000:00:1d.7/usb5/bConfigurationValue: Directory nonexistent
是什么原因阿,请高手指点指点!!!!!!! :em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我的内置摄像头没开但是发热是怎么回事?!!!!
帖子发表于 : 2009-05-19 13:22 
头像

注册: 2008-04-03 22:04
帖子: 185
送出感谢: 0 次
接收感谢: 0 次
你要看下你的usb摄像头到底在哪里吧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我的内置摄像头没开但是发热是怎么回事?!!!!
帖子发表于 : 2009-05-19 13:23 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
照搬不行,因为那不是你摄像头的位置


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我的内置摄像头没开但是发热是怎么回事?!!!!
帖子发表于 : 2009-05-19 13:25 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
看原帖子。我给了方法的。


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 我的内置摄像头没开但是发热是怎么回事?!!!!
帖子发表于 : 2009-05-20 1:35 

注册: 2009-03-17 12:26
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
看原帖子。我给了方法的。

你能完整的写出来吗,本人比较菜,用了你的方法,提示
bash: g:找不到命令
bash: ll:找不到命令

所以请你说的详细一点!谢了!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 我的内置摄像头没开但是发热是怎么回事?!!!!
帖子发表于 : 2009-07-15 19:59 
头像

注册: 2008-10-14 12:46
帖子: 397
送出感谢: 0 次
接收感谢: 0 次
:前面一概是有\的,特殊字符


_________________
微软做的是商品—能卖出就行
苹果做的是艺术品—卖的就是艺术
Linux是手工制品—自己用着爽就行


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译