当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助,装完驱动无法进入图形登录解界面
帖子发表于 : 2009-05-21 18:45 

注册: 2009-05-21 18:42
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
还没有管显卡驱动的时候一切都好好的,能够进入图形登陆界面,但是自从active系统-xx-硬件驱动里面的amt/ati fglrx驱动以后,重新开机,就只能看见代码,不能看见图形登陆界面了,startx也没用,怎么办啊


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助,装完驱动无法进入图形登录解界面
帖子发表于 : 2009-05-21 21:20 
头像

注册: 2009-04-11 12:17
帖子: 3049
送出感谢: 0 次
接收感谢: 0 次
开机选第二个recovery模式,进入之后选xfix,然后就可以了进入“一切都好好的”,但是你会发现驱动没用。我还没解决,也没人帮我彻底解决。


_________________
wowoto>ubuntu8.04>ubuntu9.04>Archlinux>FreeBSD8.0>Archlinux & end here.


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助,装完驱动无法进入图形登录解界面
帖子发表于 : 2009-05-21 21:55 

注册: 2009-05-21 18:42
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
还是无法进入,不知道把那个从硬件驱动里面active的驱动卸载行不行?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助,装完驱动无法进入图形登录解界面
帖子发表于 : 2009-05-22 12:35 
头像

注册: 2009-05-21 17:15
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
顶上去,我的7600GT启动180驱动后也进不去图形界面 :em26


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助,装完驱动无法进入图形登录解界面
帖子发表于 : 2009-05-22 12:47 
头像

注册: 2009-05-21 17:15
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
是分辨率不对??怎么改?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助,装完驱动无法进入图形登录解界面
帖子发表于 : 2009-05-28 1:17 

注册: 2008-10-27 9:33
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
okreallycool 写道:
还没有管显卡驱动的时候一切都好好的,能够进入图形登陆界面,但是自从active系统-xx-硬件驱动里面的amt/ati fglrx驱动以后,重新开机,就只能看见代码,不能看见图形登陆界面了,startx也没用,怎么办啊


开机进去recovery模式,选ROOT终端那个,

cd /etc/X11
rm xorg.conf
cp xorg.conf.failsafe xorg.conf


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 求助,装完驱动无法进入图形登录解界面
帖子发表于 : 2009-05-28 10:13 
头像

注册: 2009-02-23 14:37
帖子: 278
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
多年来经验表明,直接在里面激活驱动不如去官网下载安装 :em09


_________________
ThinkPad X220i
i7-2620M CPU
8G DDR3 1333 RAM
INTEL SSDMCEAC180E3 - openSUSE 12.3 / Windows 7 Ultimate
HGST HTS725050A7E630 - main storage
咳咳。。。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 求助,装完驱动无法进入图形登录解界面
帖子发表于 : 2009-06-26 14:43 

注册: 2009-06-26 11:20
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
awod 写道:
顶上去,我的7600GT启动180驱动后也进不去图形界面 :em26


....一模一样,我显卡也是7600GT,也是启动180驱动后,无法进入图形界面!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 求助,装完驱动无法进入图形登录解界面
帖子发表于 : 2009-06-26 17:18 

注册: 2007-09-15 19:29
帖子: 231
送出感谢: 0 次
接收感谢: 1
嗯,进入系统之后,切换到tty下

找到ATI驱动的目录,有个Uninstall文件

运行一下就好了

我记得目录是到/usr/share/ati/

文件是fglrx-uninstall.sh

运行的话sudo sh fglrx-uninstall即可


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译