当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 诸位安装了9.5驱动的兄弟。你们卡吗? 进来说说情况!
帖子发表于 : 2009-05-29 3:29 
头像

注册: 2008-04-08 14:09
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
我先来! 游戏 没问题。特效,没问题,基本感觉不到延迟。开机 照例闪几下屏,习惯了都。然后,视频,有问题! 不能全屏就不说了,播放到也还是流畅,就是看电影的时候cpu使用率高点,百分之90 :em06 。我top了一下,发现xorg占用率到了百分之六十-百分之八十。 :em18 xv和x11我都试了结果都一样。

各位都是什么情况啊? 视频没问题的谈下解决方法。

ps我的显卡是3650!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 诸位安装了9.5驱动的兄弟。你们卡吗? 进来说说情况!
帖子发表于 : 2009-05-29 10:53 

注册: 2009-04-11 12:37
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
MPlayer
Preferences > xv > 勾选 Enable direct rendering

R300 上就这么解决的。

前提是打开 DRI
支持开源驱动。

:em01


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 诸位安装了9.5驱动的兄弟。你们卡吗? 进来说说情况!
帖子发表于 : 2009-05-29 21:22 
头像

注册: 2009-03-18 18:47
帖子: 307
送出感谢: 0 次
接收感谢: 0 次
我也来说下。显卡HD3870
特效没开 :em09 游戏没玩 :em09 ,基本感觉不到延迟。 :em06 好勉强啊
看电影的时候,我用x11,720P开启丢帧。不卡,cpu使用率高点40%~80%


_________________
唉,这么久了我还什么都不会,什么时候才能升级到菜鸟级别呢。。。
获得武功秘籍的方法
发现自己就是个2,cpufreq降频只降一个核


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 诸位安装了9.5驱动的兄弟。你们卡吗? 进来说说情况!
帖子发表于 : 2009-05-29 21:27 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
2600差点卡死

囗囗囗囗 ati

:em85


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 诸位安装了9.5驱动的兄弟。你们卡吗? 进来说说情况!
帖子发表于 : 2009-05-29 21:33 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
今天小试一下,换回开源驱动算了 :em20


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 诸位安装了9.5驱动的兄弟。你们卡吗? 进来说说情况!
帖子发表于 : 2009-05-30 18:07 

注册: 2008-05-30 18:26
帖子: 84
系统: KUbuntu16.04
送出感谢: 0 次
接收感谢: 0 次
xcz 写道:
我也来说下。显卡HD3870
特效没开 :em09 游戏没玩 :em09 ,基本感觉不到延迟。 :em06 好勉强啊
看电影的时候,我用x11,720P开启丢帧。不卡,cpu使用率高点40%~80%


偶也是HD3870,特效不开,感觉不卡,呵呵。游戏只Wine了魔兽争霸,还行。至于视频方面,偶试了试1080P的视频(手头上只有两段1080P的测试视频),会丢帧,全屏时崩溃。


_________________
学生一枚


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 诸位安装了9.5驱动的兄弟。你们卡吗? 进来说说情况!
帖子发表于 : 2009-05-30 19:12 

注册: 2008-01-28 13:20
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
HD 3430, 9.5驱动, 开启特效, 完全不卡...
就是需要按照网上的一些方法先更新一下Xorg, 然后再装ati的驱动就好了... :em02


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 诸位安装了9.5驱动的兄弟。你们卡吗? 进来说说情况!
帖子发表于 : 2009-05-30 19:35 
头像

注册: 2008-04-08 14:09
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
楼上的具体说说! 我现在想看电影了还得考虑换不换回查皮! 很纠结的! :em42


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 诸位安装了9.5驱动的兄弟。你们卡吗? 进来说说情况!
帖子发表于 : 2009-06-02 10:09 
头像

注册: 2007-05-25 16:47
帖子: 881
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
我的机器是T400 HD3470 ubuntu9.04 + ATI 9.5
特效能开,菜单不卡,就是窗口最小化后,再还原时,延迟明显,大约有一到两秒


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 诸位安装了9.5驱动的兄弟。你们卡吗? 进来说说情况!
帖子发表于 : 2009-06-02 10:42 
头像

注册: 2007-05-07 8:21
帖子: 170
送出感谢: 0 次
接收感谢: 0 次
和楼主一样是3650,用9.5的放视频,特效开的情况下,播放器窗口只要一拖动就白屏 :em20


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 诸位安装了9.5驱动的兄弟。你们卡吗? 进来说说情况!
帖子发表于 : 2009-07-07 22:37 

注册: 2009-05-13 11:12
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
3470 haihao


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 诸位安装了9.5驱动的兄弟。你们卡吗? 进来说说情况!
帖子发表于 : 2009-07-08 14:49 
头像

注册: 2009-03-08 22:37
帖子: 438
送出感谢: 1
接收感谢: 1
hcym 写道:
2600差点卡死

囗囗囗囗 ati

:em85

我的2600差点没卡死。 :em24


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 诸位安装了9.5驱动的兄弟。你们卡吗? 进来说说情况!
帖子发表于 : 2009-07-10 20:53 
头像

注册: 2007-10-10 14:16
帖子: 89
送出感谢: 0 次
接收感谢: 0 次
在Linux下没办法用显卡硬解码……靠我的CPU软解1080P……还是让我哭去好了

只能回XP下用完美解码开硬解了 :em20


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 诸位安装了9.5驱动的兄弟。你们卡吗? 进来说说情况!
帖子发表于 : 2009-07-10 21:03 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
darkerray 写道:
在Linux下没办法用显卡硬解码……靠我的CPU软解1080P……还是让我哭去好了

只能回XP下用完美解码开硬解了 :em20


ati想都不要想,nv的有人搞成过

:em06


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 诸位安装了9.5驱动的兄弟。你们卡吗? 进来说说情况!
帖子发表于 : 2009-07-10 21:05 
头像

注册: 2007-10-10 14:16
帖子: 89
送出感谢: 0 次
接收感谢: 0 次
hcym 写道:
darkerray 写道:
在Linux下没办法用显卡硬解码……靠我的CPU软解1080P……还是让我哭去好了

只能回XP下用完美解码开硬解了 :em20


ati想都不要想,nv的有人搞成过

:em06


所以我才郁闷啊……我也是HD3650的 = =


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译