当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我又来啦!!!!UBUNTU又出问题啦!
帖子发表于 : 2009-06-06 17:32 
头像

注册: 2008-09-20 15:44
帖子: 68
送出感谢: 0 次
接收感谢: 0 次
搞来搞去系统还是认不出我的宽屏显示器
配置如下:
Q6600
8800GT
2G ddr800
320 stat 硬盘

代码:
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder63)  Tue May 12 12:47:02 PDT 2009

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0"
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "Module"
    Load           "dbe"
    Load           "extmod"
    Load           "type1"
    Load           "freetype"
    Load           "glx"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       28.0 - 33.0
    VertRefresh     43.0 - 72.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection



怎么改才能认出我的宽屏显示器并且能使用1440*900的分辨率


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我又来啦!!!!UBUNTU又出问题啦!
帖子发表于 : 2009-06-06 17:38 
头像

注册: 2007-06-13 15:57
帖子: 12567
地址: 在他乡
送出感谢: 50
接收感谢: 87
用nvidia-settings 选择分辨率


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我又来啦!!!!UBUNTU又出问题啦!
帖子发表于 : 2009-06-06 17:43 
头像

注册: 2008-09-20 15:44
帖子: 68
送出感谢: 0 次
接收感谢: 0 次
nvidia-settings里面的最高分辨率是1360*768 :em20


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我又来啦!!!!UBUNTU又出问题啦!
帖子发表于 : 2009-06-06 17:50 
头像

注册: 2007-06-13 15:57
帖子: 12567
地址: 在他乡
送出感谢: 50
接收感谢: 87
参考http://forum.ubuntu.org.cn/viewtopic.php?f=42&t=198957
引用:
Section "Screen"
Identifier "Default Screen"
Device "Configured Video Device"
Monitor "Configured Monitor"
SubSection "Display"
Modes "nvidia-auto-select"
EndSubSection
EndSection


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 我又来啦!!!!UBUNTU又出问题啦!
帖子发表于 : 2009-06-06 18:13 
头像

注册: 2007-12-09 22:36
帖子: 841
送出感谢: 0 次
接收感谢: 0 次
硬件真好阿,羡慕一个。没调过独显的, :em04


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 我又来啦!!!!UBUNTU又出问题啦!
帖子发表于 : 2009-06-06 18:42 
头像

注册: 2006-05-20 14:03
帖子: 898
送出感谢: 0 次
接收感谢: 0 次
bobobo80 写道:
硬件真好阿,羡慕一个。没调过独显的, :em04

re,做梦都要大三八


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 我又来啦!!!!UBUNTU又出问题啦!
帖子发表于 : 2009-06-06 18:44 
头像

注册: 2007-02-06 17:09
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
哇哇,硬件不错喔


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 我又来啦!!!!UBUNTU又出问题啦!
帖子发表于 : 2009-06-06 19:10 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
我的才8600 :em03


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 我又来啦!!!!UBUNTU又出问题啦!
帖子发表于 : 2009-06-08 23:20 

注册: 2009-05-27 21:36
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
你先看看Xorg.0.log啊,看问题出在哪儿,这样才能有的放矢。

另外出个我没实践过的方法:把 HorizSync 和VertRefresh 两行都注释掉看看,切记改动xorg.conf文件前请先备份!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译