当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ATI HD3200装上9.5官方驱动后,这样的分数正常吗?
帖子发表于 : 2009-06-09 16:59 
头像

注册: 2008-03-30 11:42
帖子: 621
送出感谢: 0 次
接收感谢: 1
最近比较忙,来得次数比较少,才发现ATI官方驱动已经更新至9.5了,怀着激动的心情安装了9.5的驱动,跟装9.4差不多,最后成功了只是进桌面会出现Out of Range用命令修改一下成1280x1024就正常了。
不过分数差了一点,见图:
运行glxgears以后,是接近1100,从1300开始是我把那个测试窗口最小化了以后的结果,我这样的情况基本上不能开3D吧,装了9.5的朋友觉得性能上跟9.4有什么大的区别没有?


附件:
screenshot-2009-06-09-17-49-25.png
screenshot-2009-06-09-17-49-25.png [ 128.91 KiB | 被浏览 700 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: ATI HD3200装上9.5官方驱动后,这样的分数正常吗?
帖子发表于 : 2009-06-09 18:57 
头像

注册: 2009-02-23 14:37
帖子: 278
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
9.5的分数比9.4的高

不过我开了特效还有垂直同步fps只有不到60 :em05


_________________
ThinkPad X220i
i7-2620M CPU
8G DDR3 1333 RAM
INTEL SSDMCEAC180E3 - openSUSE 12.3 / Windows 7 Ultimate
HGST HTS725050A7E630 - main storage
咳咳。。。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ATI HD3200装上9.5官方驱动后,这样的分数正常吗?
帖子发表于 : 2009-06-16 11:15 

注册: 2006-06-03 18:13
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
为什么你最小化了也才一千多分呢??我最小化都是上万的,不过正常窗口下也就7XX


_________________
引用:
<acer 4370z>
intel T3200 2.0GHz
intel GL40
DDR667 1Gx2
intel X4500
Ubuntu 9.04 & Windows XP


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译