当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu 9.04, IBM T43的ATI X300显卡应该装Catalyst哪个版本?
帖子发表于 : 2009-06-13 1:22 

注册: 2009-04-20 22:45
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我的笔记本是IBM T43, 显卡是ATI Mobility X300, 我看见显卡驱动安装指南上说最新的Catalyst9.5不支持X300了,同时说Catalyst 9.3不能用于Ubuntu 9.04原因是9.3不支持xorg-xserer 1.6, 那么我到底应该为我的本本安装哪个版本的 Catalyst驱动?9.3还可以吗?

Br
Mao Lin


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu 9.04, IBM T43的ATI X300显卡应该装Catalyst哪个版本?
帖子发表于 : 2009-06-13 8:58 

注册: 2009-04-04 8:48
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
你用系统默认(从代码源里更新的)的驱动就好了,不要去ATI的网站上更新任何驱动!
ATI已经不对一系列的显卡开发支持linux版本的驱动了,详细内容如下
网站地址:http://support.amd.com/us/gpudownload/linux/Legacy/Pages/radeon_linux.aspx?type=2.4.1&product=2.4.1.3.7&lang=English

TI Catalyst™ Display Driver

Version

9.3
Operating System(s)

Linux x86; Linux x86_64
Products Supported

AMD has moved a number of DX9 ATI Radeon™ graphics accelerators products to a legacy driver support structure. This change impacts Windows XP, Windows Vista, and Linux distributions. AMD has moved to a legacy software support structure for these graphics accelerator products in an effort to better focus development resources on future products.

The following products have been moved to the legacy software support structure (including Mobile and All-in-Wonder Variants):

ATI Radeon 9500 Series
ATI Radeon 9550 Series
ATI Radeon 9600 Series
ATI Radeon 9700 Series
ATI Radeon 9800 Series
ATI Radeon X300 Series
ATI Radeon X550 Series
ATI Radeon X600 Series
ATI Radeon X700 Series
ATI Radeon X800 Series
ATI Radeon X850 Series
ATI Radeon X1050 Series
ATI Radeon X1300 Series
ATI Radeon X1550 Series
ATI Radeon X1600 Series
ATI Radeon X1650 Series
ATI Radeon X1800 Series
ATI Radeon X1900 Series
ATI Radeon Xpress Series
ATI Radeon X1200 Series
ATI Radeon X1250 Series
ATI Radeon X2100 Series


AMD may periodically provide Windows XP and Windows Vista driver updates (for the products listed above) for critical fixes only. No new features will be provided in future driver updates. The Linux ATI Catalyst™ driver will only be supported in Linux distributions prior to February 2009 for the legacy products listed above.(这句话最重要,意思是上叙显卡列表的linux ATI 催化剂 驱动 仅在2009年2月份前提供linux发行版支持,以后不再支持linux发行版,同时windows xp 和 vista也只是不定期的会作一些bug fix,不会新的特性更新)

Any customers using a combination of a ATI Radeon™ HD 2000 Series, ATI Radeon™ HD 3000 Series, or ATI Radeon™ HD 4000 Series product with any of the legacy products listed above in a single PC system must use the ATI Catalyst 9.3 or earlier driver. All future ATI Catalyst™ releases made available past the ATI Catalyst™ 9.3 release will not include support for the legacy products listed above or any of the features associated with those legacy products.


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu 9.04, IBM T43的ATI X300显卡应该装Catalyst哪个版本?
帖子发表于 : 2009-06-13 11:04 

注册: 2009-04-20 22:45
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
谢谢,根据上面文章内容,Catalyst 9.3也不再支持我IBM T43的ATI X300显卡了, 那么哪个版本我可以装? 我必须安装一个驱动,这样的话通过它的控制台可以很方便地切换投影仪(现在总是失败),并且可以跑3D程序.

我注意到这个论坛上也有很多 IBM T43的用户,他们似乎都装上了某个版本的Catalyst驱动,请问你们安装的是什么版本的? 我的ubuntu是9.04 Jaunty, 谢谢


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu 9.04, IBM T43的ATI X300显卡应该装Catalyst哪个版本?
帖子发表于 : 2009-06-14 3:29 

注册: 2009-05-03 8:57
帖子: 101
送出感谢: 0 次
接收感谢: 0 次
monsterplanet 写道:
谢谢,根据上面文章内容,Catalyst 9.3也不再支持我IBM T43的ATI X300显卡了, 那么哪个版本我可以装? 我必须安装一个驱动,这样的话通过它的控制台可以很方便地切换投影仪(现在总是失败),并且可以跑3D程序.

我注意到这个论坛上也有很多 IBM T43的用户,他们似乎都装上了某个版本的Catalyst驱动,请问你们安装的是什么版本的? 我的ubuntu是9.04 Jaunty, 谢谢


支持的显卡的驱动应该不支持9.04.


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu 9.04, IBM T43的ATI X300显卡应该装Catalyst哪个版本?
帖子发表于 : 2009-06-14 13:14 

注册: 2009-04-20 22:45
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
请问有么有T43用户成功安装了Catalyst驱动的?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Ubuntu 9.04, IBM T43的ATI X300显卡应该装Catalyst哪个版本?
帖子发表于 : 2009-06-16 18:01 

注册: 2009-04-20 22:45
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
这个坛子上还有T43用户么?有T43用户安装上官方驱动的么?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Ubuntu 9.04, IBM T43的ATI X300显卡应该装Catalyst哪个版本?
帖子发表于 : 2009-06-17 10:12 

注册: 2007-05-28 17:52
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
如果切换投影仪的话,只要装Grandr就可以了。3D没办法了


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Ubuntu 9.04, IBM T43的ATI X300显卡应该装Catalyst哪个版本?
帖子发表于 : 2009-07-16 4:08 

注册: 2008-04-12 13:02
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
现在很痛苦, 不支持硬件加速, flash和高分辨率视频都卡


页首
 用户资料  
 
9 楼 
 文章标题 : Re: Ubuntu 9.04, IBM T43的ATI X300显卡应该装Catalyst哪个版本?
帖子发表于 : 2009-07-17 10:42 

注册: 2008-10-28 20:18
帖子: 3249
送出感谢: 0 次
接收感谢: 0 次
就算装了显卡驱动后flash以前卡的现在还是一样卡,因为adb官方的flash对linux的优化不够,


页首
 用户资料  
 
10 楼 
 文章标题 : Re: Ubuntu 9.04, IBM T43的ATI X300显卡应该装Catalyst哪个版本?
帖子发表于 : 2009-07-31 21:15 
头像

注册: 2008-06-10 12:30
帖子: 47
送出感谢: 0 次
接收感谢: 0 次
我也一样 T43 感觉升级到9.04后,连windows里的显卡也不好用了,以前玩的游戏现在特卡 :em20 。。。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: Ubuntu 9.04, IBM T43的ATI X300显卡应该装Catalyst哪个版本?
帖子发表于 : 2009-11-22 22:48 
头像

注册: 2009-11-18 16:12
帖子: 49
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
我也是t43 ibm 也卡,怎么装ati驱动阿


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译