当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 编译Openchrome的时候总是出现这段话。
帖子发表于 : 2009-06-17 1:23 
头像

注册: 2009-06-09 21:37
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
我的VIA S3G显卡在WIN上就是专为媒体播放做的集成显卡,现在用UBUNTU 9.04发现每次看视频都会过4妙卡一下,
于是开始安装Openchrome,
下载:
svn co http://svn.openchrome.org/svn/trunk openchrome
进入目录:
cd openchrome

./autogen.sh

./configure

以上都是正常的,

make install

这时候就出现了一些问题。

代码:
make[2]: 没有什么可以做的为 `install-data-am'。
make[2]:正在离开目录 `/home/fightning/openchrome/libxvmc'
make[1]:正在离开目录 `/home/fightning/openchrome/libxvmc'
make[1]: 正在进入目录 `/home/fightning/openchrome'
make[2]: 正在进入目录 `/home/fightning/openchrome'
make[2]: 没有什么可以做的为 `install-exec-am'。
make[2]: 没有什么可以做的为 `install-data-am'。
make[2]:正在离开目录 `/home/fightning/openchrome'
make[1]:正在离开目录 `/home/fightning/openchrome'


这段代码是最后出现的,在make的过程中也部分出现了
make[2]:正在离开目录
make[1]:正在离开目录
我想问问这到底是什么意思呢,我应该怎么解决这个问题?


_________________
♜♞♝♛♚♝♞♜
☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 编译Openchrome的时候总是出现这段话。
帖子发表于 : 2009-06-17 1:29 
头像

注册: 2009-06-09 21:37
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
它既然要安装这两个文件确说没什么可做的。。。。。
install-data-am
install-exec-am


_________________
♜♞♝♛♚♝♞♜
☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 编译Openchrome的时候总是出现这段话。
帖子发表于 : 2009-06-17 14:24 
头像

注册: 2009-06-09 21:37
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
没人知道么。。。


_________________
♜♞♝♛♚♝♞♜
☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 编译Openchrome的时候总是出现这段话。
帖子发表于 : 2009-06-17 14:38 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
出现这个很正常,至于什么意思,中文已经说的很清楚了

但这个不是错误。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译