当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 2.6.30现在能装ATI9.6的驱动了么
帖子发表于 : 2009-07-03 10:55 

注册: 2007-09-15 19:29
帖子: 231
送出感谢: 0 次
接收感谢: 1
现在有方法支持2.6.30么

ATI HD2400

貌似9.6还不支持30的内核
好囧,不知现在有方法安装没


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 2.6.30现在能装ATI9.6的驱动了么
帖子发表于 : 2009-07-03 11:15 
头像

注册: 2008-02-17 23:47
帖子: 22108
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 82
楼下说,我听听 :em06


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 2.6.30现在能装ATI9.6的驱动了么
帖子发表于 : 2009-07-03 15:53 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
可以了。

有补丁了。

http://aur.archlinux.org/packages.php?ID=22899

Archlinux下下载PKGBUILD文件,makepkg就可以了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 2.6.30现在能装ATI9.6的驱动了么
帖子发表于 : 2009-07-03 16:02 
头像

注册: 2008-02-17 23:47
帖子: 22108
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 82
jarryson 写道:
可以了。

有补丁了。

http://aur.archlinux.org/packages.php?ID=22899

Archlinux下下载PKGBUILD文件,makepkg就可以了

高手,请问自己去官网下载一个安装文件,是不是改成这样就行了
引用:
source=(./ati-driver-installer-${pkgver/./-}-x86.x86_64.run \
2.6.29.diff \
fglrx-2.6.30-irqreturn_t.patch \
fglrx-rt-compat.patch \
fglrx-missing-pci_enable_msi.patch \
fglrx-tlb_flush.patch \
config_x86_32.patch)

:em42


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 2.6.30现在能装ATI9.6的驱动了么
帖子发表于 : 2009-07-03 16:43 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
参考PKGBUILD里面build()函数,给驱动打补丁,然后编译出内核模块


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 2.6.30现在能装ATI9.6的驱动了么
帖子发表于 : 2009-07-03 18:05 
头像

注册: 2008-12-19 13:44
帖子: 2337
地址: 东8区
送出感谢: 0 次
接收感谢: 0 次
dmesg fglrx error 在不??


_________________
代码:
 
       \   ,__,
        \  (oo)____
           (__)    )\
              ||--|| * 
 


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 2.6.30现在能装ATI9.6的驱动了么
帖子发表于 : 2009-07-03 18:09 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
看你们耍

俺等9.18

:em20


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 2.6.30现在能装ATI9.6的驱动了么
帖子发表于 : 2009-07-03 19:28 

注册: 2007-09-15 19:29
帖子: 231
送出感谢: 0 次
接收感谢: 1
jarryson 写道:
可以了。

有补丁了。

http://aur.archlinux.org/packages.php?ID=22899

Archlinux下下载PKGBUILD文件,makepkg就可以了


可否哪天上个教程?

嘿嘿,具体操作还不太会


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 2.6.30现在能装ATI9.6的驱动了么
帖子发表于 : 2009-07-03 19:37 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
通过非deb包安装,ubuntu非常不方便。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:vickycq 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译