当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 哈哈~~~~成功安装ATI 9.6 驱动~~~~
帖子发表于 : 2009-07-12 11:02 
头像

注册: 2008-12-27 22:22
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我的是ubutnu 9.04

从ATI官网下载 9.6 驱动

打开终端,输入:

sudo sh 把驱动包直接拖进来 --buildpkg Ubuntu/jaunty
等待片刻,系统会自动下载需要的依赖文件,并生成安装所需的deb包。注意确保你的主目录下没有其它deb包

sudo dpkg -i *.deb (安装deb驱动包)

sudo apt-get -f install (补充缺少的依赖)

sudo aticonfig --initial -f

重启,大功告成


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 哈哈~~~~成功安装ATI 9.6 驱动~~~~
帖子发表于 : 2009-07-12 11:04 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
又勾起疼疼的回忆

:em20


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 哈哈~~~~成功安装ATI 9.6 驱动~~~~
帖子发表于 : 2009-07-12 11:06 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
hcym 写道:
又勾起疼疼的回忆

:em20

+1 :em20


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 哈哈~~~~成功安装ATI 9.6 驱动~~~~
帖子发表于 : 2009-07-12 17:04 

注册: 2009-07-08 20:28
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
诶…… 为什么我的就黑屏呢??? 难道就因为.29的心?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 哈哈~~~~成功安装ATI 9.6 驱动~~~~
帖子发表于 : 2009-07-12 23:06 

注册: 2008-08-24 21:34
帖子: 618
地址: 福州
送出感谢: 1
接收感谢: 0 次
奇怪,为什么这么喜欢把驱动弄成deb在安装呢!?这不是很麻烦么 :em20


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译